HILFE!!! kein CD/DVD-Autostart mehr !!!

Diskutiere HILFE!!! kein CD/DVD-Autostart mehr !!! im Microsoft Windows 95, 98, ME, NT, 2000 Forum im Bereich Microsoft Betriebssysteme; nabend. wie der titel bereits sagt habe ich ein riesen problem mit dem start von CD's und DVD's unter WinXP Pro. habe heute endlich mal ...


 
  1. HILFE!!! kein CD/DVD-Autostart mehr !!! #1
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard HILFE!!! kein CD/DVD-Autostart mehr !!!

    nabend.
    wie der titel bereits sagt habe ich ein riesen problem mit dem start von CD's und DVD's unter WinXP Pro.
    habe heute endlich mal mein system neu aufgespielt und auf einmal funktioniert der autostart der medien nicht mehr. also ich lege die medien in ein Lw, sie werden gelesen und nichts passiert. ich muss nun also programme oder spiele per setup.exe (oder ähnliches) über das jeweilige Laufwerk starten!!!
    kann doch echt nicht sein. hatte doch vorher auch funktioniert und auf einmal geht es nicht mehr.

  2. Standard

    Hallo brianleetch,

    schau mal hier: [hier klicken]. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. HILFE!!! kein CD/DVD-Autostart mehr !!! #2
    Hardware - Kenner Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard

    hmm komisch haste schonmal versucht, das unter den eigenschaften des lws anzumachen? ich kann nicht genau sehen, was da gemahct werden muss, da alles bei mir schon aktiviert ist

    mfg
    Lucky

  4. HILFE!!! kein CD/DVD-Autostart mehr !!! #3
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    also wenn ich über die Laufwerke einige medien (audio-cd, dvd) manuell einstelle dann funktioniert das ebenfalls nicht.
    die eingelegten medien werden prima erkannt, nur wollen sie nicht selber starten.

  5. HILFE!!! kein CD/DVD-Autostart mehr !!! #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Den Autostart sollte man eigentlich auch auslassen... Es gibt Audio-CDs, die bei eingeschaltetem Autostart heimlich einen "Treiber" installieren, der das (legale) Auslesen von Audio-CDs (ohne KS) behindert... Außerdem ist es nervig, wenn immer irgendwas aufgemacht wird, wenn man nur die CD einlegen will (z.B. bei Spiele, wenn man sich ne Verknüpfung auf dem Desktop gemacht hat). und beim Drücken der Shift-Taste kommt sonst die nervige Meldung wegen der Einrastfunktion (müsste man auch erst abschalten)... Also: Autostart ist nervig...

    Wer es dennoch anschalten möchte, der kann es mit XP-Antispy machen.

  6. HILFE!!! kein CD/DVD-Autostart mehr !!! #5
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    also hast du autostart deaktiviert ??? macht das noch wer ?

  7. HILFE!!! kein CD/DVD-Autostart mehr !!! #6

    Standard

    Wofür brauchst du denn autostart?
    Ehrlich gesagt, habe ich das auch ausgestellt, mich nerven diese Popups immer beim einlegen von CDs bzw. booten von Images.
    Du hast den Autostart sicher deaktiviert , mit XpAntiSpy sicherlich. Schau mal nach, damit kannst du es auch wieder aktivieren.


    Compiler

  8. HILFE!!! kein CD/DVD-Autostart mehr !!! #7
    Hardware - Junkie
    Threadstarter
    Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    ja war scheinbar von xp-antispy. aber durch das entfernen des häkchen hat es sich auch nicht geändert. musste erst manuell in der registry den eintrag wieder in den urzustand zurücksetzen. haben die entwickler des programmes garantiert vergessen mit zu integrieren, dass dann auch der autostart wieder hergestellt werden muss.
    jedenfalls funktioniert es jetzt wieder.
    danke für die hilfe


HILFE!!! kein CD/DVD-Autostart mehr !!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte