256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem

Diskutiere 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hab mit besagter Karte: 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail 2 große Probleme: 1)Einerseits liegt eine Software bei: Winfox, mit ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem #1
    Volles Mitglied Standardavatar

    Mein System
    telex's Computer Details
    CPU:
    e6700
    Mainboard:
    Asus P5W DH Deluxe
    Arbeitsspeicher:
    Cellshock DDR2 800 2 Gbyte (CS2221041)
    Festplatte:
    150 Gbyte WD Raptor/ 250Gbyte Hitachi
    Grafikkarte:
    Zotac 8800GTX
    Soundkarte:
    Creative Soundblaster Live 1024
    Monitor:
    Eizo S1910
    Gehäuse:
    Lian Li PC G70
    Netzteil:
    Seasonic S12-500 500W ATX 2.0 24-pin
    Betriebssystem:
    WindowsXP pro
    Laufwerke:
    Plextor PX 750A/ LG GCE 8480B

    Standard 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem

    hab mit besagter Karte:
    256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail


    2 große Probleme:

    1)Einerseits liegt eine Software bei: Winfox, mit der man unter anderem Overclocking betreiben kann. Leider ist dieser Button aber ohne Funktion in Winfox und noch ein weiterer button ist ohne Funktion. (Display Hardware Monitor)

    2) bekomme ich die Karte in Win98se nicht installiert. Treiber für 98 sind nicht aud der CD und detornatortreiber: da kommt "wurde keine Nvidea Karte gefunden"
    Scheint irgendwie unmöglich zu installieren....

    In XP läuft sie...

  2. Standard

    Hallo telex,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem #2
    Newbie Avatar von blackneon

    Standard

    Hallo,

    letztendlich ist alles von den Chipsatztreibern des Board abhängig, dieser übernimmt die Hauptverwaltungs und Koordinationsaufgaben für die Boardhardware wie CPU, IDE-Controller, Sound usw.!

  4. 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem #3
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Dein erstes Problem entsteht erstmal durch dein zweites. Ohne Treiber kann die Software nicht auf deine GraKa zugreifen und damit auch nicht Funktionieren.
    So wie's aussieht gibt's auch von Nvidia keine Treiber mehr für neuere GraKa's unter Win98! (nur bis zur 6800er Serie)
    Damit bleibt dir nichts anderes übrig als entweder auf XP umzusteigen oder dir ne andere (6xxx GraKa) zu kaufen!(Dafür gibts noch den ForceWare 81.98 Treiber für Win98)
    Und da hat auch kein Chipsatztreiber was mit zu tun!

  5. 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem #4
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    telex's Computer Details
    CPU:
    e6700
    Mainboard:
    Asus P5W DH Deluxe
    Arbeitsspeicher:
    Cellshock DDR2 800 2 Gbyte (CS2221041)
    Festplatte:
    150 Gbyte WD Raptor/ 250Gbyte Hitachi
    Grafikkarte:
    Zotac 8800GTX
    Soundkarte:
    Creative Soundblaster Live 1024
    Monitor:
    Eizo S1910
    Gehäuse:
    Lian Li PC G70
    Netzteil:
    Seasonic S12-500 500W ATX 2.0 24-pin
    Betriebssystem:
    WindowsXP pro
    Laufwerke:
    Plextor PX 750A/ LG GCE 8480B

    Standard

    nein , mein erstes Problem betrifft WinXP pro!

    welche neuen Karten laufen eigentlich noch unter Win98? ATI?

  6. 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem #5
    Hardware - Kenner Standardavatar

    Standard

    Keine mehr

  7. 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem #6
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    telex's Computer Details
    CPU:
    e6700
    Mainboard:
    Asus P5W DH Deluxe
    Arbeitsspeicher:
    Cellshock DDR2 800 2 Gbyte (CS2221041)
    Festplatte:
    150 Gbyte WD Raptor/ 250Gbyte Hitachi
    Grafikkarte:
    Zotac 8800GTX
    Soundkarte:
    Creative Soundblaster Live 1024
    Monitor:
    Eizo S1910
    Gehäuse:
    Lian Li PC G70
    Netzteil:
    Seasonic S12-500 500W ATX 2.0 24-pin
    Betriebssystem:
    WindowsXP pro
    Laufwerke:
    Plextor PX 750A/ LG GCE 8480B

    Standard

    Hat keiner mehreinen Tip? Dann muss ich wohl Win98 goodby sagen?

  8. 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem #7
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    telex's Computer Details
    CPU:
    e6700
    Mainboard:
    Asus P5W DH Deluxe
    Arbeitsspeicher:
    Cellshock DDR2 800 2 Gbyte (CS2221041)
    Festplatte:
    150 Gbyte WD Raptor/ 250Gbyte Hitachi
    Grafikkarte:
    Zotac 8800GTX
    Soundkarte:
    Creative Soundblaster Live 1024
    Monitor:
    Eizo S1910
    Gehäuse:
    Lian Li PC G70
    Netzteil:
    Seasonic S12-500 500W ATX 2.0 24-pin
    Betriebssystem:
    WindowsXP pro
    Laufwerke:
    Plextor PX 750A/ LG GCE 8480B

    Standard

    hatte heute morgen beim PC booten eine Meldung, daß meine Graphikkarte nicht genug Spannung erhält und deswegen die Leistung runtergefahren wird.

    Ich hatte den forceware oder detornator treiber drauf. Jetzt hab ich den Leadtek Treiber wieder drauf und die Meldung ist verschwunden. Am Netzteil kann es nicht liegen, das ist ein Seasonic 500Watt und neu.

  9. 256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem #8
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Liste mal bitte dein komplettes Sys auf oder noch besser trag es in "Mein System" ein. Kontrollzentrum > Einstellungen ändern > ziemlich in der Mitte


256MB Leadtek Winfast 7600GS DDR2 128bit DVI TVOut HDTV AGP Retail grosses Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

7600gs win 98

leadtek treiber gs7600

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.