6600 SLI System, jetzt leider nicht mehr...

Diskutiere 6600 SLI System, jetzt leider nicht mehr... im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; ... never change a running system... weiß ich jetzt auch. Wollte den Nvidia treiber updaten, mit dem Erfolg das er mir SLI nicht mehr anzeigte. ...



 
  1. 6600 SLI System, jetzt leider nicht mehr... #1
    Mitglied Standardavatar

    Standard 6600 SLI System, jetzt leider nicht mehr...

    ... never change a running system... weiß ich jetzt auch.

    Wollte den Nvidia treiber updaten, mit dem Erfolg das er mir SLI nicht mehr anzeigte.

    Alter treiber wieder drauf, und nu erklärt ich die Graka die nicht SLI-Kompatibel ist entfernen soll.

    Und die Häckchen sind nicht mehr anklickbar... Weiß einer wie ichd as wieder in Griff kriege?

  2. Standard

    Hallo osis,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 6600 SLI System, jetzt leider nicht mehr... #2
    Hardware - Kenner Avatar von MIAFRA

    Standard

    mal mit driver cleaner alle reste der treiber ausm sys hauen - danach den der funzte wieder drauf ziehen ;)

    wenn gar nix geht - win-neuinstall ist immer ne Idee ;)

  4. 6600 SLI System, jetzt leider nicht mehr... #3
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    der Cleaner reicht scheinbar nicht...

    Hab kein Bock alles neu zu installieren, fürchte aber ich komme nicht drumherum...

  5. 6600 SLI System, jetzt leider nicht mehr... #4
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Fahr mal den Rechner mit nur einer hoch, lass sie vom Treiber erkennen, schalt den Rechner aus, bau die andere wieder dazu und lass ihn nochmal hochfahren! Könnte funktionieren...
    Ansonsten: Sind die neuesten Chipsatztreiber drauf? Was für ein Board hast du?

  6. 6600 SLI System, jetzt leider nicht mehr... #5
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    ASUS A8N Sli.

    Wie gesagt, der WItz ist das es vorher ging. Denke ich werde echt mal eine rausnehmen. Weil bin mit meinem Latein am Ende.

  7. 6600 SLI System, jetzt leider nicht mehr... #6
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Sooo, ASUS gibt auch auf. Hat wer ne gute Idee für ne Nvidai Karte für rund 200€

    Bin es leid, Dreckssli.


6600 SLI System, jetzt leider nicht mehr...

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.