6800 LE fiept

Diskutiere 6800 LE fiept im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Jop genau das meinte ich auch :). Mit nem richtigen Kontaktspray, welches verwendet wird wenn z.B. irgednwelche Kontakte net mehr so i.O. sind, damits wieder ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 22 von 22
 
  1. 6800 LE fiept #17
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Jop genau das meinte ich auch :).
    Mit nem richtigen Kontaktspray, welches verwendet wird wenn z.B. irgednwelche Kontakte net mehr so i.O. sind, damits wieder schön leitet wärs wohl auch ziemlich in die Hose gegangen.

    Achja und sach bescheid obs geklappt hat oder das Fiepen immer noch da ist.


    MFG

  2. Standard

    Hallo Tufix,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 6800 LE fiept #18
    Hardware Vernichter
    Threadstarter
    Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    so ich habe jetzt die graka gut mit dem "Plastik70" eingesprüht
    ich habe sogar den kühler abgemacht, um auch ja alles schon
    zu isolieren. leider hat diese aktion nichts gebracht.
    das viepen ist nach wie vor da..
    naja nachdem was man so liest muss das fiepen nichts
    tragisches sein.. also was solls

  4. 6800 LE fiept #19
    Senior Mitglied Standardavatar

    Standard

    Eigentlich sollte man doch nur die Spulen einsprühen oder nicht? -_-

  5. 6800 LE fiept #20
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Eigentlich schon, aber naja dann hat sich vielleicht durch die Demontage des Kühlers gleich auchnoch n bissl von dem isolierenden Schutzlack auf die Rams und die GPU gelegt ... ARG.

    Ich hoffe du hast nicht wirklich alles damit besprüht, wär glaub ich net so toll.


    MFG

  6. 6800 LE fiept #21
    Hardware Vernichter
    Threadstarter
    Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    ne ne keine bange, ich isoliere doch nicht die gpu und den speicher *g*
    aber durch den übergroßen küpferkühler kommt man nur schlecht von allen
    seiten an die spulen ran. naja wie gesagt das ganze hat nix gebracht
    da ich aber die siliconpaste durch meine sc5 ersetzt habe, habe ich jetzt
    niedrigere temps, ist ja auch schon was

  7. 6800 LE fiept #22
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Hmm schade, dass das ganze keinen Erfolg gebracht hat.
    Deine Karte hat wohl ihren eigenen Kopf. Jedenfalls war es ein Versuch wert, denn eigentlich is das Spray super und nach der Anwendung sind meistens die Spulen auch wieder ganz lieb :) ... .


    MFG


6800 LE fiept

Besucher kamen mit folgenden Begriffen auf die Seite:

nvidia 6800 fiepen

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.