6800GT defekt???

Diskutiere 6800GT defekt??? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo, habe seit 18 Monaten eine Asus V9999GT und die Karte lief bis jetzt immer einwandfrei, aber seit ca.2 Wochen macht sie etwas Probleme. Hatte ...



 
  1. 6800GT defekt??? #1
    Newbie Standardavatar

    Standard 6800GT defekt???

    Hallo,
    habe seit 18 Monaten eine Asus V9999GT und die Karte lief bis jetzt immer einwandfrei, aber seit ca.2 Wochen macht sie etwas Probleme.
    Hatte es beim Onlinespielen zum ersten mal gemerkt, das die Karte so alle 5 Sek. kurz hängt und meine fps in den Keller gehen. Man konnte zwar noch spielen, aber es dauerte bis ich auf die Karte als Fehler kam.

    Gestern testete ich mal bei Direktx die Direkt3d-Beschleunigung und sah die Würfel kaum.
    Bei Direktx7 hakte der Würfel beim drehen, bei Direktx8 +9 drehete er so schnell das man nur schlieren sah.Denke mal das daher meine Probleme kommen.
    Direkt-Draw funktioniert ohne Probleme
    Habe Direktx9c auch schon neu installiert, aber ohne Erfolg.

    Habe auch mal 3DMark2005 durchlaufen lassen und die Karte geht auf 0-5 Frames bei bestimmten Sequenzen, im gesamtem komme ich auf 1000 Punkte

    Athlon XP3200
    1024Ram
    Asus 6800GT
    Asus A7N8X-Deluxe

    Kennt vielleicht jemand dieses Problem und kann mir einen Tip geben??

    Danke im voraus

    MfG

    Ist die Karte defekt oder irgendwas am System??

  2. Standard

    Hallo Senisy,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 6800GT defekt??? #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Schonmal den GraKa-Treiber neu installiert?
    - Alten Treiber über "Systemsteuerung, Software" deinstallieren
    - Nach Neustart Treiber neu installieren

    Nimm diesen hier: http://www.nzone.com/object/nzone_do...bit_82.12.html

  4. 6800GT defekt??? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,
    habe den 82.12 gerade installiert, und bei DirektX funktioniert die 3D-Beschleunigung wieder , sehe jetzt bei allen 3 Anwendungen den Würfel.
    Aber bei 3D-Mark 2005 komme ich immer noch auf nur 0-5 frames und das ist eindeutig zu wenig, da ich den test vorher schon mal macht mit viel besseren Frames.
    Der Bildaufbau kommt mir auch langsamer vor wie früher...

    Aber danke dir mal für den Tip, hat ja schon etwas gebracht, aber werde die Karte mal einschicken sobald ich ein ersatz habe.

    MfG

  5. 6800GT defekt??? #4
    Mitglied Avatar von malfaitar

    Mein System
    malfaitar's Computer Details
    CPU:
    Intel Core 2 Duo E6300
    Mainboard:
    Shuttle
    Arbeitsspeicher:
    2GB DDR2 PC800 MDT
    Festplatte:
    Maxtor 160GB Sata
    Grafikkarte:
    Shit Intel on Board
    Soundkarte:
    on Board
    Monitor:
    37" LCD
    Gehäuse:
    Schuttle SS30G2
    Netzteil:
    Shuttle Mini
    3D Mark 2005:
    zuwenig
    Betriebssystem:
    Windows Vista
    Laufwerke:
    LG irgendwas

    Standard

    manchmal bringt eine neue systeminstallation etwas, weil treiberreste immer irgendwo noch hängen bleiben

  6. 6800GT defekt??? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,
    sowas dachte ich mir auch, aber habe schon eine komplette Systeminstallation hinter mir, leider ohne Erfolg.
    Und vorher mit dem alten treiber leif es ja monatelang einwandfrei, dann auf einmal kamen diese Hänger und dies schlechten fps bei dem Benchmark

  7. 6800GT defekt??? #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Was hast Du für ein Netzteil (Hersteller und Modell)?

  8. 6800GT defekt??? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi,
    habe ein BeQuit Netzteil 350w
    3,3V-28A
    5V-32A
    12V-18A


6800GT defekt???

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.