6800LE: 3D Anwendungen Stürzen ab

Diskutiere 6800LE: 3D Anwendungen Stürzen ab im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi alle zusammen. Ich habe folgendes Problem: Ich habe mir eine neue Festplatte gekauft und diese vorgestern eingebaut. Danach musste ich natürlich alles neu aufspielen, ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. 6800LE: 3D Anwendungen Stürzen ab #1
    Newbie Standardavatar

    Standard 6800LE: 3D Anwendungen Stürzen ab

    Hi alle zusammen.
    Ich habe folgendes Problem:
    Ich habe mir eine neue Festplatte gekauft und diese vorgestern eingebaut.
    Danach musste ich natürlich alles neu aufspielen, habe ich auch gemacht.
    Als ich dann 3dMark und einige Spiele ausprobiert habe ist der PC mehrmals abgestürzt.
    Manchmal mit Bluescreen (Verweis auf eine Treiber Dll von Nvidia) und manchmal einfach zurück auf den Desktop.
    Ich bin mir jetzt nicht sicher ob es an den Treibern liegt, weil ich das System neu aufgesetzt habe (allerdings jetzt schon zum, 3. mal und vorher hatte ich nie Probleme...) oder ob es an der neuen Festplatte liegt.
    Naja oder eben die Grafikkarte was mich doch wundern würde weil es bevor ich die Festplatte getauscht habe ja einwandfrei ging.

    Mein System:
    GraKa: Asus V9999LE (6800LE)
    Festplatte: IDE Maxtor 250gig
    RAM: 768 mb No Name
    Mainboard: EliteGroup PF3 Extreme
    Prozessor: 3Ghz Pentium 4

    Ich hoffe irgendjemand hat einen Ansatz...
    Danke für die Hilfe


  2. Standard

    Hallo Sarge,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 6800LE: 3D Anwendungen Stürzen ab #2
    Hardware - Kenner Avatar von Lucky

    Mein System
    Lucky's Computer Details
    CPU:
    AMD Athlon XP M 2800+ @2,5Ghz real
    Mainboard:
    Asus A7N8X-E Deluxe
    Arbeitsspeicher:
    2*512MB MDT @200Mhz
    Festplatte:
    910GB (1*500GB Samsung S-AtaII, 1*250GB Maxtor Sata, 1*160GB Maxtor ATA)
    Grafikkarte:
    Gainward 6800LE mit 16p/6v
    Soundkarte:
    Onboard Soundstorm Chip
    Monitor:
    Dell 21" + NEC 22"@1600*1200 mit 85hz
    Gehäuse:
    Big-Blacktower mit Soundmod (*alles verändert hab*)
    Netzteil:
    Enermax Liberty 500Watt
    3D Mark 2005:
    4000
    Betriebssystem:
    Win XP Pro
    Laufwerke:
    CD-Brenner 52x, NEC 16x DL-DVD Brenner

    Standard

    Das liegt an der Festplatte.

    1. S-ATA Kabel nochmals fest einstecken
    2. Kabel gegen ein anderes/funktionsfähiges austauschen
    3. Ne andere Platte nehmen

    Hatte ich selbst auch öfters bei PCs, diese Serial Ata Stecker sind recht schnell störanfällig auch wenn das Kabel vollkommen in Ordnung aussieht.
    Verweis auf eine Treiber Dll von Nvidia
    Das ist der passende Bluescreen zum Problem mit der Platte.

    gruß
    Lucky

  4. 6800LE: 3D Anwendungen Stürzen ab #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hallo und sry für die späte Antwort.
    Ist keine SATA Platte, sondern stinknormales ATA (IDE).
    Komischerweise ist es mit einer anderen Platte auch einmal (aber eben nur einmal) abgestürzt.
    Danach ging es fehlerfrei (also mit der alten Platte).
    Vermutlich ist die neue defekt, sicher bin ich aber noch nicht...

    //Edit:

    Die Abstürze mehren sich doch...
    Obwohl ich 2 Platten und verschiedene Kabel ausprobiert habe.
    Hat jemand noch eine Idee?
    Ist ausschließlich bei 3D Anwendungen...

  5. 6800LE: 3D Anwendungen Stürzen ab #4
    Volles Mitglied Avatar von teaf

    Mein System
    teaf's Computer Details
    CPU:
    Intel C2D E6600@ 2,9Ghz
    Mainboard:
    AW9D-MAX
    Arbeitsspeicher:
    4x MDT 1024mb ddr2 PC800 cl5
    Festplatte:
    400GB Samsung HD401LJ
    Grafikkarte:
    MSI R4870-T2D512-OC
    Soundkarte:
    Onboard
    Monitor:
    Samsung SyncMaster 226 BW
    Gehäuse:
    ATX Midi Airbox (YCK001-B)
    Netzteil:
    BE Quiet! Straight Power 450 Watt
    3D Mark 2005:
    Ka.
    Betriebssystem:
    Windows XP pro
    Laufwerke:
    DVD-Brenner Liteon 16x

    Standard

    Teste die Graka am besten im andern Pc irgendwas scheint wohl beim Einbau der Festplatte kaputt gegangen zusein. So unglaubwürdig das auch klingt^^

  6. 6800LE: 3D Anwendungen Stürzen ab #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hab ich gemacht, die funktioniert einwandfrei...
    RAM habe ich auch mal getestet, funzt auch problemlos.

  7. 6800LE: 3D Anwendungen Stürzen ab #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Wenn ich den Treiber neu installiere läuft 3DMark manchmal komplett durch, ohne Absturz.
    Doch wenn ich es ein 2. oder 3. ,... mal starte, dann stürzt es bereits nach kürzester Zeit ab.
    Kann sich das irgendjemand erklären?

  8. 6800LE: 3D Anwendungen Stürzen ab #7
    Hardware - Experte Avatar von Ownly

    Mein System
    Ownly's Computer Details
    CPU:
    Intel C2D E6300 @2,8Ghz @WaKü
    Mainboard:
    Gigabyte P35-DS3 @1600Mhz @ WaKü
    Arbeitsspeicher:
    3072Mb OCZ XTC Gold 800er @ 800Mhz
    Festplatte:
    2x 160Gb Samsung, 2x 500Gb Western Digital
    Grafikkarte:
    Zotac 9600GT @ 775Mhz @ WaKü
    Soundkarte:
    Realtek onboard
    Monitor:
    24" Acer X243WD
    Gehäuse:
    Cooler Master Centurion 5 @WaKü
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    XP Professional
    Laufwerke:
    Samsung
    Sonstiges:
    Eheim 1048,360 Radi, Nexxos 3x, LüSt, HD's entkoppelt

    Standard

    teste mit ner anderen hd..

    welchen treiber genau?

  9. 6800LE: 3D Anwendungen Stürzen ab #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hab bereits mit meiner neuen und meiner alten Festplatte getestet.
    Bei beiden das gleiche.
    Das Problem besteht mit ALLEN Treibern die ich ausprobiert habe.
    Als letztes den der hier empfohlen wird:
    http://www.teccentral.de/forum/grafi...-loesung-54723
    Mich wundert das es vorher einwandfrei funktioniert hat...

    //edit:
    Mit dem neuen Treiber komme ich beim ersten Durchlauf bei 3dMark03 immer bis zum 1. CPU-Test.
    Dann lande ich wieder auf dem Desktop (Bluescreens hatte ich schon lange nichtmehr).
    Wenn ich 3dMark dann nochmal durchlaufen lassen will stürzt es nach ein paar Sekunden ab.
    Wird mein CPU vielleicht zu heiß?
    Aber warum sollte er das auf einmal sein...?

    //edit2:
    Ich habe im BIOS die "Failsave defaults" geladen.
    Nun passiert folgendes:
    Dort wo 3dMark normalerweise abstürzen würde hängt es nun für ca. 10 sec. und danach startet der PC neu (Bluescreen).
    Anschließend bekomme ich folgende Fehlermeldung:
    http://img101.imageshack.us/img101/3060/erroruw0.jpg
    Die Ausnahme ist hier der CPU-Test!
    Dort hängt er auch für 5-10 sec. scheint aber im hintergrund weiter zu laufen und setzt dann 5 sec. später wieder ein, hat einen Teil des Tests wie "übersprungen".
    Wäre ja auch unlogisch wenn er beim CPU-Test mit einem Hinweis auf die Grafiktreiber aussteigen würde...


6800LE: 3D Anwendungen Stürzen ab

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.