6800LE auf 939DUAL-SATA2 nur am rumspinnen

Diskutiere 6800LE auf 939DUAL-SATA2 nur am rumspinnen im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Joa, der Titel sagt schon ne ganze Mege, hab grad kei zeit, deswegen mach ichs kurz. Hab heut mei 939DUAl-SATA2 in Betrieb genommen un hab ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. 6800LE auf 939DUAL-SATA2 nur am rumspinnen #1
    Hardware Freak Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard 6800LE auf 939DUAL-SATA2 nur am rumspinnen

    Joa, der Titel sagt schon ne ganze Mege, hab grad kei zeit, deswegen mach ichs kurz.
    Hab heut mei 939DUAl-SATA2 in Betrieb genommen un hab meinen X2 und meine 6800LE draufgepflanzt. Läuft soweit auch ganz gut, aber bei ATITool hab ich schon beim ganz normalen 3D-Fenster arge Grafikfehler und da bewegt sich garnichts. meist sehe ich nichtmal den Würfel, sondern nur kunterbuntes Gehacktes. Und wenn ich den Würfel sehe, dann bewegt er sich wie gesagt nicht.
    Bei Aquamark, wo es früer 140fps kurz nach beginn des Standardtess waren, sind es jetzt noch 12fps, und es fehlen teilweise die texturen, sodass einige Wände auch einfach unsichtbar sind.

    Bis zum Umbau von meinem 939DUALVSTA aufs SATA2 lief die Karte super, und nun son Mist.
    weder neuinstall des Grafikkartentreibers, noch des AGP-treibers verändert etwas. auch verschiedene versionen habe ich bereits erfolglos ausprobiert.
    einmal meinte der nvidia-treiber sogar, das die karte nicht auf standardtakte liefe, obwohl sie es doch tut. Also, beim treiber auf den button für das zurücksetzen auf standard einstellungen geklickt, und was macht der treiber? - setzt core- und chiptakz auf 0 MHz.

    Also ich weiß nimmer weiter, vllt. hat ja hier jemand ne idee. ich werd die graka morgen mal in nem anderen rechner testen, aber ideen können gern schon geäußert werden.

    Danke

    MfG

  2. Standard

    Hallo ToNKeY,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 6800LE auf 939DUAL-SATA2 nur am rumspinnen #2
    Hardware - Kenner Standardavatar

    Standard

    Hi,
    Also meiner meinung nach liegt das an dem Pseudo AGP Port. Das ist bei diesen dualboards nämlich kein "Echter" AGP Port sondern ein PCI auf 66Mhz getaktet. Auch versteht dieser Pseudo AGP Port kein AGP Protokoll weswegen diese Ports generell für Zockerkarten ungeeignet sind. Google mal nach...

  4. 6800LE auf 939DUAL-SATA2 nur am rumspinnen #3
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Zitat Zitat von Opa Hartrock
    Hi,
    Also meiner meinung nach liegt das an dem Pseudo AGP Port. Das ist bei diesen dualboards nämlich kein "Echter" AGP Port sondern ein PCI auf 66Mhz getaktet. Auch versteht dieser Pseudo AGP Port kein AGP Protokoll weswegen diese Ports generell für Zockerkarten ungeeignet sind. Google mal nach...
    Sowohl das Dual-Sata2 als auch das Dual-VSTA haben über den ULi-Chipsatz einen echten AGP8x. Nix Pseudo...

  5. 6800LE auf 939DUAL-SATA2 nur am rumspinnen #4
    Hardware - Kenner Standardavatar

    Standard

    Oh, na dann wird's wohl an was anderem liegen....

  6. 6800LE auf 939DUAL-SATA2 nur am rumspinnen #5
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    Hmm, also es gibt Neuigkeiten. Es scheint an dem deppischen AGP-treiber des ALi Chipsatzes zu liegen. Installiere ich für diesen ALi-AGP-dingens bei den Systemgeräten manuell statt dem AGP-Treiber einfach den "PCI Standard-PCI-zu-PCI-Brücke"-Treiber, so funzt es, allerdings mit miserabler Geschwindigkeit.
    Riva Tuner ist der Meinung, das der ALi-Chipsatz unbekannt ist und Everest meint, das AGP bei der ALi-Northbridge deaktiviert sei.
    Ich habe nun schon verschiedene Versionen des AGP-treibers ausprobiert, allerdings ohne Erfolg.

    Und von wegen "pseudo AGP": Bei meinem 939DUAL-VSTA lief die Karte einwandfrei, und das mit einer Performance, die sich auch hinter nem nForce3 ned verstecken braucht.

  7. 6800LE auf 939DUAL-SATA2 nur am rumspinnen #6
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Haste schonmal nen älteren ALi-Treiber probiert?

  8. 6800LE auf 939DUAL-SATA2 nur am rumspinnen #7
    Hardware Freak
    Threadstarter
    Avatar von ToNKeY

    Mein System
    ToNKeY's Computer Details
    CPU:
    AMD Athlon64 X2 BE-2300 @stock (2x 1900MHz)
    Mainboard:
    ABIT AX78
    Arbeitsspeicher:
    4x1024MB OCZ Platinum Rev.2 DDR800 CL 4-4-4-15 Dual Channel
    Festplatte:
    2x 1TB (WD10EADS)
    Grafikkarte:
    7950GT @625/700MHz
    Soundkarte:
    X-Fi Xtreme Music/Platinum
    Monitor:
    Samtron 19" CRT
    Gehäuse:
    Cooler Master Centurion 534 (schwarz) + vollgedämmt mit Noisblocker EVO
    Netzteil:
    Tagan TG330-U01 330W (noch)
    3D Mark 2005:
    9000
    Betriebssystem:
    Microsoft Windows XP Prof. SP2
    Laufwerke:
    LG GSA-4120B DVD-RAM Brenner
    Sonstiges:
    des gute alte Floppydrive^^

    Standard

    naja, halt den von der CD, die dabei war - der is recht alt, und nen 1,90er ALi-AGP-Treiber von der CD meiner GraKa.
    Und natürlich den neusten.

  9. 6800LE auf 939DUAL-SATA2 nur am rumspinnen #8
    Senior Mitglied Avatar von bluegames

    Mein System
    bluegames's Computer Details
    CPU:
    Opteron 170 @ 2400 MHz 1,35V
    Mainboard:
    ASRock 939Dual-SATA2 BIOS 2.20
    Arbeitsspeicher:
    2 x 1024 MB MDT DualChannel-Kit DDR400 2.5-3-3-8 1T
    Festplatte:
    Hitachi Deskstar T7K500 250GB
    Grafikkarte:
    Sparkle GeForce 8800 GTS 320 MB GDDR3
    Soundkarte:
    onboard
    Monitor:
    Belinea o.display 6.1 22" TFT
    Gehäuse:
    HANYANG M701 Just
    Netzteil:
    Enermax Liberty 500 W
    Laufwerke:
    LG GSA-4163B | LG GDR-8164B


6800LE auf 939DUAL-SATA2 nur am rumspinnen

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.