7900gt Schon wieder kaputt!!!

Diskutiere 7900gt Schon wieder kaputt!!! im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Eh... ich seh bei deepfreeze keine fehler... Die Fehler, wenn die Karte im Ar*** is, sehen ein wenig anders aus. Da haste wirklich DEUTLICHE Fehler. ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 7 ErsteErste 12345 ... LetzteLetzte
Ergebnis 17 bis 24 von 49
 
  1. 7900gt Schon wieder kaputt!!! #17
    Fortgeschrittenes Mitglied Avatar von JuRrAsStOiL

    Mein System
    JuRrAsStOiL's Computer Details
    CPU:
    X2 3800+@2.8GHz 1.38V, Sonic Tower @ YL D12SL-12
    Mainboard:
    Asus A8N-SLI Premium
    Arbeitsspeicher:
    OCZ 4x512MB Platinium EL
    Festplatte:
    1x 250gb Seagate Barracuda 7200.8
    Grafikkarte:
    MSI 7900GTO @ 710/800
    Soundkarte:
    Creative Audigy 4
    Monitor:
    Hyundai Q70U
    Gehäuse:
    Chieftec LCX-01 Mesh silber
    Netzteil:
    Seasonic S-12 430W
    Betriebssystem:
    Windows XP Prof. SP2
    Laufwerke:
    Pioneer DVD-RW DVR-108

    Standard

    Eh... ich seh bei deepfreeze keine fehler...
    Die Fehler, wenn die Karte im Ar*** is, sehen ein wenig anders aus. Da haste wirklich DEUTLICHE Fehler. Zum Beispiel riesige pinke und grüne Balken die quer übers Bild zucken oder nen meer von grünen punkten, etc.

    Bei den Karten geht scheinbar irgendwas über den jordan das für die Voltregulierung der Rams zuständig ist, die werden dann gut warm und zeigen nur humbug an.

  2. Standard

    Hallo xoa,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 7900gt Schon wieder kaputt!!! #18
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Eh... ich seh bei deepfreeze keine fehler...
    Die Fehler, wenn die Karte im Ar*** is, sehen ein wenig anders aus. Da haste wirklich DEUTLICHE Fehler. Zum Beispiel riesige pinke und grüne Balken die quer übers Bild zucken oder nen meer von grünen punkten, etc.
    Dann achte mal bei dem Screenie auf den Funkturm, normalerweise geht da keine "Pipeline" hin...

  4. 7900gt Schon wieder kaputt!!! #19
    xoa
    xoa ist offline
    Hardware Freak
    Threadstarter
    Standardavatar

    Mein System
    xoa's Computer Details

    Standard

    ICh hab jetzt mal nen Loop Test auf Deep Freez laufen lassen, da fand ich keine Fehler mehr.Jedoch mit dem 84.xx Driver!

  5. 7900gt Schon wieder kaputt!!! #20
    xoa
    xoa ist offline
    Hardware Freak
    Threadstarter
    Standardavatar

    Mein System
    xoa's Computer Details

    Standard

    Ich werde sie zurückschicken. FERTIG!

    Was haltet ihr von dieser: http://www.alternate.de/html/product...l?artno=JBXB14

    Nvidia wirds wohl in näherer zukunft nicht mehr werden!

  6. 7900gt Schon wieder kaputt!!! #21
    Foren-Guru Avatar von aviador

    Mein System
    aviador's Computer Details
    CPU:
    AMD Athlon X²3800+ @ 2x 2.75GHz
    Mainboard:
    DFI Lanparty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x 1024MB DDR400-Samsung orig. @ DDR550 | 275MHz
    Festplatte:
    Samsung SpinPoint P120 250GB SATA II (SP2504C)
    Grafikkarte:
    ASUS GeForce EN6800GT | Ultra
    Soundkarte:
    SB Audigy 2 ZS + Logitech Z-560
    Monitor:
    IIyama Pro Lite E431S / Philips 42PF7621D 42"
    Gehäuse:
    Chieftec CS-601
    Netzteil:
    OCZ ModStream 450W
    Betriebssystem:
    Vista Business
    Laufwerke:
    NEC DVD+-RW Brenner + Toshiba DVD Combo

    Standard

    is halt ne x1900xt... was willst du mehr wissen...

    versuchs aus, wenn de die nich schrottest dann is se ok

  7. 7900gt Schon wieder kaputt!!! #22
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Zu laut, zu warm und frisst zu viel Strom...

    Oder Du nimmst ne 7900GT, die haben im Gegensatz zu den GTXen kaum Probleme.

    Edit: Ähhh... Verlesen, war bei Dir irgendwie bei ner GTX...

  8. 7900gt Schon wieder kaputt!!! #23
    Junior Mitglied Standardavatar

    Standard

    Zitat Zitat von JuRrAsStOiL
    Also die 7900gt und gtx sind momentan nun mal vom übermäßigen Sterben geplagt. Im forumdeluxx ergab ne Umfrage, das knapp 41% ne kaputte Karte hatten/haben.
    Ob Overclocked oder nicht overclocked, die Karten verrecken am laufenden Band. Das hält sich absolut die Waage. Es gibt nicht mehr kaputte OC 7900er als standard 7900er.
    Und wieviele X1900XTX gehen kaputt? Die werden doch noch viel heißer.

  9. 7900gt Schon wieder kaputt!!! #24
    PC Schrauber Avatar von DreamCatcher

    Mein System
    DreamCatcher's Computer Details
    CPU:
    Intel C2D E6400 @ 3200MHz
    Mainboard:
    ABIT AW9D-MAX
    Arbeitsspeicher:
    2048MB Cellshock PC2-6400 4-4-4-12
    Festplatte:
    1x WD Raptor 150GB SATA | 1x Hitachi T7K250 250GB
    Grafikkarte:
    MSI Geforce 8800 GTX
    Soundkarte:
    onboard Realtek ALC 882
    Monitor:
    Hyundai L90D+ TFT
    Gehäuse:
    Antec P160 Alu Midi-Tower
    Netzteil:
    Tagan EasyCon 580W
    3D Mark 2005:
    kommt
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GSA-H22N DVD-Multi-RW

    Standard

    Die werden zwar heißer, aber ehrlich gesagt ist mir aus diversen Foren nicht ein einziger Ausfall einer X1900er bekannte ?!?


7900gt Schon wieder kaputt!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.