7900GTO@GTX nicht auf voller Leistung?

Diskutiere 7900GTO@GTX nicht auf voller Leistung? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; der letzte teil ist mir wohl zu hoch :P. mal guggn ob der takt drunter liegt. wenn nicht. liebäugel ich mit einre 2900pro von Sapphire, ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 16 von 16
 
  1. 7900GTO@GTX nicht auf voller Leistung? #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    der letzte teil ist mir wohl zu hoch :P.
    mal guggn ob der takt drunter liegt. wenn nicht. liebäugel ich mit einre 2900pro von Sapphire, die hat auch die volle 512bit speicheranbiendung und liegt so theoretisch nur wenig unter einer 2900XT, oder ist das auch wieder schlecht/falsch? :P

  2. Standard

    Hallo Plastikman,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 7900GTO@GTX nicht auf voller Leistung? #10
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Bei der karte bracuhste aber definitiv ein neues Netzteil um 500watt.
    Ich würde noch die neuen Treiber von ati/nvidia abwarten und sehen wie die versprochenen performance sprünge (ati) und der speicherbug beseitigung (8800gts) umgesetz wurde bzw. ob alles so klappt und mich dann nach einer neuen karte umsehn. (evtl sogar die 8800gt ohne s)

    Kannst dir ja erstmal ein großes NT besorgen und schauen wie das mit der aktuellen karte läuft.

    edit:
    Die Everest software kann spannungen und temperaturen vom Mainboard auslesen

    ein digital multimeter ist ne praktische sache, kann Spannungen ströme und widerstände messen und (meist) für den hasugebrauch ausreichend genau angeben.

  4. 7900GTO@GTX nicht auf voller Leistung? #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Also ich hab jetzt den RivaTuner laufen lassen und Anno 1701 gespielt und ALLES hochgestellt. Leider kann ich die Werte nicht ganz deute. Memory Clock: 800 MHz Core Clock\Geometric Domain: 700 MHz Core Clock\Shader Domain: 650MHz Core Clock\ROP Domain: 650MHz Prozessortakt soll laut MadMoxx 650 sein, das passt ja, bis aufd ie geometric Domain, wieso hat die mehr? und der Memory Clock soll 800 sein, auch wenn andere Seiten 1600 verlautbaren. Wahrscheinlich rechnen sie den Takt doppelt, weil es DDR ist und kein SDR.

  5. 7900GTO@GTX nicht auf voller Leistung? #12
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ja, bei einer neuen Graka brauch ich sicher nen neues Netzteil, und ich warte die neuen ab. 8800gt und ich warte ab wie schlecht Crysis wirklich läuft ;P.

    so hab hier mal meine RivaTuner Daten, kann mit denen nicht 100prozentig was anfangen, aber sieht so aus, als ob alles auf voller Leistung läuft.

    Core Clock\Geometrich Domain: 700Mhz
    Core Clock\Shader Domain: 650Mhz
    Core Clock\ROP Domain: 650Mhz
    Memory Clock: 800Mhz

    MadMoxx gibt die Taktraten mit 800Mhz für Memory an und 650Mhz für den Prozessor. Somit fällt der Geometric ausm Feld. Aber liegt sogar höher? Auf manchen Seiten habe ich aber gelesen, dass der Memory Takt 1600 sein soll. Liegt aber wohl daran, dass die den Takt doppelt zählen weils DDR und nicht SDR ist, oder?

    Das beste zum Schluss, hab jetzt mal VSync ausgemacht und "mehrere Desktopbildschirme Aktivieren" ausgemacht (hab den Tipp aus nem andereN Forum). Jetzt komme ich laut Fraps auf 20-40. Meist aber so 25-30 und das OBWOHL ich 1280x1024 4AAx8AF, alle Details hoch, Bloom, Posteffekt etc. pp.
    Keine Ahung wo diese 100prozent Steigerung auf EINMAL herkommt!!!! Weil jetzt ist es so schon gut spielbar.!? o_O

  6. 7900GTO@GTX nicht auf voller Leistung? #13
    Fortgeschrittenes Mitglied Avatar von supersoaker147

    Mein System
    supersoaker147's Computer Details
    CPU:
    Intel core 2 duo e6300 @ 2,8 GHz
    Mainboard:
    Gigabyte p965 DS3 rev.1
    Arbeitsspeicher:
    2048 MB Geil 800
    Festplatte:
    250 Gbyte
    Grafikkarte:
    ati radeon 2900 xt @ 800/1000
    Soundkarte:
    SoundMAX HD audio 7.1(onboard)
    Monitor:
    BENQ FP93G S 19"
    Netzteil:
    COBA 500W
    Betriebssystem:
    Windows XP professionol SP2
    Laufwerke:
    DVD-Laufwerk

    Standard

    vsinc benötigt einen schnellen bildschirm...hast du TFT?

  7. 7900GTO@GTX nicht auf voller Leistung? #14
    Newbie
    Threadstarter
    Standardavatar

    Standard

    jop, Iiyama ProLite E435S

  8. 7900GTO@GTX nicht auf voller Leistung? #15
    Hardware - Experte Avatar von Hawkeye

    Mein System
    Hawkeye's Computer Details
    CPU:
    Intel C2Q9550 @ 4Ghz TR-IFX14
    Mainboard:
    Gigabyte EP45-UD3
    Arbeitsspeicher:
    2x2048MB G.Skill DDR2-1000 CL5
    Festplatte:
    500GB SG 7200.10, 1TB Samsung F1, 1TB WD Green Power (extern)
    Grafikkarte:
    Gigabyte GTX260 OC
    Soundkarte:
    onboard
    Monitor:
    NEC 24WMGX³
    Gehäuse:
    Lian Li PC-A10
    Netzteil:
    Tagan SuperRock 500W
    3D Mark 2005:
    NDA
    Betriebssystem:
    Vista Business64
    Laufwerke:
    NEC 3540A stealth modded

    Standard

    Also immer diese Netzteilhysterie die geht mir solangsam richtig auf die Nüsse. Das 350W Netzteil reicht locker, klar zieht eine 2900XT schon ganz nett was aus der Dose das liegt aber locker noch unter 300W mit dem Rest seines Systems. Sicher sind Reserven nicht schlecht aber 500W sind absolut übertrieben. Vorallem weil dann auch die Effizienz drunter leidet und man im Endeffekt mehr Strom verbrauch als mit einem weniger großzügig dimensionierten Netzteil.
    Probiers erstmal mit deinem alten Netzteil aus, die Herstellerangaben der Grafikkartenhersteller haben noch nie gestimmt. Dann würde mein Netzteil nämlich auch absolut nicht reichen. Komischerweise läufts aber astrein mit stabilen Spannungen.

  9. 7900GTO@GTX nicht auf voller Leistung? #16
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von supersoaker147 Beitrag anzeigen
    vsinc benötigt einen schnellen bildschirm...hast du TFT?
    Wasn das fürn Quark?
    Vsync benötigt keinen schnellen Monitor sondern ne schnelle Graka damit sich die FPS die dauernd halbieren...


7900GTO@GTX nicht auf voller Leistung?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.