7900GTO@GTX nicht auf voller Leistung?

Diskutiere 7900GTO@GTX nicht auf voller Leistung? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hej! hier erstmal meine PC Konfiguration: Prozessor: E6400 Core 2 Duo Grafikkarte: MadMoxx 7900GTO@GTX Burstfire 512MB Arbeitsspeicher: 2x1GB MDT DDR2-667 4-4-4-12 im Dual Mode Mainboard: ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 16
 
  1. 7900GTO@GTX nicht auf voller Leistung? #1
    Newbie Standardavatar

    Standard 7900GTO@GTX nicht auf voller Leistung?

    Hej!

    hier erstmal meine PC Konfiguration:

    Prozessor: E6400 Core 2 Duo
    Grafikkarte: MadMoxx 7900GTO@GTX Burstfire 512MB
    Arbeitsspeicher: 2x1GB MDT DDR2-667 4-4-4-12 im Dual Mode
    Mainboard: Asus P5NSli
    Betriebssystem: Windows XP Professional 32-bit
    Netzteil: 350W Be Quiet

    Mein PC läuft an sich wunderbar, vor 1 Jahr aber hatte ich mir Anno 1701 geholt, laut GameStar und anderen Zeitschriften und Tests, hätte ich das Spiel sogar mit 1600x1200 in hohen Details UND 4AAx8AF spielen können müssen, sofern ich unter einer 7900GTX gucken darf, aber anscheinend ist ja eine GTO mit dem Takt einer GTX (wie ich sie habe) eine ECHTE GTX. Da ich aber nur einen 17" TFT mit einer nativen Auflösung von 1280x1024 habe, hätte es erst recht in hohen Details spielbar sein müssen. Aber Pustekuchen, mit hohen Details und 4AAx8AF kam ich auf stoternde 10-20 fps. Gut, das habe ich halt hingenommen. AA ausgemacht und es ging. Jetzt aber bei Die Siedler 6, dasselbe Problem. In den Test und Technik-Checks, sollte ich es wieder bei 1600x1200 oder der Breitbild 1650x1080 Auflösung in hohen Details mit 4AAx8AF spielen können. Aber wieder ruckelt es und selbt ohne 4AA ruckelt es in hohen Details.
    Wie kannd as sein? Habe ich ein Montagsmodell? Ist eine 7900GTX doch nicht so gut? Sind die Technik-Cheks falsch? Oder doch mein Mainboard, das aber laut PCGamesHardware, für Spiele kaum langsamer sein soll, als ander Mainboards? Weiß echt nicht weiter, fühle mich leicht vereppelt

    Das einzige das ich mir noch einfällt. Der Stromstecker von meinem Netzteil, belegt nicht alle Pole auf dem Mainboard. Soll heißen, er "füllt die Buchse nicht ganz". 4 Stellen bleiben frei. Der extra 4-polige Stecker für den Prozessor ist aber dabei. Ich hatte, als ich den PC zusammenbaute, schon meine bedenken, dass ich genügend Saft hab. Aber ich dachte, wenn es dann läuft, dann richtig, bzw. dass es heisst, das die Komponenten genug Saft bekommen. Oder könnte es sein, dass meine Grafikkarte, deshalb nie auf voller Leistung rechnen kann? Dachte halt eher, dass, wenn Sie dann volleistung bringen wöllte, mein Rechner halt abstürzt?!

    Hoffentlich könnt ihr mir weiterhelfen!!

    gruß Thomas

    danke schon mal für euer Bemühen!

  2. Standard

    Hallo Plastikman,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 7900GTO@GTX nicht auf voller Leistung? #2
    Volles Mitglied Standardavatar

    Mein System
    jokakilla's Computer Details
    CPU:
    Intel Core2Duo E8500 @ 3,7GHz
    Mainboard:
    Gigabyte P35-DS3R
    Arbeitsspeicher:
    OCZ Platinum XTC 1066MHz CL5
    Festplatte:
    WD3200AAKS
    Grafikkarte:
    MSI Radeon 4850 Arctic Cooling Accelero S1 Rev.2 mit Turbo Module
    Soundkarte:
    Onboard
    Monitor:
    2x Belinea 1925 S1W 19" 16:10
    Gehäuse:
    Chieftec LCX-01B-B-SL
    Netzteil:
    BeQuiet Staight Power E6-450 80+
    Betriebssystem:
    Windows XP Pro SP3
    Laufwerke:
    LITE-ON LH-20A1L
    Sonstiges:
    Patriot Warp 32GB SSD

    Standard

    Am ATX Stecker dürfte es eigentlich nicht liegen. Hab auf meinem Board auch nen 24-Pin Anschluss und vom Netzteil kommen nur 20 Pins. Eigentllich sollte die Grafikkarte ihren Strom doch auch hauptsächlich von einem eigenen Stromanschluss bekommen oder?

    Schade jetzt kann ich dir nur sagen woran es wahrscheinlich nicht liegt ;) das hilft natürlich nur wenig. Hm vielleicht eine Treibersache? aktuelle Treiber drauf? Hatte bei meiner Nvidia mal das problem das ich für opengl spiele die Grafikbeschleunigung von Multidisplay-Leistungsmodus auf Einzeldisplay-Leistungsmodus stellen musste. Wobei du ja ne Ati hat und ich glaube dass anno directX ist. hmmm.....

  4. 7900GTO@GTX nicht auf voller Leistung? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    naja ich hab ne nVidia. Das einzige was ich noch gefunden hatte, was bei CS:S geholfen hatte, war die Qualität des AA auf mittlere Stufe zu stellen. Denn in CS:S hatte ich auch erst FPS Probleme. Jetzt habe ich 100-120fps wobei ein Clanmate mit einer 7800GTX und einem alten Athlon 4400+ 150fps hinkriegt?

    Aber wegen dem Stecker. Klar, die Graka hat ihren eigenen :P. DUmm von mir. Meinte eigentlich, dass eventuell mein Board, der Ram oder doch der Prozessor nicht auf vollem Takt läuft?

  5. 7900GTO@GTX nicht auf voller Leistung? #4
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    die 7er geforces mögen ja im vergleich zu heuteigen grakas recht sparsam sein aaaaber 350 watt halte ich dennoch für zu optimistisch, schau mal mit
    "riva tuner" nach welche taktungen du bei spielen erreichst

  6. 7900GTO@GTX nicht auf voller Leistung? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Aber liegt es nicht weniger an der Wattzahlt (billig netzteile haben oft 400watt 500watt aber bringen die amperes nicht) als an der konstanten Leistung/Stromstärke, die eine Leitung bringen sollte? Ich weiß halt noch, dass ich mal nen billig 400W Netzteil hatte, mit dem lief mein "alter" PC NICHT, mit meinem 350W Be Quiet (markennetzteil) liefs ;P)

    Aber werde gleich morgen mal schauen. danke für den Tipp.
    Dsa heisst aber wohl echt, dass eine Graka auch dann läuft, wenn sie eigentlich nicht genug Strom kriegt, aber dann halt nicht auf voller Leistung?

  7. 7900GTO@GTX nicht auf voller Leistung? #6
    Foren-Guru Avatar von MasterAndrew

    Mein System
    MasterAndrew's Computer Details
    CPU:
    AMD Athlon 64 X2 5200+
    Mainboard:
    MSI K9A Platinum
    Arbeitsspeicher:
    2x MDT 1024MB DDR2 800 CL5
    Festplatte:
    320GB Seagate 7200.10, 500GB WD Green, 160GB WD Caviar (P-ATA)
    Grafikkarte:
    Sapphire Radeon X1950Pro 256MB
    Soundkarte:
    Realtek 7.1 onboard
    Monitor:
    Samsung Sync Master 226BW (22" Widescreen)
    Gehäuse:
    Sharkoon Rebel 9 Economy
    Netzteil:
    Seasonic S12 500W
    3D Mark 2005:
    43,9 cm
    Betriebssystem:
    Windows XP Professional SP2
    Laufwerke:
    LG DVD-ROM GDRH20N, Toshiba CD/DVDRW SDR5372V
    Sonstiges:
    Abit Air Pace

    Standard

    Zitat Zitat von Plastikman Beitrag anzeigen
    Aber liegt es nicht weniger an der Wattzahlt (billig netzteile haben oft 400watt 500watt aber bringen die amperes nicht) als an der konstanten Leistung/Stromstärke, die eine Leitung bringen sollte? Ich weiß halt noch, dass ich mal nen billig 400W Netzteil hatte, mit dem lief mein "alter" PC NICHT, mit meinem 350W Be Quiet (markennetzteil) liefs ;P)

    Aber werde gleich morgen mal schauen. danke für den Tipp.
    Dsa heisst aber wohl echt, dass eine Graka auch dann läuft, wenn sie eigentlich nicht genug Strom kriegt, aber dann halt nicht auf voller Leistung?
    Klar ist es wichtig dass die Spannungen etc. konstant sind, doch trotzdem muss das NT eine gewisse Leistung haben

  8. 7900GTO@GTX nicht auf voller Leistung? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Ok. Von anderen Foren bin auf die Spur geraten, dass die Zeitschriften, insbesondere die GameStar, die 7900GTX wohl maßlos überbewerten. Anno is scheinbar selbst mit 8800er in der Auflösung und alles an nicht spielbar. Teilt ihr die Aussage?

  9. 7900GTO@GTX nicht auf voller Leistung? #8
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    Natürlich haste recht. Marken NTs liefern die angegebene Leistung mit höherer Zuverlässigkeit und weniger schwankungen bei einem besseren Wirkungsgrad.

    Man könnte jetz aus spaß mal den spitzen verbrauch deines Rechners ermitteln, der auch wahrscheinlich unter 300 watt liegt, aber So ein paar reserven schaden nie .

    Ich würde den kauf eines 400-450 watt enermax empfehlen , falls deine graka im 3d-modus unter dem takt angaben des herstellers läuft.
    Du kannst auch mal mit einem Digital multimeter die spannungen im betrieb an einem freien molex stecker auslesen oder per software a lá everest ultimate (trial)


7900GTO@GTX nicht auf voller Leistung?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.