8500 le nicht taktbar?????

Diskutiere 8500 le nicht taktbar????? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hi leude, ich hätt da ein kleines prob. ich hab mir ne evil master II von power color geholt. wollte sie übertakten, habe dann aber ...



 
  1. 8500 le nicht taktbar????? #1
    Senior Mitglied Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    hi leude,

    ich hätt da ein kleines prob.

    ich hab mir ne evil master II von power color geholt.

    wollte sie übertakten, habe dann aber feststellen müssen dass die karte mit 250mhz im gpu und mit 240mhz im ram unter den normalen radeon daten für eine le liegt.
    des weiteren kann ich die karte nicht über 250mhz im speicher und im gpu takten, ohne bildfehler und abstürze ohne ende zu bekommen. :ag


    gibts ne möglichkeit die karte irgentwie freizuschalten??? (zB: Biosupdate???)


    Gruss

  2. Standard

    Hallo Infineon1985,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 8500 le nicht taktbar????? #2
    MagicVoodooable
    Besucher Standardavatar

    Standard

    hi,

    ich schätze du wirst die Vcore von GPU und RAM erhöhen müssen... :ab

    Hier ne Anleitung:
    http://www.xcl-clan.com/articles.php3?id=29

    und dann gibts noch nen Bios (Update) 8500 -> 9100:
    http://www.3dcenter.de/artikel/2003/02-11_a.php

    Bitte alles GENAU beachten, wenn du das machen solltest!!! :ad :ad :ad

    mfg
    bernhard

  4. 8500 le nicht taktbar????? #3
    Senior Mitglied
    Threadstarter
    Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    hi,

    danke für den tip mit dem flashen!!!! :4 :bj

    hat super geklappt!!!!!!!


    jetzt muss ich meine 9100 , *gg*,sogar übertakten, damit ich keine bildfehler mehr habe!!!! LOL


    Danke nochmal

    cu

  5. 8500 le nicht taktbar????? #4
    Senior Mitglied
    Threadstarter
    Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    hi nochmal,

    hab leider feststellen müssen, dass die graka mit dem 9100er bios um gut 20 fps lamer war, trotz übertakten. :ae

    Hab jetzt n 8500 reteil bios drauf.

    gibts noch na andere möglichkeit, oder ist einfach die standart gpu kühlung nicht ausreichend??? :8

    Im speicher schaff ich ja auch ohne probs 290 also 580mhz


    Cioa

  6. 8500 le nicht taktbar????? #5
    MagicVoodooable
    Besucher Standardavatar

    Standard

    natürlich kann das auch an den temps deiner GPU bzw. RAMs liegen.
    leider kann man die le karten nicht so gut übertakten. :ab


    ich glaube aber das nicht sehr viel mehr drinne sein wird als retail... also 275/275 mhz :ad


    ich habe eine built by ATI Radeon 8500 mit 128 MB, die läuft mit dem standard GPU kühler, mit GPU 310 Mhz und die RAMs laufen mit ebenfalls 310 Mhz allerdings passiv gekühlt.... :bj


    gruz
    bernhard

  7. 8500 le nicht taktbar????? #6
    Foren-Guru Standardavatar

    Standard

    Originally posted by MagicVoodooable@10. Jun 2003, 14:30
    natürlich kann das auch an den temps deiner GPU bzw. RAMs liegen.
    leider kann man die le karten nicht so gut übertakten. :ab


    ich glaube aber das nicht sehr viel mehr drinne sein wird als retail... also 275/275 mhz :ad


    ich habe eine built by ATI Radeon 8500 mit 128 MB, die läuft mit dem standard GPU kühler, mit GPU 310 Mhz und die RAMs laufen mit ebenfalls 310 Mhz allerdings passiv gekühlt.... :bj


    gruz
    bernhard
    Bin ein Kumpel von inf ich weiss das sein eKarte so gu twie kalt is gpu gut und ram naja, der hat ja schon Frost beulen.

    Er weiss, ich auch das man max 275 275 schafft, aber er hat schon bei etwas mehr als Standart Takt Bildfehler.
    Mit einem Update auf 9100 muss er takten sonst hat die Karte Bildfehler!!!!!!
    Aber sie hat dann wesentlich weniger Leistung als ungetaktet.
    Ich selber habe keine 8500 aber es is scho witzig mit seiner Karte.

  8. 8500 le nicht taktbar????? #7
    Senior Mitglied
    Threadstarter
    Avatar von Infineon1985

    Mein System
    Infineon1985's Computer Details
    CPU:
    Intel Pentium D 641 3200Mhz
    Mainboard:
    Asrock 775XFire-VSTA
    Arbeitsspeicher:
    2 GB Kingston DDR2-667 KVR DualChannel
    Festplatte:
    Maxtor STM3160811AS Sata und Trekstore 80er Extern
    Grafikkarte:
    ATI Radeon HD2600 Pro 512MB DDR2
    Soundkarte:
    Realtec ALC888 HD Audio
    Monitor:
    Samsung SYNCMASTER 226BW
    Gehäuse:
    Cooler Master Elite RC-330 black
    Netzteil:
    Xilence 420Watt RedWing XP420
    3D Mark 2005:
    6217
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    LG GCE-8526B CD-RW, LiteOn DH-16D2P DVD-Rom
    Sonstiges:
    1 120er Lüfter auf 12Volt Vorne, 1 80er Lüfter auf 12Volt Hinten

    Standard

    hi

    also um die sache abzuschließen.

    hab die karte jetzt auf 265 im gpu und 285 im ram stabil laufen.

    5 mhz im gpu mehr gibt schon agstürze
    5 mhz im ram mehr gibt schöne bildfehler

    danke noch ma für die hilfe!! :bj

    gruss


8500 le nicht taktbar?????

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.