9800pro auf p4p800 "nada"

Diskutiere 9800pro auf p4p800 "nada" im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hallo zuammen, ich hab für einen arbeitskollegen eine 9800pro gekauft. sie sollte auf einem p4p800 mobo ihren dienst verrichten. frohen mutes eingebaut und ... direkt ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 28
 
  1. 9800pro auf p4p800 "nada" #1
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard 9800pro auf p4p800 "nada"

    hallo zuammen,
    ich hab für einen arbeitskollegen eine 9800pro gekauft.
    sie sollte auf einem p4p800 mobo ihren dienst verrichten.
    frohen mutes eingebaut und ...
    direkt pixelfehler!!
    es war eine nvidia fx5200 drauf, aber ich habe erst die treiber gelöscht und anschließend drivercleaner drüber laufen lassen.

    den rechner von meinem sohn geholt.
    asus a7n8x-deluxe mobo - 9800pro eingebaut und sie läuft.
    keine fehler!

    hab dann extra noch ein stärkeres netzteil beim rechner von meinem arbeitskollegen genommen und die karte noch mal eingebaut.
    keine chance!!

    woran liegt das?

    und dann gleich noch ein fehler bei dem p4p800.
    es behauptet immer das case wäre offen, obwohl ich den schalter an der richtigen stelle laut handbuch angeschlossen habe.
    deswegen fährt der rechner nicht mehr hoch!

  2. Standard

    Hallo puhbaer36,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. 9800pro auf p4p800 "nada" #2
    Volles Mitglied Avatar von Ecki04

    Standard

    Versuche es mal damit :Detonator R.I.P. Die Karte müßte mit dem Board aber laufen. Habe einen Rechner mit P4P800 und einer MSI 9800 Pro am laufen. Im Bios unter Advanced sollte die Einstellung Graphic Adapter Priority [AGP/PCI] sein.Die Einstellung Graphics Aperture Size sollte auf 128 stehen kannste aber mal mit 64 testen. Dann käme auch noch ein Bios update in Betracht, aber Vorsicht das neueste ist ein Beta und darf nur mit AFUDOS.exe (mit Diskette) gemacht werden. Der schlechteste Fall wäre ein Defekter AGP-Port,glaube ich zwar nicht da die Nvidia-Karte ja läuft.

  4. 9800pro auf p4p800 "nada" #3
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    ich habe im handbuch was gelesen von unverträglichkeit.
    das galt zwar für die 9700. aber vielleicht gab es noch keine 9800pro, als das handbuch geschrieben worde.

    @ecki04
    edit: da steht drin, man soll beim kaufen auf ein bestimmtes herstellungsdatum achten oder so. vielleicht hast du ja eine der neueren generation)

    ich kann ja beim hochfahren mit der ati schon nichts mehr erkennen.
    das problem tritt ja schon beim hochfahren auf.
    das mit den treiberproblemen kenne ich eigentlich nur, wenn der rechner dann in windows ist.
    da ist 6 verschiedene p4p800 gibt, tue ich mich mit einem biosflash schwer.

    edit:
    hab ich denn recht mit den treiberkonflikten? dürften die pixelfehler, wenn es sich um treiberprobleme handelt, erst in windows auftauchen?

    ob ein clear cmos mir bei der schalterfrage hilft. oder weiß jemand, ob man den schalter im bios deaktivieren kann?

  5. 9800pro auf p4p800 "nada" #4
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    muß man immer nen doppelpost machen, um auf ein edit aufmerksam zu machen?

  6. 9800pro auf p4p800 "nada" #5
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    ist das CASE OPEN WARNING? normaler weise kann man die mit F1 umgehen..ansosnten im bios unter boot gucken

  7. 9800pro auf p4p800 "nada" #6
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    da steht aber das das system angehalten wird. es steht nicht da, drücken sie f1. !
    geht das trotzdem. so kann ich den rechner auch nicht wieder abgeben. wie soll ich das meinem arbeitskollegen erklären.
    ich versuche das nachher mit einem jumper und lass den schalter außen vor.
    vielleicht ist der ja defekt.

    kann man das denn im bios zur not abschalten?

  8. 9800pro auf p4p800 "nada" #7
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Muss man abschalten können... der Punkt heißt meistens "Chassis instrusion warning" oder "Case open warning".

  9. 9800pro auf p4p800 "nada" #8
    Hardware Freak
    Threadstarter
    Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    ich wollte eigentlich einen screenshot hier reinsetzen, wie das bild von graka aussieht.
    hab mit druck einen screenshot gemacht, hab paint geöffnet, mit steuerung + v
    screenshot reingeladen in paint und hab als jpg gespeichert.

    trotzdem behauptet jetzt der anhängeverwalter, das bild sei zu groß.
    wie kann ich das bild kleiner machen?


9800pro auf p4p800 "nada"

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.