AGP 3850 problem

Diskutiere AGP 3850 problem im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi Hatte vorher Geforce 4200Ti drin. Also neue Karte gekauft HD3850 AGP mit extra Stromanschluss. Jetzt tauchen bei jedem Spiel Anzeigefehler auf. bei Gothic 1 ...



 
  1. AGP 3850 problem #1

    Standard AGP 3850 problem

    Hi
    Hatte vorher Geforce 4200Ti drin.
    Also neue Karte gekauft HD3850 AGP mit extra Stromanschluss. Jetzt tauchen bei jedem Spiel Anzeigefehler auf. bei Gothic 1 z.b. Sind Wände bunt, bei Oblivion steht Grafikkarte nicht gefunden (obwohl sie bei GPU-z angezeigt wird - aber spiel startet mit anzeigefehlern) usw...

    Jetz wollt ich fragen obs am Netzteil liegt.
    Hab AMD 64 3000+
    1,5 GB Ram
    400 Watt noname modell (5 Jahre glaubich hab ichs mindestens)

  2. Standard

    Hallo wertzuiop123,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. AGP 3850 problem #2
    Senior Mitglied Avatar von Starfighter2020

    Mein System
    Starfighter2020's Computer Details
    CPU:
    Intel Pentium SU 4100
    Mainboard:
    Acer
    Arbeitsspeicher:
    4 GB DDR 3
    Festplatte:
    500 GB
    Grafikkarte:
    ATI Radeon HD 4330 Mobile
    Soundkarte:
    On Board (5.1)
    Monitor:
    Samsung SyncMaster 913N
    Gehäuse:
    Laptop ^^
    Netzteil:
    BE Quiet! Dark Power Pro
    3D Mark 2005:
    kA
    Betriebssystem:
    Windows 7 Professional
    Laufwerke:
    DVD Laufwerk
    Sonstiges:
    ...

    Standard

    Zitat Zitat von wertzuiop123 Beitrag anzeigen
    400 Watt noname modell (5 Jahre glaubich hab ichs mindestens)
    Möglichkeit es mit einem anderen Netzteil zu testen?!
    Am besten mal deine Spannungswerte unter Last posten...
    Kannst du mit Everrest auslesen unter Computer-> Sensoren, am besten dann
    mal hier posten

  4. AGP 3850 problem #3
    Hardware - Kenner Standardavatar

    Standard

    Was geht denn mit 3dMark? Bunte Texturen beeitige ich meistens indem ich das Spiel nötige die Shader neu zu berechnen.

    Das mit dem neuen Netzteil wird echt so langsam zeit...

  5. AGP 3850 problem #4
    Hardware - Kenner Avatar von Silent Gambit

    Mein System
    Silent Gambit's Computer Details
    CPU:
    Phenom II X6 1055T @ Xigmatek Dark Knight
    Mainboard:
    Gigabyte MA790X UD3P (BIOS v.F7a)
    Arbeitsspeicher:
    Corsair TwinX 4096 MB DDR2-800
    Festplatte:
    Samsung HD403LJ / Samsung HD103UJ / Samsung HD250HJ
    Grafikkarte:
    Asus GeForce GTX 560 Ti
    Soundkarte:
    Asus Xonar D1 @ Edifier S550
    Monitor:
    LG Flatron W2242T-DF / LG Flatron L194WT-SF
    Gehäuse:
    Antec Nine Hundred Two
    Netzteil:
    Coba Nitrox IT-7600SG
    Betriebssystem:
    Windows 7 Ultimate (32-Bit)
    Laufwerke:
    LG GH20NS15

    Lächeln

    Anzeigefehler könnten auch auf eine zu hohe Temperatur der Karte hindeuten...
    Bitte mal die Temps mit Everest auslesen und schauen...

    Oder Treiberreste..
    Bist du auch den treibertechnisch korrekten Weg gegangen...
    nVidia-Treiber deinstallieren (gegebenenfalls mit Drive-Cleaner alle Reste entfernen) > PC ausschalten > alte Karte raus > neue Karte rein > PC hochfahren und ATi-Treiber installieren??

    Ansonsten...
    Sitzt die Karte auch richtig im AGP-Slot...Anzeigefehler können auch daher kommen...

    Mehr fällt mir auf den ersten Blick nicht ein


AGP 3850 problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.