Arges Problem mit Gainward GF4PowerPack Ultra650XP

Diskutiere Arges Problem mit Gainward GF4PowerPack Ultra650XP im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Ich habe eine Gainward GeForce4 TI4200 Ultra650XP und habe in einigen Spielen mit dieser Karte Grafikprobleme es sind keine Grafikfehler, wie verschobene Texturen oder falsche ...



 
  1. Arges Problem mit Gainward GF4PowerPack Ultra650XP #1
    Newbie Standardavatar

    Standard

    Ich habe eine Gainward GeForce4 TI4200 Ultra650XP und habe in einigen Spielen mit dieser Karte Grafikprobleme es sind keine Grafikfehler, wie verschobene Texturen oder falsche Farbwiedergabe es ist meistens eine sehr unleserliche Schrift was bei Need for Speed 5 und Conflict Freespace 1 auftritt in Mechwarrior 4 sowie Need for Speed 5 zieht sich ausserdem eine Linie mit 1 Pixel Breite am linken und am oberen Bildschirmrand entlang.

    Woran könnten das liegen da der Fehler nicht überall auftritt sondern bis jetzt nur bei diesen 3 Spielen.

    In anderen D3D Spielen ist das Bild total normal z.B. UT, Morrowind, GTA 3...

    Mittlerweile tippe ich auf ein Treiberproblem(Detonator 30.82), denn in Colin McRae 2 kann ich in den Grafikoptionen meine Karte 2x auswählen und bei einer der beiden Karten ist die Schrift top und bei der anderen Auswahl tritt o.g. Fehler auf.

    Wäre dankbar für jeden Tipp, bevor ich die Karte vielleicht fälschlicherweise als defekt zurückschicke.

    Der Fehler tritt übrigens in beiden OS auf.

  2. Standard

    Hallo Cabal,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Arges Problem mit Gainward GF4PowerPack Ultra650XP #2
    Zidane
    Besucher Standardavatar

    Standard

    Hi..

    Würde mal einige andere Detonator-Treiber verwenden.

  4. Arges Problem mit Gainward GF4PowerPack Ultra650XP #3
    Senior Mitglied Standardavatar

    Standard

    hab auch probs mit o.g. ohne Golden Sample GraKa, in manchen spielen friert das bild plötzlich ein, manchmal nach 2min, manchmal nach paar std.. Dabei sieght man nur noch bunte streifen auf dem Bildschirm, ujnd um den pc neu zu starten, hilft nur noch vom strom trennen. Ich überleg schon, die GraKa umzutauschen, da das auch manchmal unter Windows auftritt (mind. 1x am Tag), das nervt gewaltig :ab :ab :ab :ab :ab :ab :6 :6 :6 :6 :6



    Last edited by Nightmare10 at 30. Sep 2002, 00:28

  5. Arges Problem mit Gainward GF4PowerPack Ultra650XP #4
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Naja es gibt ja nur die 29.42 und die 30.82 und unter CMRally funktioniert es ja mit den treibern. Ich hoffe mal die 40er Treiber bringen was. Wenn nicht schicke ich die Karte, nach einem Probelauf in einem anderen Rechner zurück.

  6. Arges Problem mit Gainward GF4PowerPack Ultra650XP #5
    reischeline
    Besucher Standardavatar

    Standard

    Hi Leute.

    Ich habe auch eine Gainward GeForce4 TI 4200 Ultra 650 XP Golden Sample und bei mir läuft die Karte so gut wie gar nicht!
    Ok, Vorgeschichte.
    Karte eingebaut, alles funktionierte, alles OK.
    Nach ca. 5 Tagen wollte ich Win 2000 neuinstallieren doch während der Treiberinstallation erschienen auf einmal mehrere rote Streifen. Ich startete den PC neu, und jetzt hatte ich "Gänsefüschen" und einen Buchstabensalat während des bootens. Super dachte ich, Karte hinüber!
    Da die Gänsefüschen und Buchstaben schon während des Bootens (vor der Betriebsystemauswahl!!!) auftreten, schliess ich Treiberprobleme aus.
    Selbst im Biosmenü - Buchstabensalat! Danach hab ich systematisch sämtliche Steckplätze bzw. Karten ausgebaut, jedoch ohne Erfolg! Somit sind IRQ Konflikte auch auszuschliessen. Spannung oder Versorgungsprobleme kann ich mir auch nicht Vorstellen, hab ein Enermax Netzteil mit 431 Watt und die Karte lief ja auch 5 Tage ohne mucken.
    Ich testete die Karte dann auf meinen 2ten PC - gleiche Problem!
    Seitdem suche ich im Internet und sämtlichen Foren nach Gleichgesinnten, und siehe da, es häufen sich Meldungen bzw. Probleme dieser Art.
    Schätze, wir wurden von Gainward zu Betatestern umfunktioniert, da die Karte irgendein Produktionsfehler hat!!!

    Wahrscheinlich bleib ich sogar auf der Karte sitzen, da ich (nach einen Autobrand) keine Quitung mehr besitzte. Super, 200 Euro in den Sand gesetzt!
    Kauf mir nächstes mal eine ATI.

    Mein System:
    Elitegroub P4IBMS
    P4 1,8 Ghz
    768 MB Infineon SD-Ram
    2xIBM Platten
    Plextor und Pioneer
    Grafikkarte mom. wieder Geforce 2Pro
    Haupauge TV Karte
    Philips Soundkarte
    Realtek Lan
    Enermax Netzteil 431 Watt

    sämtliche Lüfter sind über ein externes Netzteil angeschlossen.

  7. Arges Problem mit Gainward GF4PowerPack Ultra650XP #6
    quickmick
    Besucher Standardavatar

    Standard

    Hallöchen,

    hab auch die Ultra 650 XP, aber kein Golden Sample.
    Auch mir sind Probleme nicht fremd. Das fing schon damit an, dass sich partout nicht WinXP installieren liess. Mitten in der Installation schaltete der Monitor in Stand-By und war nicht mehr aufzuwecken. Naja, alte Victory Erazor aus'm Schrank geholt, XP installiert und danach die Gainward wieder eingebaut. Schön und gut, aber unter XP ist kein 3D-Spiel möglich. Angeblich wären meine DirectX-Treiber unvollständig: im Dxdiag-DirectX8-Test steht dann, 3D nicht möglich (!?).

    Nun gut habe ja noch Win98SE, was ja eh zum Spielen gedacht war (XP für Office, I-Net, Arbeit). Da lief die Karte aber nur sehr instabil (trotz Stockspeed). Hab dann alle Komponenten durchgetestet und ersetzt: gleiches Problem. Nach manchmal 1 min., aber auch nach ner halben Stunde Systemfreeze. Nicht mal den 3DMark hat die Karte absolviert.
    Ich war ganz schön sauer und kurz davor, die Karte zurückzuschicken.

    Da ich Besitzer eines altehrwürdigen Abit KT7A bin, habe ich mich auf die Suche nach ner Lösung gemacht. Unter Sudhian.com/faqs.cfm findet man ausführliche FAQs für viele Abit-Boards. Und da las ich, dass für GF4-Karten im BIOS die AGP-Driving-Strength auf DC oder DE gestellt werden sollte. Hab ich auch gemacht und:

    TADAA! Karte rockt! 3DMARK-Loop über ne Stunde ohne Probs, Battlefield hab ich gestern 4 Stunden ohne Probs gezockt. Und auch OC-Potenzial ist da: Zur Zeit läuft der Core auf 290 und der Speicher auf 567 (bin noch am testen...), also über GF4 4400 Niveau.

    Fazit: Nach etlichen Anfangsschwierigkeiten bin ich sehr zufrieden mit der Performance. Durch den 3.5 ns Speicher ist auch noch Übertaktungspotenzial gegeben. Allerdings muss Gainward bei der Stabilität der Karte noch gewaltig nachbessern.

    Inwieweit der Tipp mit der AGP-Driving-Strength auch bei anderen Boards hilft, kann ich nicht sagen, aber ausprobieren sollte man es auf jeden Fall.

    So, hier noch mein System:

    Abit KT7A
    Athlon TB 1,33 C
    256 MB 133 CL2
    Gainward GF 4 Ti 4200 Ultra 650 XP
    60 gig Seagate
    Terratec Sixpack 5.1
    Enermax 431W
    etc.

    Grüsse
    quickmick


Arges Problem mit Gainward GF4PowerPack Ultra650XP

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.