Asus V7700 Deluxe und Win XP Prof.

Diskutiere Asus V7700 Deluxe und Win XP Prof. im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo, ich bin beinahe am verzweifeln. Bis jetzt lief mein Computer ganz gut. Hatte bisher Win98se drauf. Jetzt versuche ich WinXP Prof. zu installieren (muss ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. Asus V7700 Deluxe und Win XP Prof. #1
    Mitglied Standardavatar

    Standard

    Hallo,

    ich bin beinahe am verzweifeln. Bis jetzt lief mein Computer ganz gut.
    Hatte bisher Win98se drauf. Jetzt versuche ich WinXP Prof. zu installieren (muss ich wegen Arbeiten von der Firma).

    Die Installation von Windows XP verlief reibungslos. Alle Hardware wurde Perfekt erkannt. Die Grafikkarte wurde mit dem Treiber "GForce 2 GTS" installiert. Damit ich nun auch den Video-In usw. benutzen kann wollte ich den entsprechenden Treiber von ASUS installieren. Das Setup verlief ebenso reibungslos. Ich hatte von der ASUS-Homepage einen Treiber für XP herunter geladen (weiss gerade nicht mehr wie die Version ist).

    Doch jetzt geht der Mist los. Neubooten ist nicht mehr möglich. Es kommt noch der Startbildschirm (Windows-Logo) mit dem kleinen Balken in dem sich diese 3 Quadrate von links nach rechts bewegen. Irgendwann blinken die LEDs der Tastatur (wie immer) und danach steht das ganze :-(.

    Ich habe dann nach einem Reset mit der zuletzt lauffähigen Version gebootet.

    Inzwischen habe ich faßt sämtliche Treiber von ASUS installiert (Win 2K und Win2k/XP Treiber). Ich meine, alle Versionen die ich finden konnte plus denen die auf der mitgelieferten CD waren.

    Jede Installation funktionierte reibungslos (naja, die Meldung wegen des nicht Zertifizierten Treibers muss ich natürlich immer bestätigen). Aber immer blieb er danach beim Booten stehen :5

    Das BIOS meines 8KTA3+ Mainboards habe ich auf den neuesten Stand gebracht.

    Was ist da los? Kann mir bitte einer helfen? Ist doch nicht möglich, daß unter XP die Grafikkarte für den Müll ist oder??

    Im voraus vielen Dank für Eure Hilfe und meine Erlösung :aa

  2. Standard

    Hallo Herbert,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus V7700 Deluxe und Win XP Prof. #2
    Junior Mitglied Standardavatar

    Standard

    Hi,

    also ich kann dich insoweit beruhigen, das die Karte mit XP wunderbar läuft ( siehe meine Konfig ).Allerdings sollte man nicht den Treiber von der CD benutzen, sondern bei mir läuft der 29.80 für XP.Wenn du dein Video in benutzen möchtest, dann empfehle ich den WDM Treiber 1.08.Zumindest bei mir war das der einzige, der sich als funktionierend erwiesen hat.

    Hab dir beides mal auf meinen Server gelegt, kannst ja mal testen :9

    Treiber
    WDM

    I hope it helps.

  4. Asus V7700 Deluxe und Win XP Prof. #3
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo @Detman,

    Wenn ich auf Deine Links klicke erscheint folgendes:

    ---Schnipp----

    Um auf diese Datei zuzugreifen, müssen Sie in den Account über die Startseite der Mitgliderseite einsteigen

    ---Schnipp----

    Dann erscheint eine Startseite ohne jegliche Navigationsmöglichkeiten (Außer Werbung).

    "brobierenwill" :ae

  5. Asus V7700 Deluxe und Win XP Prof. #4
    Junior Mitglied Standardavatar

    Standard

    Sorry, ich selber benutze Flashget und damit funzt es einwandfrei...Bei normalen Downloads macht Lycos wohl nicht mit.Versuch die Links nochmal, hab sie jetzt direkt auf mein ARCOR Space gelegt.

    Wenn´s mit Linksklick net geht, dann rechts und speichern unter :9

  6. Asus V7700 Deluxe und Win XP Prof. #5
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo @Detman,

    habe Deinen Treiber installiert.
    Leider das gleiche Spiel. Bootet nicht mehr (s.o.).

    Ich habe mal einen Treiber von NVIDIA installiert (Detonator).
    Der hat funktioniert. Konnte danach den NVIDIA Dialog (Einstellungen/Erweitert) anzeigen.

    Aber jetzt kommt das nächste Problem. Nach einer gewissen Zeit (1-2 Std) erscheint in der Ereignisanzeige unter SYSTEM ein Fehler der da heißt "ntfs". Dort steht dann, daß auf dem Dateisystem ein Fehler entdeckt wurde und es überprüft werden sollte (oder so ähnlich).

    Beim nächsten neubooten wird dann auch Checkdisk gestartet. Es findet dort immer die gleichen Fehler:

    -----------------------------------------------------------------------------------------------
    Dateisystem auf C: wird überprüft.
    Der Typ des Dateisystems ist NTFS.
    Die Volumebezeichnung lautet Win XP.


    Einer der Datenträger muss auf Konsistenz überprüft werden.
    Sie können die Datenträgerüberprüfung abbrechen, aber es
    wird ausdrücklich empfohlen, den Vorgang fortzusetzen.
    Die Datenträgerüberprüfung wird jetzt ausgeführt.
    Ein Indexeintrag von Index $I30 in Datei 0x1eba verweist auf Datei 0x800170.
    Dies liegt außerhalb der Masterdateitabelle (MFT).
    Indexeintrag A0002213.dll in Index $I30 der Datei 7866 wird gelöscht.
    Kleinere Inkonsistenzen auf dem Laufwerk werden aufgeräumt.
    CHKDSK stellt verlorene Dateien wieder her.
    Verwaiste Datei A0002213.dll (368) wird in Verzeichnisdatei 7866 wiederhergestellt.
    51 nicht verwendete Indexeinträge aus Index $SII der Datei 0x9 werden aufgeräumt.
    51 nicht verwendete Indexeinträge aus Index $SDH der Datei 0x9 werden aufgeräumt.
    51 nicht verwendete Sicherheitsbeschreibungen werden aufgeräumt.
    Windows hat Probleme im Dateisystem behoben.

    17647370 KB Speicherplatz auf dem Datenträger insgesamt
    5398672 KB in 15930 Dateien
    4652 KB in 1304 Indizes
    0 KB in fehlerhaften Sektoren
    28924 KB vom System benutzt
    9936 KB von der Protokolldatei belegt
    12215122 KB auf dem Datenträger verfügbar

    2048 Bytes in jeder Zuordnungseinheit
    8823685 Zuordnungseinheiten auf dem Datenträger insgesamt
    6107561 Zuordnungseinheiten auf dem Datenträger verfügbar

    Interne Informationen:
    17 44 00 00 5d 43 00 00 79 54 00 00 00 00 00 00 .D..]C..yT......
    40 00 00 00 00 00 00 00 eb 00 00 00 00 00 00 00 @...............
    c0 27 e2 00 00 00 00 00 d0 fc 4e 0a 00 00 00 00 .'........N.....
    90 86 11 01 00 00 00 00 00 00 00 00 00 00 00 00 ................
    00 00 00 00 00 00 00 00 00 65 01 13 00 00 00 00 .........e......
    99 9e 36 00 00 00 00 00 3a 3e 00 00 00 00 00 00 ..6.....:>......
    00 40 82 49 01 00 00 00 18 05 00 00 00 00 00 00 .@.I............

    Die Überprüfung des Datenträgers wurde abgeschlossen.
    Bitte warten Sie bis der Computer neu gestartet wurde.
    ----------------------------------------------------------------------------------------------

    Nach dem neubooten ist dann wieder der Graka treiber drinn den Windoof XP installiert hatte. Meistens ist aber die Taskleiste nicht mehr Blau und 3D sondern Grau.

    Jetzt installiere ich einen Graka-Treiber Neu, und das Spiel geht von vorne los.
    Ich habe bereits 2 neue MAXTOR 60 GB Platten (getauscht) versucht. Jetzt habe ich sogar mal eine Seagate 60 GB drinn. Immer das gleiche. Die Bootpartition (Primär) ist 18GB gross.

    Es ist zum Heulen.
    Warum habe ich ständig diese "ntfs" Fehler und danach kein Graka-Treiber mehr bzw sogar Fehlerhafte Anzeige der Taskleiste und Startmenü?????.

    H I L F E E E E !!!!!!!!

  7. Asus V7700 Deluxe und Win XP Prof. #6
    Junior Mitglied Standardavatar

    Standard

    Hallo,

    oh oh oh, das sieht nicht sehr gesund aus :ae

    Also um alle Fehler von vornherein auszuschliessen würde ich eine komplette Neuinstallation empfehlen.Sichere deine wichtigen Daten auf eine andere Partition oder ein anderes Medium (Brenner etc.).Danach leg deine XP CD ein und starte die Installation.Die 18GB scheinen mir persönlich für XP etwas überdimensioniert zu sein. 10Gigs reichen eigentlich völlig aus (zumindest bei mir).Also die alte Partition löschen und eine neue 10GB anlegen und mit NTFS Formatieren.

    Als weitere kleine Hilfestellung würde ich dir empfehlen mal auf Planet 3D Now den AMD Konfigguide zu lesen, dort findest du Tips wie man am besten sein BIOS einstellt etc.

    Sollte das alles dann immer noch nicht den gewünschten Erfolg bringen, kann man wohl auch einen Hardwarefehler nicht ganz ausschliessen.Bei mir z.B. läuft die Graka auch ohne Probleme mit dem XP eigenen Treiber, nur auf Video In muß ich dann verzichten, will sagen das eigentlich nach der Installation von XP deine Graka sauber laufen müßte.

  8. Asus V7700 Deluxe und Win XP Prof. #7
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Hallo,

    ich war kurz vor dem Sprung aus dem Fenster, als mir die Idee mit dem Highpoint Controller kam. Ich meine, ich habe jetzt bestimmt 40 mal WinXP neu Installiert. Jedesmal war am Dateisystem was faul. Ich hing die Platte jetzt mal am normalen IDE-Controller ran (DVD mal eben weg).

    :9 Jetzt hatt die Neuinstallation super funktioniert. Keine Dateisystemfehler oder so. Auch Dein Graka-Treiber läuft nun super. Sch... Highpoint, hat mich eine Woche Nerven und Schlaf gekostet. Das Dumme ist nur, Seit Februar ist die Garantie abgelaufen (hält wohl alles nur noch gerade so lange).
    Das erklärt auch die Probleme davor auf Win98se. Da hat's auch ab und zu geklemmt und ein paar Dateien waren Korrupt.

    Jetzt besorge ich mir erstmal ein neues EPoX 8KTA3+. Das gleiche wieder, sonst muss ich alle meine Wechselplatten neu aufsetzen ("keinelustundzeithab").

    Was hat es eigentlich mit diesem WDM-Treiber auf sich? Was kann ich damit nach der Installation anstellen??

    MfG Herbert

  9. Asus V7700 Deluxe und Win XP Prof. #8
    Junior Mitglied Standardavatar

    Standard

    Das es an dem Highpoint liegt kann ich kaum glauben (Ist das ein Onboard Controller, Raid usw. ??) denn in meinem Zweitrechner werkelt auch ein Highpoint Rocket Raid 133 und zwar ohne Probleme.

    Der WDM Treiber stellt sozusagen die VIDEO IN Funktion zur Verfügung.Man kann also ein Signal vom Videorecorder, TV, DVD oder wie bei mir von der D-Box (Premiere) einspeisen und das betreffende Signal dann mit z.B. MovieMaker oder ASUS Digital VCR usw. aufzeichnen.

    Nun ja, wie dem auch sei...jedenfalls freuts mich das deine Kiste nun wieder funzt :bj


Asus V7700 Deluxe und Win XP Prof.

Besucher kamen mit folgenden Begriffen auf die Seite:

verzeichnisdatei 9936

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.