Asus X800Pro nur noch bunte Vierecke

Diskutiere Asus X800Pro nur noch bunte Vierecke im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo So habe mal ne frage hat einer schon mal so einen fehler bei einer ATI X800Pro AGP gehabt Ich schalte den Rechner ein und ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Asus X800Pro nur noch bunte Vierecke #1
    Mitglied Standardavatar

    Standard Asus X800Pro nur noch bunte Vierecke

    Hallo

    So habe mal ne frage hat einer schon mal so einen fehler bei einer ATI X800Pro AGP gehabt

    Ich schalte den Rechner ein und hab nur noch bunte Vierecke der Rechner bootet sonst ganz normal. Aber halt nur bunte Vierecke verteilt.

    Was kann das sein

    Gruß

  2. Standard

    Hallo superbrain,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Asus X800Pro nur noch bunte Vierecke #2
    Computer - Papst Avatar von BassBoXX

    Standard

    Klingt nach ner geschossenen Graka....

    Moment, ich seh grad, dass du Sata-Platten hast, schau mal ob die Kabel richtig sitzen! Habe letztens meine IBM angeklemmt, ebenfalls nur noch buntes Wirr Warr, ausgemacht, am Kabel gerüttelt, danach gings wunderbar!

  4. Asus X800Pro nur noch bunte Vierecke #3
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Das sind Bildfehler.. Hast du die Karte übertaktet oder einen anderen (schlechteren?) Kühler montiert?

  5. Asus X800Pro nur noch bunte Vierecke #4
    Senior Mitglied Avatar von Icefox

    Mein System
    Icefox's Computer Details
    CPU:
    AMD AthlonXP 2700+ @ SI-97 @ NB USF 92mm
    Mainboard:
    Asus A7N8X Deluxe Rev. 2.0
    Arbeitsspeicher:
    2x 512MB Geil PC3200
    Festplatte:
    Maxtor 6Y080L0 (80GB) Samsung SV1604N (160GB)
    Grafikkarte:
    Gainward FX5700 Ultra + Zalman VF700 AlCu-LED
    Soundkarte:
    Onboard (Soundstorm)
    Monitor:
    Hyndai L50S
    Gehäuse:
    3RS AIR Design Case, Anthrazit, mini-modded (look@HP)
    Netzteil:
    NorthQ 4001 "King Kong"
    3D Mark 2005:
    naja...
    Betriebssystem:
    ...nix produktives
    Laufwerke:
    LG GSA-H12N (DVD-RW), Lite-On SOHW-832S (DVD-Rom *degradiert*:)

    Standard

    Wenns die GraKa ist, hier ein paar ähnliche Fälle/Bilder > 1 | 2 | 3 | 4

  6. Asus X800Pro nur noch bunte Vierecke #5
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Das kann es sicher nicht sein habe die karte schon in alle AGP Rechner was ich da habe getestet überall das gleiche egal ob Sata oder nicht

  7. Asus X800Pro nur noch bunte Vierecke #6
    Foren-Guru Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    Die Graka ist definitiv hin ;)

    So wie meine 9800 Pro


  8. Asus X800Pro nur noch bunte Vierecke #7
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Zitat Zitat von Moddingnuss
    Die Graka ist definitiv hin ;)

    So wie meine 9800 Pro

    Wenns nich grad sooo extrem is, könnt sies schon noch tun.. ^^

    @superbrain: Haste nu oced oder net?

  9. Asus X800Pro nur noch bunte Vierecke #8
    Mitglied
    Threadstarter
    Standardavatar

    Standard

    Das lustige ist das die karte jetzt ne Woche nur rum gelegen ist! Ich habe sie gerade noch mal wo rein gesteckt und wollte nen Foto vom Fehler machen weil oben hat einer Bilder reingestellt von bild Fehlern aber meiner war da nicht dabei.

    Aber nu geht sie wieder wie lange halt denn Fehler hat sie schon mal gehabt aber damals hatte ich sie einfach mal raus und wieder rein und sie ging wieder

    @ dread ja die karte war mal oced aber mit wakü


Asus X800Pro nur noch bunte Vierecke

Besucher kamen mit folgenden Begriffen auf die Seite:

graka

bunte vierecke

gta cd kaputt
grafikkarte bunte vierecke
bunte vierecke grafikkarte
computerpapst
bild bunte quadrate grafikkarte
grafikkarte kaputt buntes bild

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.