AsusV8420TD

Diskutiere AsusV8420TD im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; moinsen zusammen, bei mir funzt der smart doctor net,der sagt mit ich soll die VGA driver install. wenn ich die nun von der CD zu ...



 
  1. AsusV8420TD #1
    Newbie Standardavatar

    Standard

    moinsen zusammen,
    bei mir funzt der smart doctor net,der sagt mit ich soll die VGA driver install.
    wenn ich die nun von der CD zu installieren versuch passiert nix,kann mir da wer helfen?

    Asus P4S533 MB neues Bios
    P4 2,2

  2. Standard

    Hallo winter,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. AsusV8420TD #2
    Hardware - Junkie Standardavatar

    Standard

    Hast du dir schonmal den offiziellen Nvidia Detonator Treiber 30.82 heruntergeladen??

    (Die Treiber sind für Win 2000/XP)

    Wenn nein, dann versuch es mal mit dem!



    Last edited by Dominic at 23. Sep 2002, 20:53

  4. AsusV8420TD #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Funzt leider auch net,bekomm beim start von win2k immer die meldung:
    "your VGA card is running at PCI bus cycle,please update your Vgart driver"
    schon bei SiS geguckt aber mein Rechner installiert die driver net net???

    grüsse winter

    btw. liegt das problem eher beim motherboard?



    Last edited by winter at 23. Sep 2002, 21:40

  5. AsusV8420TD #4
    Matthes
    Besucher Standardavatar

    Standard

    Vielleicht muß der Chipsatz-Treiber neu installiert werden.
    Siehe
    ftp://ftp.asuscom.de/pub/ASUSCOM/TREIBER/CHIPSATZ/SIS/

    Grüße

    Matthes

  6. AsusV8420TD #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So hab das Problem gefunden :bj
    im bios war AGP net angeschaltet,darum hat er keine treiber genommen und kam die fehlermeldung!!!
    Vielen dank noch für euere hilfe :-)

    winter

  7. AsusV8420TD #6
    Hardware - Junkie Standardavatar

    Standard

    Originally posted by winter@23. Sep 2002, 22:31
    im bios war AGP net angeschaltet,darum hat er keine treiber genommen und kam die fehlermeldung!!!
    OK, ich denke das erklärt alles...

    Viel Spaß dann noch!


AsusV8420TD

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.