ATI 4870 problem

Diskutiere ATI 4870 problem im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi ich bin neu hir im forum und hoffe das ihr mir helfen könntet. Folgendes problem: Habe ne gainward 4870 1gb gold sampel,die lief auch ...



 
  1. ATI 4870 problem #1
    Newbie Standardavatar

    Standard ATI 4870 problem

    Hi ich bin neu hir im forum und hoffe das ihr mir helfen könntet.
    Folgendes problem:
    Habe ne gainward 4870 1gb gold sampel,die lief auch bis vor kurzem ohne probleme,aber seit dem ich den neuen catalyst (9.2) installiert HATTE zickt mir die anzeige rum.Ich habe auch schon alles an ati software deinstaliert und mit dem driver cleaner die restle entfernt.das alles mit dem 8.12, 9.1 treiber.Ergebnis Keine lösung.
    nun zu den anzeichen:
    System läuft stabiel,filme lassen sich in jeglichem format anschauen zwischen monitor und TV läst es sich switchen ,*****n und erweitern.ABER wen ich ein spiel starte zickt er mir rum
    GTA4 Startet nicht mit der fehler meldung d3d-Fehler:bitte starten sie system neu.
    necro vision Hat nur ein kleines bild links oben,als ob es im fenster geöfnet wird.nur ist der rest grau.
    doom3 das gleiche.
    farcry2 läst sich die farbe nicht verändern.
    wen ich die spiele beende ist mein desktop hintergrund bild kleiner also nicht auf dem ganzen bildschirm sondern nur c.a 3/4 grösse in der mitte zentriert.

    achso und die schrifft ist ab und zu verschwommen.
    wie gesagt vor der treiber installation ging alles.
    nen gruss

  2. Standard

    Hallo gluksi,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ATI 4870 problem #2
    Volles Mitglied Avatar von Mr.T

    Mein System
    Mr.T's Computer Details
    CPU:
    Intel Core 2 Duo E8400 (E0) @HDT-S1283@ 3,8GHz
    Mainboard:
    Gigabyte EP45 DS3-R Rev.1 @F10
    Arbeitsspeicher:
    2x2 OCZ Titanium @ 2V|850|CL4
    Festplatte:
    1TB Samsung Spinpoint HD103UJ
    Grafikkarte:
    Zotac GeForce 9800GTX+ 512MB
    Soundkarte:
    Realtek ALC 885/889A/890
    Monitor:
    19" LG Flatron L194WT
    Gehäuse:
    Thermaltake Armor jr. schwarz mit Sichtfenster
    Netzteil:
    Enermax MODU82+ 525 Watt
    3D Mark 2005:
    22758
    Betriebssystem:
    Windows Vista Ultimate x64 @SP1
    Laufwerke:
    LG GH22LP20

    Standard

    Hmm... probier doch mal im die Treiber zu deinstallieren, dann im abgesicherten modus Driver Sweeper drüberlaufen lassen und dann den älteren Treiber wieder zu installieren (by SG :D)

    Gruß

  4. ATI 4870 problem #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Danke für die ide aber leider eht das nicht.
    habe alles deinstaliert im abgesicherten modus gestratet und mit driveclean pro und dem reg cleaner wirklich alles von ati deinstaliert bzw gelöscht.
    sogar die ganzen downloades.
    dan den 9.1 drufgemacht,mit dem ja alles lief,und immer noch der fehler.
    ich glaube langsam das irgendwas anderes zerschossen ist.irgend ein anderes update oder sowas.

  5. ATI 4870 problem #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Versuchs mal mit dem nachinstallieren vom Downloaddetails: DirectX-Endbenutzer-Runtime... evtl. ist da was im argen.

  6. ATI 4870 problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hmm :-( geht auch nicht.
    Diorect-x sagt das die gleiche oder eine neuere version schon instaliert sei


ATI 4870 problem

Besucher kamen mit folgenden Begriffen auf die Seite:

gainward 4870 treiber

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.