ATI 9600'er Grafikproblem

Diskutiere ATI 9600'er Grafikproblem im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Moin erstmal, so es geht um folgendes, seit einiger Zeit habe ich Probleme mit der Darstellung von allem was auch nur im entferntesten 3D ist, ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 25
 
  1. ATI 9600'er Grafikproblem #1
    Newbie Standardavatar

    Beitrag ATI 9600'er Grafikproblem

    Moin erstmal,
    so es geht um folgendes, seit einiger Zeit habe ich Probleme mit der Darstellung von allem was auch nur im entferntesten 3D ist, das heißt, das alle Grafiken bei irgendwelchen Spielen, sei es ein Ego Shooter, ein 3D Jump and Run, whatever, so ziemlich verzerrt sind und mittlerweile bin ich mit meinem Latein am Ende.

    Ich habe schon mehrere male neue Treiber gezogen und immer bevor ich diese installiert habe, die alten mit Driver Cleaner, oder per Systemsteuerung > Software entfernt aber solangsam glaube ich das es nicht an den Treibern liegt( ahja ich habe sowohl Ati Omega sowohl offizielle vom Hersteller versucht).
    Ausserdem habe ich formatiert >_< und Windows neu draufgehauen, was aber auch nichts gebracht hat.
    Damit sie sich so in etwa nun vorstellen können wie sich diese Grafikfehler ausdrücken, hänge ich mal einen Screen dazu wie ich heute CSS gezockt habe.


    Nunja nun habe ich mir natürlich auch schon gedacht das vielleicht die Graka etc. vielleicht zu sehr verschmutzt sein könnte, hmm aber nein, diese habe ich gründlich sauber gemacht und das schließe ich deswegen aus.
    Mainboard Treiber etc. sind auch neu drauf, zu den Grafikfehlern ist noch zu sagen, das die Spiele jeweils flüssig laufen und es in Hinsicht Performance kein Manko gibt jedoch wie man es sieht, kann man beim Visuellen nicht davon reden.
    Und achja, diese Grafikfehler tauchen auch im Windows bei mir auf, die machen sich durch kleine Türkise waagerechte Striche merkbar(welche aber kaum auffallen) und im Start-up screen sind die Wörter angekratzt kann man sagen.

    Code:
      Übersicht           
    
    Computer:    
    
    Betriebssystem   Microsoft Windows XP Home Edition    
    
    OS Service Pack   Service Pack 2    
    
    DirectX   4.09.00.0904  (DirectX 9.0c)    
          
    
    Motherboard:    
    
    
    CPU Typ   AMD Athlon XP, 1912 MHz (11.5 x 166)    
    
    Motherboard Name   Biostar M7NCD (5 PCI, 1 AGP, 1 CNR, 2 DDR DIMM, Audio, LAN)    
    Motherboard Chipsatz   nVIDIA nForce2 400    
    
    Arbeitsspeicher   512 MB (PC3200 DDR SDRAM)    
    
    BIOS Typ   Award  (10/14/04)        
    
    Anzeige:    
    
    Grafikkarte   ATI Radeon 9600 /  X1050 Series Secondary (256 MB)    
    
    Grafikkarte   ATI Radeon 9600 /  X1050 Series Secondary (256 MB)    
    
    3D-Beschleuniger   ATI Radeon 9600 XT  (RV360)    
    
    Monitor   Proview 772 [17" CRT] (FCNJ3A0312327)
    Hoffe jemand kann mir weiterhelfen.
    Mfg LinkX

  2. Standard

    Hallo LinkX,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ATI 9600'er Grafikproblem #2
    Volles Mitglied Avatar von FeaR

    Standard

    Derartige Bilder kenne ich nur vom Übertakten, wenn ich an die Grenze gekommen bin wo es zuviel für die Grafikkarte wird.

    Wie hoch sind denn die Temperaturen?

    Andersrum könnte es auch einfach sein das eins Ihrer Bauteile hinüber ist und nicht mehr ordentlich funktioniert.

    Und jetzt noch die abschliessende Frage, welches Netzteil nutzen Sie?

    bye

  4. ATI 9600'er Grafikproblem #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Temperaturen sind 34°C und 24°C im Ruhezustand, bei Anzeige von Spielen etc. ca. 54°C und 36°C, und komigerweise kommt und geht der Grafikfehler(wobei er meistens da ist)

    Und das Netzwerkteil ist wie folgt:

    Netzwerk:
    Netzwerkkarte NVIDIA nForce MCP Networking Controller

  5. ATI 9600'er Grafikproblem #4
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Nee, nicht Netzwerk sondern das Netzteil wollte FeaR wissen ;)
    Am Besten gleich mit Watt-Angabe.

    Zumindest sollteste die Grafikkarte erstmal nicht mehr belasten.
    Was für ein Kühler ist auf der Karte drauf?

  6. ATI 9600'er Grafikproblem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Ginello Beitrag anzeigen
    Nee, nicht Netzwerk sondern das Netzteil wollte FeaR wissen ;)
    Am Besten gleich mit Watt-Angabe.

    Zumindest sollteste die Grafikkarte erstmal nicht mehr belasten.
    Was für ein Kühler ist auf der Karte drauf?
    Achso, ups nich richtig gelesen, naja da müsst ich des ja jez aufschrauben und des geht grade nicht, der kühler auf der karte ist standardt also so wie ichs vom hersteller bekommen hatte damals, daran hab ich nich rumgebastelt.
    Ich werde dann heute abend oder so schauen was fürn Netzteil drin ist, schraube es dann mal auf und schreibs dann anschließend rein( muss nähmlich gleich noch zur Fahrschule >_< )

  7. ATI 9600'er Grafikproblem #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    So das Netzteil ist

    IT ATX300 - 300 Watt

  8. ATI 9600'er Grafikproblem #7
    Volles Mitglied Avatar von teaf

    Mein System
    teaf's Computer Details
    CPU:
    Intel C2D E6600@ 2,9Ghz
    Mainboard:
    AW9D-MAX
    Arbeitsspeicher:
    4x MDT 1024mb ddr2 PC800 cl5
    Festplatte:
    400GB Samsung HD401LJ
    Grafikkarte:
    MSI R4870-T2D512-OC
    Soundkarte:
    Onboard
    Monitor:
    Samsung SyncMaster 226 BW
    Gehäuse:
    ATX Midi Airbox (YCK001-B)
    Netzteil:
    BE Quiet! Straight Power 450 Watt
    3D Mark 2005:
    Ka.
    Betriebssystem:
    Windows XP pro
    Laufwerke:
    DVD-Brenner Liteon 16x

    Standard

    Jo, kann sehr gut sein das es am Netzteil liegt!
    Ist ein Noname billig Netzteil liefert oft mal Unterspannung, bzw. es gibt starke Spannungsschwankungen, ein neues Markennetzteil wäre sicher nicht verkehrt!

    Also eins von ner Marke wie: Bequiet, Enermax, Tagan usw. (aber bittet nicht LC-Power)

  9. ATI 9600'er Grafikproblem #8
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Zitat Zitat von teaf Beitrag anzeigen
    Jo, kann sehr gut sein das es am Netzteil liegt!
    Ist ein Noname billig Netzteil liefert oft mal Unterspannung, bzw. es gibt starke Spannungsschwankungen, ein neues Markennetzteil wäre sicher nicht verkehrt!

    Also eins von ner Marke wie: Bequiet, Enermax, Tagan usw. (aber bittet nicht LC-Power)
    Für das System sollte aber jedes billig NT reichen... Jedenfalls wenn es nicht total überaltert ist.

    Ging es denn schonmal richtig?

    MfG
    Iopodx


ATI 9600'er Grafikproblem

Besucher kamen mit folgenden Begriffen auf die Seite:

grafikfehler ati 9600

Grafikfehler durch Unterspannung

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.