das ati ccc will sich nicht zeigen ...

Diskutiere das ati ccc will sich nicht zeigen ... im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Das ist aber echt seltsam... Letzte Idee wäre den Treiber (6.11) komplett neu zu installieren. Vielleicht ging ja bereits was bei der Installation ohne die ...



Thema geschlossen + Neues Thema erstellen
Seite 3 von 3 ErsteErste 123
Ergebnis 17 bis 23 von 23
 
  1. das ati ccc will sich nicht zeigen ... #17
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    Das ist aber echt seltsam... Letzte Idee wäre den Treiber (6.11) komplett neu zu installieren. Vielleicht ging ja bereits was bei der Installation ohne die Hotfixes etwas schief.
    mfg
    Gipse

  2. Standard

    Hallo nice,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. das ati ccc will sich nicht zeigen ... #18
    Volles Mitglied Avatar von NoWonder

    Mein System
    NoWonder's Computer Details
    CPU:
    AMD Turion 64 X2 TL-60
    Arbeitsspeicher:
    2x 1024 MB
    Festplatte:
    2,5" Hitachi 160GB intern
    Grafikkarte:
    ATI Mobility Radeon HD 2600
    Soundkarte:
    Realtek High Definition
    Gehäuse:
    Asus X53Ka
    3D Mark 2005:
    5613
    Betriebssystem:
    Microsoft Windows Vista Home Premium; Ubuntu Linux
    Laufwerke:
    Matshita DVD-RAM
    Sonstiges:
    Webcam, Bluetooth

    Standard

    Zitat Zitat von Gipse
    Du brauchst es ja nicht zu glauben... Aber es wird auf jeden Fall funktionieren.
    ...autsch!

    @ nice, haste jetz schon nen älteren treiber probiert?

  4. das ati ccc will sich nicht zeigen ... #19
    Mouse - Schieber
    Threadstarter
    Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    noch nicht ...
    wird wohl auch bis zum wochenende nix mehr

  5. das ati ccc will sich nicht zeigen ... #20
    Volles Mitglied Avatar von NoWonder

    Mein System
    NoWonder's Computer Details
    CPU:
    AMD Turion 64 X2 TL-60
    Arbeitsspeicher:
    2x 1024 MB
    Festplatte:
    2,5" Hitachi 160GB intern
    Grafikkarte:
    ATI Mobility Radeon HD 2600
    Soundkarte:
    Realtek High Definition
    Gehäuse:
    Asus X53Ka
    3D Mark 2005:
    5613
    Betriebssystem:
    Microsoft Windows Vista Home Premium; Ubuntu Linux
    Laufwerke:
    Matshita DVD-RAM
    Sonstiges:
    Webcam, Bluetooth

    Standard

    @ nice: achja, noch ne letzte alternative falls es auch net an der treiber-version liegt. du könntest statt der original-ati-treiber auf die omega-treiber zurück greifen. die treiber sind nahezu gleich, ein bisschen modifiziert halt, aber anstelle des ccc werden die mit dem alten cp (control-panel) installiert.

    edit: achja, von was für einer ati-karte reden wir eigetnlich?

  6. das ati ccc will sich nicht zeigen ... #21
    Mouse - Schieber
    Threadstarter
    Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    von ner x850pro vivo (c3d)
    omega lad ich gerad, mal gucken

  7. das ati ccc will sich nicht zeigen ... #22
    Mouse - Schieber
    Threadstarter
    Avatar von nice

    Mein System
    nice's Computer Details
    CPU:
    C2D 6750
    Mainboard:
    MSI P43 NEO3
    Arbeitsspeicher:
    4x2GB (MDT/Geil Mischbestückung)
    Festplatte:
    3x Samsung T166 500Gb 16Mb
    Grafikkarte:
    Sapphire HD3870
    Soundkarte:
    Audigy 2 Platinum
    Monitor:
    Iyama Prolite E431S + HP w2207h
    Gehäuse:
    Aerocool Baydream
    Netzteil:
    Tagan U01 480W
    Laufwerke:
    TSST AD-7173A,TSST SH-D163B Kreon

    Standard

    so, der omega funktioniert wenigstens

  8. das ati ccc will sich nicht zeigen ... #23
    Volles Mitglied Avatar von NoWonder

    Mein System
    NoWonder's Computer Details
    CPU:
    AMD Turion 64 X2 TL-60
    Arbeitsspeicher:
    2x 1024 MB
    Festplatte:
    2,5" Hitachi 160GB intern
    Grafikkarte:
    ATI Mobility Radeon HD 2600
    Soundkarte:
    Realtek High Definition
    Gehäuse:
    Asus X53Ka
    3D Mark 2005:
    5613
    Betriebssystem:
    Microsoft Windows Vista Home Premium; Ubuntu Linux
    Laufwerke:
    Matshita DVD-RAM
    Sonstiges:
    Webcam, Bluetooth

    Standard

    na wenigstens etwas. dann sollteste jetz halt erst mal den drauf lassen und es dann evtl nächsten monat noch mal mit dem originalen 6.12 versuchen!


das ati ccc will sich nicht zeigen ...

Besucher kamen mit folgenden Begriffen auf die Seite:

ccc kann nicht gestartet werden

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.