ATI prob

Diskutiere ATI prob im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Na vielleicht klickst du mal auf "here". .NET brauchst Du, um den Treiber installieren zu können....



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 12 von 12
 
  1. ATI prob #9
    Volles Mitglied Standardavatar

    Mein System
    uli67's Computer Details
    CPU:
    AMD Athlon 64, 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    1024 MB MDT (2x512MB)
    Festplatte:
    160 GB, 1, Seagate, Sata2
    Grafikkarte:
    ATI Radeon 850 GTO²
    Soundkarte:
    Nvidea MCP04 Onboard
    Monitor:
    Scott CRT 17"
    Netzteil:
    Seasonic M12 350 Watt
    Betriebssystem:
    XP Home SP2

    Standard

    Na vielleicht klickst du mal auf "here". .NET brauchst Du, um den Treiber installieren zu können.

  2. Standard

    Hallo Anno_1503,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ATI prob #10

  4. ATI prob #11
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Und .NET (was eh fragwürdig ist) braucht man NICHT installieren! Lade Dir dem Omega-Treiber (googeln) runter, oder benutze nen älteren Treiber (neuere Treiber bringen eh kaum was bei der alten GraKa).

  5. ATI prob #12
    Volles Mitglied
    Threadstarter
    Avatar von Anno_1503

    Mein System
    Anno_1503's Computer Details
    CPU:
    AMD Athlon 64 3500+ Venice
    Mainboard:
    Asrock 939 Dual SATA2
    Arbeitsspeicher:
    2x 512 MB Ram
    Festplatte:
    170 GB SATAII
    Grafikkarte:
    Nvidia 7600GT
    Soundkarte:
    Sound Blaster L!ve
    Monitor:
    Samsung SyncMaster 740N
    Gehäuse:
    Aerocool Extrem Engine 3T
    Netzteil:
    Be Quiet! 470 Watt
    3D Mark 2005:
    5783
    Betriebssystem:
    Windows Xp Home SP2
    Laufwerke:
    2 DVD-Laufwerke

    Standard

    jo danke leute,
    habe jetzt das .net framework installiert und es ging dann.
    thx

    cya Anno_1503


ATI prob

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.