Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start.

Diskutiere Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start. im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi all, Ich hab mir letzt Wochen mir Ati Radeon HD 2600 XT gekauft und installiert. Seit dem kommt immer eine Meldung (Hier ein Screenshot): ...



 
  1. Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start. #1
    Newbie Avatar von Tyson

    Idee Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start.

    Hi all,

    Ich hab mir letzt Wochen mir Ati Radeon HD 2600 XT gekauft und installiert. Seit dem kommt immer eine Meldung (Hier ein Screenshot):



    Ich hab die neuste Grafikkarte installiert. Sie funktioniert bei allen Spielen tadellos... ausser eben das immer am Anfang die Meldung kommt. Alle Kabel & Anschlüsse nochmals kontrolliert.... Sind alle richtig angeschlossen.

    Hier noch meine Computerdaten:

    AMD Athlon 64 X2 Dual Core 3800+, 2GHz
    2 GB Kingston RAM Speicher.
    Windows XP Professional

    Hoffe es kann mir jemand helfen....

    MfG

    Tyson

    //EDIT// Sry.. Titel ist falsch... 2600 XT wäre richtig ;)

  2. Standard

    Hallo Tyson,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start. #2
    Senior Mitglied Standardavatar

    Mein System
    Hexcode's Computer Details
    CPU:
    AMD Athlon 64 X2 5000+ (Zalman 9500 LED @1600RPM)
    Mainboard:
    ASRock ALiveSATA2-GLAN (Antazone AS-N1000 aufm Chipsatz)
    Arbeitsspeicher:
    5GB = 1 GB Team-Elite, 2 GB NoName, 2 GB OCZ Value Ram
    Festplatte:
    320GB Seagate + 250GB Western Digital
    Grafikkarte:
    XpertVision Ati Radeon X1950GT Super (arctic cooling accelero s1)
    Soundkarte:
    Realtek onBoard-Soundchip
    Monitor:
    Acer AL1916W
    Netzteil:
    530 Watt Silent Power = NoName
    Betriebssystem:
    Windows Vista Business 64-Bit
    Laufwerke:
    HP dvd6351 DVD Writer
    Sonstiges:
    LED-Streifen an der Front des Gehäuses

    Standard

    wie wärs mal mit nem bios update? dencke das es daran liegt das das bios zu alt ist für die graka

  4. Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start. #3
    Newbie
    Threadstarter
    Avatar von Tyson

    Standard

    Gerade auf 1.8 Ver upgedatet... Fehlermeldung kommt immernoch...

  5. Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start. #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Schreib mal bitte genau den Hersteller deiner GraKa auf.
    Was hattest du vorher für eine GraKa im System?! (Alten Treiber VOR dem Tauschen auch komplett deinstalliert?! - evtl. auch über Driver Cleaner Pro)
    Hast du ein ATI -Tool installiert?! (ATI-Tray-Tools oder der gleichen)
    Evtl. hilfts schon wenn du den Treiber nochmals komplett deinstallierst und noch mit dem "Driver Cleaner Pro" hinterher im Abgesicherten Modus aufräumst und dann den neuesten ATI-Treiber (7.12) neuinstallierst.

  6. Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start. #5
    Newbie
    Threadstarter
    Avatar von Tyson

    Standard

    Ati Radeon HD 2600 XT von HIS

    Vorhin hatte ich ne Ati Radeon 1900 GT... Treiber etc.. gelöscht..

    Aber Ati-Tool hatte ich nachdem ich die neue Graka installiert habe installiert... Wegen der Meldung habe ichs mal gelöscht... Kommt aber immernoch die Meldung...

  7. Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start. #6
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Den alten (und jetzt auch den neuen) Treiber wie von mir beschrieben auch mit dem Driver Cleaner Pro noch entfernt?!
    Hattest du diese Fehlermeldung auch schon vor der install. vom ATI-Tool?! (Ist das jetzt das ATI-Tool oder die ATI-Tray Tools?!) - evtl. ist's nicht sauber deinstalliert worden.

  8. Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start. #7
    Newbie
    Threadstarter
    Avatar von Tyson

    Standard

    Also ich werd jetzt mal den Treiber neuinstallieren mit Driver Cleaner Pro. Mal schauen obs dann funktioniert ;)

    Danke für die Antworten

  9. Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start. #8
    Newbie
    Threadstarter
    Avatar von Tyson

    Standard

    Ich trottel hatte noch den Omega Treiber drauf gehabt... Habs gelöscht & Ati Treiber installiert... jetzt funzt es einwandfrei..

    Danke euch für eure Antworten!


Ati Radeon HD 1600 XT - Nach Installation, Fehlermeldung am start.

Besucher kamen mit folgenden Begriffen auf die Seite:

ati hd1600

hd1600 radeon

ati hd1600 treiber

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.