ATI Radeon ViVo VideoIn

Diskutiere ATI Radeon ViVo VideoIn im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi Leute, wenn ich Videos, egal ob von Camcoder, SatReciver oder VDR, mit meiner ATI Radeon ViVo mit VideoIn betrachte oder aufzeichnen will pulsiert das ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 9
 
  1. ATI Radeon ViVo VideoIn #1
    Newbie Standardavatar

    Standard

    Hi Leute,
    wenn ich Videos, egal ob von Camcoder, SatReciver oder VDR, mit meiner ATI Radeon ViVo mit VideoIn betrachte oder aufzeichnen will pulsiert das Videobild in unregelmäßigen Abständen von normaler Helligkeit/Kontrast zu viel zu dunkler Helligkeit und dann wieder zurück. Ich verwende die ATI Multimedia Software Version 7.0 da die ATI Multimedia Software 7.1 beim starten von VideoIn abstürzt.
    Kann man eigentlich auch den SVHS Anschluß für VideoIn benutzen?

    ATI Treiberversion: wme_radeon_4_13_7075
    AMD Atlon 1000 Mhz
    Abit KT 133A
    256 RAM
    Windows98 SE
    ATI Radeon ViVo 64 DDR Ram
    DirektX8a DE

    Gruß
    Andy

  2. Standard

    Hallo Firstsnip,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ATI Radeon ViVo VideoIn #2
    Junior Mitglied Standardavatar

    Standard

    Hallo,

    hatte das gleiche Problem bei meiner ATI, aber nachdem ich den Treiber auf 7093 (es gibt zwar schon 7153, aber der 'alte' ist völlig ok) aktuallisiert hatte, war das Bild (für Composite-Verhältnisse) eig. in Ordnung. MMC 7.1 müsste mit dem neuen Treibersatz eig. auch laufen (hat ein paar Verbesserungen im VCR etc.).
    Der SVHS ist nur für TV-Out, leider.
    Du kannst zu dem Thema mehr im Forum von www.rage3d.com finden.

    Ciao,

    Jan

  4. ATI Radeon ViVo VideoIn #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Hi Jan,

    Danke für deine Tipps, dachte schon meine ATI hätt'nen Knacks weg. Ich werd auf jedem Fall die Treiber noch mal checken wobei ich mir da wenig Hoffnung auf Erfolg mache da diese ATI Radeon nun schon die dritte Graka ist die meinem Windows98 einem Besuch abstatten durfte. Irgend welche Treiberleichen bleiben ja fast immer zurück welche dann die Orginaltreiber ziemlich alt aussehen lassen, meistens jedenfalls.

    Ciao
    Andy

  5. ATI Radeon ViVo VideoIn #4
    Besucher Standardavatar

    Standard

    Ich habe mit meiner Radeon bisher mit Treibern nach 7075 (7099, den neuesten beta) Probleme mit dem Abspielen von DVD gehabt. Wie sind eure Erfahrungen?
    7099 ging gar nicht, und der neue verursachte grüne Streifen am unteren Bildschrimrand beim Abspielen von DVD

    Gruß,
    GD... der gerade keinen Bock hat sich einzuloggen und sich deswegen als Gast meldet

  6. ATI Radeon ViVo VideoIn #5
    Junior Mitglied Standardavatar

    Standard

    Hallo,

    Hmm, also ich hatte eig. nie grosse Probleme mit dem Abspielen von DVDs, wenn man mal davon absieht, dass VIA-Chipset + SBLive + aktivierter DMA immer etwas hackelig ist. Aber seit ich die ATI habe, läuft das eig. problemlos. Den 7099er Treiber habe ich i.Ü. auch nicht zum Laufen bekommen, dafür lief bis vor kurzem noch der 7093 tadellos und seit ein paar Tagen auch der 7115! Dem ganz neuen traue ich noch nicht so....
    Hast Du das neue MMC 7.1 incl. DVD-Player 4.1.0.0 schon installiert?
    Achja, falls Du eine SBLive haben solltest, dann versuch doch mal, den Creative Launcher zu deaktivieren. Der hat bei mir auch immer mal wieder 'nen grünen Streifen verursacht.


    Ciao,

    Jan

  7. ATI Radeon ViVo VideoIn #6

    Standard

    Hallo,
    Yerp, habe die SBLive1024, aber den Laucher hatte ich eigentlich deaktiviert, werde nochmal testen.
    Den DVD-Player4.1 habe ich schon installiert, aber MCC 7.1 ?
    Sag mal, ich habe noch ein weiteres Problem bei DVD.
    Der Sound kommt unregelmäßig. Soll heissen, daß er nicht unbedingt leiser/lauter wird, sondern eher irgendwie die Priorität ändert, so daß die Dialoge leiser werden, aber die Effekte dann dafür lauter...
    Ich habe nur 2 Boxen drann und überall, wo ich es finden konnte auch 2 Lautsprecher eingestellt. Das ganze klingt so, als ob er die Stimmen dann einem anderen Lautsprecher zuordnet, der aber nicht vorhanden ist. So in der Art, als wenn er irgendwo noch Surround erwartet, oder so...

    Gruß,
    GD

  8. ATI Radeon ViVo VideoIn #7
    Besucher Standardavatar

    Standard

    Ich habe eine Ati Radeon und benutzte die mitgelieferten Treiber(lacht nur) Naja ich habe keinerlei Probleme, aber eine Frage: Ist die Karte mit neuen Treibern schneller? Bitte nicht theoretisch, sondern aus eigener Erfahrung

  9. ATI Radeon ViVo VideoIn #8

    Standard

    Mir ist bei den unterschiedlichen Treibern nichts großartiges aufgefallen, nur das gelegentlich DVD Probleme macht:-))
    was ich noch suche ist ein Treiber, mit dem ich bei OP-Flashpoint die Schatten wieder einschalten kann

    Gruß,
    GD

    PS. Auch in div. Test wurde festgestellt, daß die unterschiedlichen Geschwindigkeiten der unterschiedlichen Treiber innerhalb der Meß-Tileranz liegen.


ATI Radeon ViVo VideoIn

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.