ATI Treiber bug?

Diskutiere ATI Treiber bug? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; also hab ein problem und bin sicher hier antworten drauf zu bekommen. hab mir ne HD 4890geholt mit dem neuesten treiber auf dieser seite ATI ...



+ Antworten + Neues Thema erstellen
Ergebnis 1 bis 3 von 3
 
  1. ATI Treiber bug? #1
    Newbie Standardavatar

    Standard ATI Treiber bug?

    also hab ein problem und bin sicher hier antworten drauf zu bekommen. hab mir ne HD 4890geholt mit dem neuesten treiber auf dieser seite


    ATI Catalyst Treiber inkl. CCC 9.12 (Win XP 32Bit)

    hab auch windows xp und sonst weiss ich nicht was noch eine rolle zudem spielen könnte.


    im control center hab ich die helligkeit, kontrast und gama eingestellet aber sobald ich in 3D modus gehe ist alles wie wie in werkseinstellungen. D.h. keine änderungen werden übernommen. Es gibt ja Desktop modus und 3 D modus ist mir bewusst, nur ich muss im spiel nachjustieren weil es so verdammt dunkel ist aber manchmal reicht es nicht aus und ich seh garnicks in dunkelen stellen. ich hab mich bischen duchgegooglet und rede ist von einem treiber bug, nur das ist doch nie neuste version ich drauf hab? hab das erste mal ne ati verbaut im rechner und jetzt ist mir nicht klar ob es da ein trick gibt das der im 3 D modus die einstellungen mitübernimmt.

  2. Standard

    Hallo mutcho,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ATI Treiber bug? #2
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Wo hast du denn die Info mit dem Treiberbug her?
    Kannst du nicht für das Spiel ein 3D-Profil im CCC erstellen?

  4. ATI Treiber bug? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hab 2 foren unter google gefunden, wo user sich über das exakt gleiche beschwert haben, angeblich ein bug wie man vermutet, nagelt mich aber nicht fest dran, so hab ich es gelesen.

    also was auch passiert öfters,,, ich geh ins spiel rein z.b. fallout 3, ich muss im spiel die brightness nach stellen auf anschlag, was immer noch dunkel ist, liegt an meinem monitor. zumindest wenn ich zurück auf den desktop gehe ist dieser so dunkel wie halt im 3D betrieb. wenn ich dann das ati control panel öffne stell sich dies wieder wie aus zauberhand von alleine um, vorher aber nicht!

    kann man mir folgen? verwirrend hehe

    ähmmm wie meinst du das für das spiel einstellen?


ATI Treiber bug?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.