Ati X1600Pro ruckeln

Diskutiere Ati X1600Pro ruckeln im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo ! Folgendes Problem: Ich habe bei mir eine neue MSI Ati X1600Pro AGP 512MB eingebaut, dann aktuelle Catalyst Treiber installiert, aber nun ruckeln solche ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Ati X1600Pro ruckeln #1
    Newbie Standardavatar

    Standard Ati X1600Pro ruckeln

    Hallo !

    Folgendes Problem:
    Ich habe bei mir eine neue MSI Ati X1600Pro AGP 512MB eingebaut, dann aktuelle Catalyst Treiber installiert, aber nun ruckeln solche Spiele wie Heroes of M&M 5 und bei Battlefield 2 dauert es ewig bis der Startbildschirm kommt. Auch die Rise & Fall Demo ruckelt !
    Heroes of M&M ist wirklich absolut unspielbar jetzt !
    Alle Spiele liefen vorher mit einer Geforce 6600LE reibungslos.

    An was könnte das noch liegen ?

  2. Standard

    Hallo Niall,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ati X1600Pro ruckeln #2
    Computer - Papst Avatar von BassBoXX

    Standard

    Den Nvidia-Treiber sauber entfernt?

  4. Ati X1600Pro ruckeln #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    öhm .... eher nein ! wie müsste ich das machen ?
    Ich hatte es nur aus "Software" in der Systemsteuerung entfernt.

  5. Ati X1600Pro ruckeln #4
    Hardware - Junkie Avatar von brianleetch

    Mein System
    brianleetch's Computer Details
    CPU:
    AMD Athlon64 X2 3800+
    Mainboard:
    DFI LANParty UT nF4 Ultra-D
    Arbeitsspeicher:
    2x1024MB Samsung UCCC@275MHz
    Festplatte:
    2x160GB Hitachi SATA@Raid0
    Grafikkarte:
    MSI 7900GTO@GTX
    Soundkarte:
    Creative Labs Audigy 2 ZS
    Monitor:
    BenQ FP937s (19"TFT)
    Gehäuse:
    Zirco AX B (black)
    Netzteil:
    Enermax Liberty 500W
    Betriebssystem:
    Mac OS X @ WinXP Pro SP1
    Laufwerke:
    Plextor PX-130 + NEC ND-4551A

    Standard

    würde mal komplett die ATI UND nvidia-treiber vom system deinstallieren und dann den neuesten DRIVER CLEANER PRO 1.5 runterladen. mit dem dann nochmal alles was zu ATI und NVIDIA gehört entfernen lassen, neustarten und den catalyst neu installieren bzw wenn nötig natürlich auch den nforce-treiber.

    ansonsten kann es sein das die x1600Pro vielleicht zu langsam ist, aber sogar langsamer als eine 6600LE ?

  6. Ati X1600Pro ruckeln #5
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Wenn die LE freigeschaltet war, dann ist die X1600Pro langsamer (und zieht dennoch viel mehr Strom). Wenn du was Vernünftiges für AGP haben willst (kommt auch auf den Rest des Systemes an): 7800GS oder diese hier (die schnellste AGP-Karte, ist ein 7900GT-Chip drauf...): http://www.gainward.net/products/pro...products_id=48

  7. Ati X1600Pro ruckeln #6
    Newbie
    Threadstarter
    Standardavatar

    Standard

    also Leute, ich hab jetzt Windows neu installiert, nachdem sich das Problem auf anderen Weg nicht lösen ließ ( und es dann auch testweise mit der Geforce genauso geruckelt hat ).

    Nun hab ich allerdings das Problem, dass, nachdem ich die Nforce3 Treiber für mein K8N-N Board und die aktuellen Catalyst Treiber installiert habe, ich jedes mal im Windows fest fahre.
    Der abgesicherte Modus läuft ohne Probleme, beim normalen Windows Start kann ich noch den Benutzer auswählen bis dahin baut sich das Bild recht langsam auf und dann flackert der Bildschirm kurz und bleibt dann schwarz und man kann nichts mehr machen.

    Wenn ich nun im abgesicherten Modus die Treiber deinstalliere, komme ich auch im normalen Modus wieder rein, allerdins sau langsam und beim nächsten Systemstart ist genau das gleiche Problem wieder da.

    An was könnte das nun wieder liegen ?? Ich danke euch schonmal für die Hilfe !

  8. Ati X1600Pro ruckeln #7
    Volles Mitglied Avatar von BadKadett

    Mein System
    BadKadett's Computer Details
    CPU:
    AMD64 Opteron 170 Toledo @ 2x2000@1,14V
    Mainboard:
    Asus A8N SLI
    Arbeitsspeicher:
    2GB DDR500 Speedline
    Festplatte:
    120GB
    Grafikkarte:
    Sapphire X1950 Pro
    Soundkarte:
    Soundblaser Audigy
    Monitor:
    LG 19"
    Netzteil:
    BeQuiet 420W
    Betriebssystem:
    Windows XP SP2
    Laufwerke:
    DVD

    Standard

    Liste ma dein System auf.

    Besonders Netzteil mit Strom auf 3.3V, 5V und 12V Schiene

  9. Ati X1600Pro ruckeln #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    also es handelt sich um einen Sempron 3000, 1GB RAM und Netzteil 400W mit folgenden Zahlen:

    +3,3V: 24 A
    +5V: 33 A
    +12V: 16 A


Ati X1600Pro ruckeln

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.