ATI X1950XT geht nicht mehr!!!!!!!!!!!

Diskutiere ATI X1950XT geht nicht mehr!!!!!!!!!!! im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi alle zusammen!! ich hab da ein kelines problem!! also ich hab seit ein paar tagen ne neue grafikkarte und zwar die ati x1950xt als ...



 
  1. ATI X1950XT geht nicht mehr!!!!!!!!!!! #1
    Newbie Standardavatar

    Standard ATI X1950XT geht nicht mehr!!!!!!!!!!!

    Hi alle zusammen!!

    ich hab da ein kelines problem!!
    also ich hab seit ein paar tagen ne neue grafikkarte und zwar die ati x1950xt als ich sie das erst mal neu eingebaut hab und die treiber installiert hab ging alles prima!!
    aber als ich heut meinen rechner angeschalten hab und was spielen wollte hing sich der rechener gerade bei der windows anmeldung auf!!


    als ich dann aber wieder meine alte grafikarte eingenaut hab (zum testen an was es liegt) hatte ich das problem nicht mehr!!

    was kann ich jetzt machen?? need help!!



    mfg baui

  2. Standard

    Hallo Baui,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ATI X1950XT geht nicht mehr!!!!!!!!!!! #2
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    was hattest du denn vorher für eine grafikkarte drin? und hast du irgendwelche Tuning maßnahmen am Windows vorgenommen? Registry änderungen vorgenommen?

    reiber mal mit Drivercleaner komplett deinstalliert?

  4. ATI X1950XT geht nicht mehr!!!!!!!!!!! #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Zitat Zitat von Twin_Four Beitrag anzeigen
    was hattest du denn vorher für eine grafikkarte drin? und hast du irgendwelche Tuning maßnahmen am Windows vorgenommen? Registry änderungen vorgenommen?

    reiber mal mit Drivercleaner komplett deinstalliert?

    vorher hatte ich ne x1300 oder so!!
    ne hab die treiber nicht mit drivercleaner deinstalliert!!
    woher bekomm ich das programm??

    mfg baui

  5. ATI X1950XT geht nicht mehr!!!!!!!!!!! #4
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    google *textfüller*

  6. ATI X1950XT geht nicht mehr!!!!!!!!!!! #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ok hab nun driver cleaner durchlaufen lassen!!
    soll ich jetzt wieder meine neue grafikkarten einbauen und die treiber dann installen??

    baui

  7. ATI X1950XT geht nicht mehr!!!!!!!!!!! #6
    Computer Doktor Avatar von Twin_Four

    Mein System
    Twin_Four's Computer Details
    CPU:
    Kentsfield Q6600 G0 @3,6Ghz(400Mhzx9) CuplexEvo1.1
    Mainboard:
    Asus P5B Deluxe WiFi; 400Mhz FSB; NB Watercooled
    Arbeitsspeicher:
    2 x 2GB Mushkin Sp2-6400 CL5
    Festplatte:
    320GB @Raid0 2*160GB SATA-II HDT22516DLA380 // 500GB @Raid0 2*250GB SATA-II HDT22525DLA380
    Grafikkarte:
    MSI 8800GT OC // aquagrafx // 760mhz/1860mhz/1000mhz
    Soundkarte:
    Creative X-Fi Extreme Music & Teufel Concept G THX 7.1
    Monitor:
    Samsung PS 50 B 679 50" Plasma TV FullHD
    Gehäuse:
    Gehäuse mit Volldämmung/ 240er & 2x360er AirplexEvo extern/ Aquastream-XT Ultra/ Tank-O-Matic PLUGON
    Netzteil:
    be quiet! Dark Power Pro 530W
    Betriebssystem:
    XP Professional // Vista Home 64Bit
    Laufwerke:
    LG BE06LU10 Super Multi Blue Blu-ray Disc Rewriter & HD DVD-ROM Drive
    Sonstiges:
    G11 Tastatur // MX518 Maus

    Standard

    versuchen kannst dus


ATI X1950XT geht nicht mehr!!!!!!!!!!!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.