Ausgelaufen?

Diskutiere Ausgelaufen? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo! Habe hier eine Sapphire 800 GTO. Bei WOW stürzt der PC immer wieder mal ab. Daraufhin habe beim Saubermachen der Grafikkarte den braunen Flecken ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. Ausgelaufen? #1
    Volles Mitglied Standardavatar

    Mein System
    uli67's Computer Details
    CPU:
    AMD Athlon 64, 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    1024 MB MDT (2x512MB)
    Festplatte:
    160 GB, 1, Seagate, Sata2
    Grafikkarte:
    ATI Radeon 850 GTO²
    Soundkarte:
    Nvidea MCP04 Onboard
    Monitor:
    Scott CRT 17"
    Netzteil:
    Seasonic M12 350 Watt
    Betriebssystem:
    XP Home SP2

    Standard Ausgelaufen?

    Hallo!

    Habe hier eine Sapphire 800 GTO. Bei WOW stürzt der PC immer wieder mal ab. Daraufhin habe beim Saubermachen der Grafikkarte den braunen Flecken gesehen. Ist das vielleicht der Grund?
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken Ausgelaufen?-k640_grafikkarte-003.jpg  

  2. Standard

    Hallo uli67,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Ausgelaufen? #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Sieht so aus...
    Auch wenn der Dreck den Strom nicht leitet, werden die Bauteile, wo das Zeug drauf ist, kapazitiv belastet.
    Bei Hochfrequenz (hat man im Rechner nunmal) kann dann schonmal ne "1" bleiben wenn da mittlerweile eine "0" sein müsste, also die Spannung fällt erst später ab.

  4. Ausgelaufen? #3
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    uli67's Computer Details
    CPU:
    AMD Athlon 64, 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    1024 MB MDT (2x512MB)
    Festplatte:
    160 GB, 1, Seagate, Sata2
    Grafikkarte:
    ATI Radeon 850 GTO²
    Soundkarte:
    Nvidea MCP04 Onboard
    Monitor:
    Scott CRT 17"
    Netzteil:
    Seasonic M12 350 Watt
    Betriebssystem:
    XP Home SP2

    Standard

    Danke. Kann das Zeug aus der Grafikkarte ausgelaufen sein, ich meine so ähnlich wie bei Kondensatoren und dadurch diesen Fehler verursacht haben (ich behaupte das mal)?

  5. Ausgelaufen? #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Aus der GraKa könnte nichts auslaufen. Höchstens aus einem Elko, aber da ist keiner. Vielleicht wer Cola draufgekleckert?

    Putze die Karte mit Wattestäbchen und Isopropylalkohol (rein) sauber, vielleicht geht die dann wieder. Das Isopropyl kann man auch gut zum Entfernen von Wärmeleitpaste (die Du übrigens neu auf die GPU auftragen musst, am Besten ArcticSilver) oder Reinigen von CDs nehmen.

  6. Ausgelaufen? #5
    TecCentral - Ehrenmitglied Avatar von Roland von Gilead

    Standard

    Zitat Zitat von Jeck-G Beitrag anzeigen
    Sieht so aus...
    Auch wenn der Dreck den Strom nicht leitet, werden die Bauteile, wo das Zeug drauf ist, kapazitiv belastet.
    Bei Hochfrequenz (hat man im Rechner nunmal) kann dann schonmal ne "1" bleiben wenn da mittlerweile eine "0" sein müsste, also die Spannung fällt erst später ab.
    Warum sollte der nicht leiten? Mal abgesehen davon das niemand weiss was das ist, sieht es nicht aus als wär es aus einem Bauteil ausgelaufen. Selbst destiliertes Wasser wird leitfähig wenn es sich auf einer Platine erstmal mit Staub etc. gemischt hat.

    Ausserdem ist ein Absturz unter WOW eher ein Anzeichen für Überhitzung oder Speicherfehler...

  7. Ausgelaufen? #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Katzenstreu (bzw. der Staub davon, natürlich trocken) auf einem RAM-Modul leitet auch kein Strom (zumindest nicht so, dass der Computer was davon "spürt", da braucht man ein paar Volt mehr), sorgt aber dennoch für massig Speicherfehler, weil es die Anschlüsse kapazitiv (wie ein Kondensator) belastet und damit Nullen und Einsen durcheinanderbringt (je höher der Takt, umso weniger Kapazität reicht aus).

    Mit normaler Schulphysik kommt man bei sowas nicht weiter:
    Im HF-Bereich ist ein Stück Draht nicht gleich ein Stück "idealer" Draht, sondern eine Kombination aus Induktivität, Kapazität und Widerstand.
    Natürlich treten da auch noch andere Sachen wie Skineffekt auf...

  8. Ausgelaufen? #7
    Volles Mitglied
    Threadstarter
    Standardavatar

    Mein System
    uli67's Computer Details
    CPU:
    AMD Athlon 64, 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    1024 MB MDT (2x512MB)
    Festplatte:
    160 GB, 1, Seagate, Sata2
    Grafikkarte:
    ATI Radeon 850 GTO²
    Soundkarte:
    Nvidea MCP04 Onboard
    Monitor:
    Scott CRT 17"
    Netzteil:
    Seasonic M12 350 Watt
    Betriebssystem:
    XP Home SP2

    Standard

    Danke. Geht das mit Waschbenzin auch (WLP und den Dreck) oder muss es das Isopropylalkohol (rein) sein?

  9. Ausgelaufen? #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Waschbenzin greift oft auch andere Sachen (wie Platine) an, Isopropyl hingegen nicht.
    Auch kein Spiritus oder sowas!


Ausgelaufen?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.