Bildfehler bzw. Schrift total zermatscht

Diskutiere Bildfehler bzw. Schrift total zermatscht im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi, ich weiß ja nicht ob das normal ist aber sowas habe ich jetzt schon öfter gesehen (siehe Link) Zermatschte Schrift Bei einer Radeon 9100 ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 29
 
  1. Bildfehler bzw. Schrift total zermatscht #1
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Hi,
    ich weiß ja nicht ob das normal ist aber sowas habe ich jetzt schon öfter gesehen (siehe Link)
    Zermatschte Schrift
    Bei einer Radeon 9100 hab ich das jetzt schon erlebt, sogar reproduzierbar (aber nicht immer) mit "Spybot - Search & Destroy" und bei meiner Radeon 9000pro, da passierte das oft in Kombination mit WinRAR.
    Auf beiden Rechnern ist der Catalyst 3.2 installiert.
    Mehr leistung als der alte Cat. bringt er ja aber kann es sein daß der noch nicht so ganz ausgereift ist? :5

  2. Standard

    Hallo LoneWolf,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bildfehler bzw. Schrift total zermatscht #2
    Senior Mitglied Avatar von Garfield

    Standard

    ..Moin !

    ..benutzt du ein Verschlüsselungsproggie ? :2 ..sieht irgendwie "kryptisch" aus :ac


    ..nee, mal im ernst...hast du DX9 am laufen? ...und tritt der Fehler auch mit DX 8.1a auf ?

    ..den Catalyst 3.2 hab ich auch am Start mit meiner R8500, und bisher KEINE Prob´s gehabt, allerdings benutze ich immer noch DX 8.1a

    ..AGP Treiber korrekt geinstet ? , übertaktet ? ...wenn ja, versuch´s mal mit "normal" Takt.



    ..mfg, Garfield

  4. Bildfehler bzw. Schrift total zermatscht #3
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Hi,
    also auf beiden Rechnern ist noch das alte DirectX 8.1 installiert. Und beide Grafikkarten laufen ganz normal ohne anderes Bios oder OC oder sonstwas. AGP steht auf 4X und die "Fast Write" Funktion sind auch aus.

  5. Bildfehler bzw. Schrift total zermatscht #4
    ☼Jesterhead☼ Avatar von Volker

    Mein System
    Volker's Computer Details
    CPU:
    Intel Core i7 930 mit NexXxoS XP@4,04 GHz
    Mainboard:
    Asus RAMPAGE III EXTREME
    Arbeitsspeicher:
    3X2048 MB GeIL DDR3 2000 EVO TWO@9-9-9-2000
    Festplatte:
    2x WD Velociraptor Enterprise Edition 150GB @RAID 0 1x OCZ Vertex 3 SSD 240GB
    Grafikkarte:
    PointOfView GTX580 Beast 2 by TGT G110 Fermi 1536MB Wassergekühlt
    Soundkarte:
    Auzentech X-Fi Home Theater
    Monitor:
    LG Flatron 245WP+ LG Flatron M2380D @ Dual View
    Gehäuse:
    Lian Li PC-A71 schwarz
    Netzteil:
    Cougar GX800 800 Watt
    Betriebssystem:
    Windows 7 Ultimate 64 Bit
    Laufwerke:
    Pioneer BDR-205 Blu-Ray Brenner

    Standard

    mach fastwrite doch mal AN, das bringt manchmal was.

  6. Bildfehler bzw. Schrift total zermatscht #5
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Werde ich heut mittag mal ausprobieren. Muss aber erst mal zu meinem Kumpel fahren da ich weiß wo und an welcher Stelle dieses Problem bei ihm reproduzierbar ist. :aw

  7. Bildfehler bzw. Schrift total zermatscht #6
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Also, zu meinem Kumpel hab ich es zwar nicht mehr geschafft aber dafür hab ich hier wieder mal paar Matsch-Bilder von meinem Rechner. Das ganze ist urplötzlich unter Opera (7.03) passiert als ich auf korg.com wollte:
    Kaputt zum 2. Kaputt zum 3. :ad

    Jetzt hab ich bei mir mal im Bios nachgesehen und hab festgestellt daß "AGP Fast Write" eingeschaltet war. Das hab ich jetzt mal ausgeschaltet. Mal sehen ob das die Ursache war.

    Für was ist eigentlich "AGP Master 1 WS Write" und "AGP Master 1 WS Read" ???
    Die sind bei mir alle beide eingeschaltet.

    Sind die zwei Grafikkarten nun eigentlich defekt oder liegt das eher am Treiber oder halt an der Bios einstellung. Hab nämlich angst daß die Karten kaputt sind.

  8. Bildfehler bzw. Schrift total zermatscht #7
    Computer Doktor
    Threadstarter
    Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Moin,
    also mittlerweile hab ich es nun auch mal wieder zu meinem Kumpel geschafft um mir das Problem dort noch mal an zu sehen. AGP Fast Write gibt's bei dem nicht (Elitegroup K7S5A).
    Jetzt hab ich bei meinem Kumpel mal den neuesten Omega-Treiber installiert. Mal sehen wie er damit klar kommt.
    Auf meinem PC hab ich inzwischen schon mal format c: gemacht und hab mal den ganz neuen ATI Cat. 3.4 drauf gemacht. Vor gut ner Stunde hab ich dann gesehen was da passiert ... -> Flimmerkiste <-
    Sieht immer so toll aus weil das dann alles noch so schön flimmert und noch die Muster wechselt... :af
    Jetzt hab ich auch auf meinem PC mal den neuen Omega-Treiber drauf gemacht. Mal sehen was der so bringt. Den alte Omega-Treiber hatte ich auf meinem auch schon ausprobiert und der ist bisher ohne Fehler gelaufen.

    Irgendwie finde ich es aber hirnverbrannt daß diese Omega-Treiber scheinbar besser laufen als die Zerifizierten von ATI. Ist das dann normal??? :ae

  9. Bildfehler bzw. Schrift total zermatscht #8
    Hardware - Junkie Avatar von Peter

    Standard

    Also zermanschte Schrift hatte ich schonmal durch eine Win98 neuinstallation gelöst und die Flimmerkiste deutet eindeutig auf einen nicht passenden Treiber oder eine falsche Einstellung hin. z.B. Hz oder Auflösung.

    Sollte deine Grafikkarte mit dem Standart SVGA Treiber von Windows auch zicken würde ich auf einen Hardwarefehler tippen - sonst: Treiberproblem.


Bildfehler bzw. Schrift total zermatscht

Besucher kamen mit folgenden Begriffen auf die Seite:

zermatschte schrift

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.