Bildschirm bleibt nach Neustart schwarz

Diskutiere Bildschirm bleibt nach Neustart schwarz im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; So, ich habe ein groesseres Problem, bei dem ich nicht sicher bin, ob es ein Grafikkartenproblem ist.... Ich habe vor ein paar Tagen eine neue ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 24
 
  1. Bildschirm bleibt nach Neustart schwarz #1
    Fortgeschrittenes Mitglied Standardavatar

    Mein System
    DarkSea's Computer Details
    CPU:
    AMD Athlon 64 3500+
    Mainboard:
    Gigabyte GA-K8NSC-939
    Arbeitsspeicher:
    2*512 MB Corsair DDR-Ram, 400 Mhz, Dualchannel
    Grafikkarte:
    Radeon X800 XL
    Netzteil:
    Seasonic S12-380W
    Betriebssystem:
    Windows XP, SuSE Linux 10.1

    Standard Bildschirm bleibt nach Neustart schwarz

    So, ich habe ein groesseres Problem, bei dem ich nicht sicher bin, ob es ein Grafikkartenproblem ist....
    Ich habe vor ein paar Tagen eine neue (aber gebrauchte) Grafikkarte bekommen, eingebaut und alles hat wunderbar funktioniert. In meinem Rechner sind 4 Festplatten, 2 am IDE 1 Port, 2 an einem PCI Controller. Zwei Tage nach der Grafikkarte habe ich noch eine groessere Festplatte bekommen und da im PC eh alles recht chaotisch war hab ich alle Festplatten ausgebaut, anders wieder eingebaut, dabei eine alte Festplatte gegen die neue ausgetauscht usw....

    Und jetzt (seit wann das genau ist laesst sich leider schlecht sagen...) tritt folgends auf: Sobald ich den PC neustarte springt der Monitor nicht mehr an, die LED ist orange, als wenn der PC aus ist oder der Monitor nicht angeschlossen. Wenn ich den PC ausmache und dann wieder starte tritt das Problem nicht auf. Es tritt ebenfalls auf, wenn ich den PC aus dem BIOS heraus neustarte, bei Start-CDs etc.. (dennoch hab ich, ohne Erfolg, unter Windows den Treiber mal neuinstalliert). Nun bin ich leider ziemlich ratlos, woran das liegen kann und wieweit das auch noch mit der Festplatten-Umbauaktion zusammenhaengen kann.....

    Zusatz: Wenn der Bildschirm schwarz blieb und ich den PC per reset neugestartet habe ging der Bildschirm manchmal wieder, dann machte eine der Festplatten bei der Erkennung der Platten am PCI Controller komische Geraeusche.. Wenn ich den Controller jetzt aber z.b. komplett entferne loest das das Problem nicht...

  2. Standard

    Hallo DarkSea,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bildschirm bleibt nach Neustart schwarz #2
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Liste mal die Komponenten auf. Welche Grafikkarte, Netzteil und den Rest.

    Schon mal alle Platten bis auf die Master abgeklemmt und dann mal gestartet?

  4. Bildschirm bleibt nach Neustart schwarz #3
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    DarkSea's Computer Details
    CPU:
    AMD Athlon 64 3500+
    Mainboard:
    Gigabyte GA-K8NSC-939
    Arbeitsspeicher:
    2*512 MB Corsair DDR-Ram, 400 Mhz, Dualchannel
    Grafikkarte:
    Radeon X800 XL
    Netzteil:
    Seasonic S12-380W
    Betriebssystem:
    Windows XP, SuSE Linux 10.1

    Standard

    Das ist ein Athlon 64 3500+, Gigabyte nForce 3 Mainboard, Radeon X800 XL, 350Watt Netzteil (Hersteller momentan unbekannt). Hm, ich hab mal nur mit der Primary Master und Slave gebootet, also ohne den PCI Controller. Ohne den Primary Slave koennte ich natuerlich auch nochmal testen....

  5. Bildschirm bleibt nach Neustart schwarz #4
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Der Hersteller ist schon wichtig.

    Besorg dir mal das Programm Everest Home und poste hier mal die Spannungen vom Netzteil (Computer->Sensoren).

  6. Bildschirm bleibt nach Neustart schwarz #5
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    DarkSea's Computer Details
    CPU:
    AMD Athlon 64 3500+
    Mainboard:
    Gigabyte GA-K8NSC-939
    Arbeitsspeicher:
    2*512 MB Corsair DDR-Ram, 400 Mhz, Dualchannel
    Grafikkarte:
    Radeon X800 XL
    Netzteil:
    Seasonic S12-380W
    Betriebssystem:
    Windows XP, SuSE Linux 10.1

    Standard

    ja, werd ich gleich mal machen.... Nur obs am Netzteil liegt... hm... Wuesste nicht, warum dann nur beim Neustarten Probleme auftreten sollten und vor dem Umbaukram hats ja auch noch wunderbar funktioniert..... sehr merkwuerdig alles.....

    edit: ist glaub ich mehr oder weniger ein noname netzteil, aber bis jetzt bin ich nicht sicher, ob ichs aufs netzteil schieben kann...

  7. Bildschirm bleibt nach Neustart schwarz #6
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Bei soviel Platten und der Grafikkarte, da brauch man sich nicht zu wundern, wenn ein NoName-Netzteil schlapp macht.
    Wenn du die Kiste anschmeißt, dann entstehen Spannungsspitzen die wesentlich höher sind als währen dem Betrieb.
    Sowas könnte das Netzteil durchaus übern Jordan jagen. Und ein Netzteil stirbt nicht gern alleine sondern reißt gern noch bisschen Hardware mit.

    Wenn das Netzteil schon aus dem letzten Loch pfeift, dann würde ich es schnell durch ein stärkeres Marken-Netzteil tauschen. Ansonsten alles was überschüssig ist abklemmen.

    Trotzdem würde mich die Marke und die Spannungen interessieren.

  8. Bildschirm bleibt nach Neustart schwarz #7
    Fortgeschrittenes Mitglied
    Threadstarter
    Standardavatar

    Mein System
    DarkSea's Computer Details
    CPU:
    AMD Athlon 64 3500+
    Mainboard:
    Gigabyte GA-K8NSC-939
    Arbeitsspeicher:
    2*512 MB Corsair DDR-Ram, 400 Mhz, Dualchannel
    Grafikkarte:
    Radeon X800 XL
    Netzteil:
    Seasonic S12-380W
    Betriebssystem:
    Windows XP, SuSE Linux 10.1

    Standard

    Ja, da laeuft grad ein festplattencheck, danach lass ich Everest laufen. Nur meinst du, dass es auf jeden Fall am Netzteil liegen soll? Ist etwas komisch, dass das dann nach ner anderen Anordnung der Festplatten im Gehaeuse auftritt... Aber ich weiss auch nicht.....

    Und bezuegl Netzteilen hab ich bisher immer viel Panikmache mitbekommen, hab aber nen Athlon XP 2200+, 4 Festplatten und ne Geforce 6800 ueber 1,5 Jahre mit nem 230W Netzteil betrieben und hatte dabei keinerlei Probleme.....
    Klar, kann auch anders laufen, nur ich sehe hier momentan noch nicht die Hinweise, dass es am Netzteil liegen muss, oder?


    EDIT:

    Viele Werte zeigt Everest da nicht an:

    Informationsliste Wert
    +3.3 V 3.18 V

    Informationsliste Wert
    +12 V 12.48 V

    Informationsliste Wert
    DIMM 2.59 V

  9. Bildschirm bleibt nach Neustart schwarz #8
    Computer Doktor Avatar von LoneWolf

    Mein System
    LoneWolf's Computer Details
    CPU:
    AMD Athlon64 X2 4850e
    Mainboard:
    MSI K9A2GM-F V3
    Arbeitsspeicher:
    2x 1024MB DDR2-800 Qimonda/Infineon
    Festplatte:
    500GB WesternDigital WD5000AAKS
    Grafikkarte:
    Nvidia Quadro NVS 285
    Soundkarte:
    Realtek ALC888 (OnBoard)
    Monitor:
    iiyama ProLite E2710HDSD 27"Zoll & Acer AL2216W 22"TFT
    Gehäuse:
    Antec P180 mini
    Netzteil:
    Super Flower SF400P-12
    Betriebssystem:
    WinXP+SP2 (32bit)
    Laufwerke:
    LG GSA-4163B (DVD-Brenner) Pioneer DVD-106 (DVD-ROM)
    Sonstiges:
    Digittrade DVB-T USB-Stick

    Standard

    Hellsehen kann ich nicht. Also würde ich aufs Netzteil tippen.


Bildschirm bleibt nach Neustart schwarz

Besucher kamen mit folgenden Begriffen auf die Seite:

nach neustart bildschirm schwarz

nvidia nach neustart bildschirm schwarz
bildschirm bleibt nach neustart schwarz
schwarzer bildschirm kein bild nach reboot
benutzerkontensteuerung ausschalten
monitor nach neustart schwarz
monitor bleibt beim neustart schwarz
bildschrim bleibt bei neustart dunkel
nach neustart bleibt monitor schwarz
bildschirm ist nach neustart manchmal schwarz
monitor wird oft schwarz nach neustart
beim neustarten bleibt bildschirm schwarz

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.