Bildschirm springt nur selten an !?

Diskutiere Bildschirm springt nur selten an !? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hey, wie die Überschrift schon sagt habe ich ein Problem mit der Kommunikation zwischen Rechner und Monitor. Vorgeschichte: Habe CPU + Grafikkartenkühler erneuert. Lief (noch ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 3 123 LetzteLetzte
Ergebnis 1 bis 8 von 20
 
  1. Bildschirm springt nur selten an !? #1
    Newbie Standardavatar

    Standard Bildschirm springt nur selten an !?

    Hey, wie die Überschrift schon sagt habe ich ein Problem mit der Kommunikation zwischen Rechner und Monitor.

    Vorgeschichte:
    Habe CPU + Grafikkartenkühler erneuert. Lief (noch kleinem Missgeschick mit Gleitpaste an der CPU) eigendlich anfangs also für 3 Monate alles optimal.

    Jetzt kommt es häufg vor, das der Monitor beim Starten kein Signal bekommt. Bei mehrerem Neustarten funktioniert er dann meißt gut.

    Manchmal kommt es beim booten (kurz vor Windows-Ladebalken) vor, dass der Bildschirm nochmal sagt "Kein Signal" - das verschwindet aber immer.

    DVI-Kabel und Monitor sind noch ziemlich neu - glaube nicht das hier ein Defekt vorliegt...

    Kennt jemand ähnliche Fehler und kennt zufällig die Ursache oder eine Lösung ?

  2. Standard

    Hallo RecDuc,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Bildschirm springt nur selten an !? #2
    Volles Mitglied Avatar von Tobias K.

    Mein System
    Tobias K.'s Computer Details
    CPU:
    Intel C2D E6600
    Mainboard:
    EVGA nForce 680i SLI
    Arbeitsspeicher:
    2 Gigabyte Kit DDR2 Cosair XMS2
    Festplatte:
    2x250 Gigabyte HitachiTk500@Raid0, 250Gigabyte WD, 200Gigabyte Seagate
    Grafikkarte:
    XFX 8800GTX
    Soundkarte:
    onboard
    Monitor:
    Samsung SyncMaster 913 N
    Gehäuse:
    Thermalrock Ocean Dom
    Netzteil:
    BE Quiet! Straight Power 700 Watt / BQT E5
    3D Mark 2005:
    12195
    Betriebssystem:
    Windows XP Prof.|Vista Buisness x32/x64
    Laufwerke:
    Plextor 760A

    Standard

    Nix Gleitpaste--- --> Wärmeleitpaste...:-)

    Dann liste mal dein System auf, so kann man ja wohl nicht so viel dazu sagen...

  4. Bildschirm springt nur selten an !? #3
    Senior Mitglied Avatar von bluegames

    Mein System
    bluegames's Computer Details
    CPU:
    Opteron 170 @ 2400 MHz 1,35V
    Mainboard:
    ASRock 939Dual-SATA2 BIOS 2.20
    Arbeitsspeicher:
    2 x 1024 MB MDT DualChannel-Kit DDR400 2.5-3-3-8 1T
    Festplatte:
    Hitachi Deskstar T7K500 250GB
    Grafikkarte:
    Sparkle GeForce 8800 GTS 320 MB GDDR3
    Soundkarte:
    onboard
    Monitor:
    Belinea o.display 6.1 22" TFT
    Gehäuse:
    HANYANG M701 Just
    Netzteil:
    Enermax Liberty 500 W
    Laufwerke:
    LG GSA-4163B | LG GDR-8164B

    Standard

    Klasse! Ich möchte nicht wissen, wofür du dann Wärmeleitpaste benutzt, wenn du die Gleitpaste auf den Prozessor schmierst!?!

    Jetzt mal Ernst beiseite:

    Hast evtl. einen CMOS Reset gemacht und jetzt steht im BIOS als primärer Grafikadapter PCI oder auch ONBOARD?

  5. Bildschirm springt nur selten an !? #4
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Uff, wenn er wirklich Gleitgel genommen hat, dann is das ja kein Wunder. Oder meinst du WLP?

    MfG
    Iopodx

  6. Bildschirm springt nur selten an !? #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ^^ Ne, ich meinte Wärmeleitpaste :P

    Der CMOS-Speicher ist unverändert.

    Zu dem System lässt sich folgendes sagen:

    (War mal so ein scheiss ALDI-PC)

    GeForce 6600XL
    Intel Pentium 550 mit HT, 3.4GH (wird oft sehr heiß)
    1536MB DDR-Speicher (Takt 400Mhz)
    Motherboard MS-7091 (Medion)
    Monitor NEC 1970GX

    Wenn ihr wollt kann ich euch sagen, was Sandra(SiSoft) über die inzelnen Komponenten sagt)

    Danke für Hilfe ;)

  7. Bildschirm springt nur selten an !? #6
    Senior Mitglied Avatar von bluegames

    Mein System
    bluegames's Computer Details
    CPU:
    Opteron 170 @ 2400 MHz 1,35V
    Mainboard:
    ASRock 939Dual-SATA2 BIOS 2.20
    Arbeitsspeicher:
    2 x 1024 MB MDT DualChannel-Kit DDR400 2.5-3-3-8 1T
    Festplatte:
    Hitachi Deskstar T7K500 250GB
    Grafikkarte:
    Sparkle GeForce 8800 GTS 320 MB GDDR3
    Soundkarte:
    onboard
    Monitor:
    Belinea o.display 6.1 22" TFT
    Gehäuse:
    HANYANG M701 Just
    Netzteil:
    Enermax Liberty 500 W
    Laufwerke:
    LG GSA-4163B | LG GDR-8164B

    Standard

    Hast du schon mal den Speicher überprüft?
    Dein ALDI-PC hatte vermutlich anfangs 512 MB RAM. Die anderen 1024 MB beißen sich evtl. mit dem anderen Riegel.

  8. Bildschirm springt nur selten an !? #7
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Klar isses des - diese Chipsätze für diese Intels kannste nur symmetrisch bestücken.

  9. Bildschirm springt nur selten an !? #8
    Newbie
    Threadstarter
    Standardavatar

    Standard

    UIuiui ....
    Muss ich die neuen Speicherriegel in die Tonne kloppen !?
    (Hatte doch lange alles gut gefunzt ;( )

    "symmetrisch bestücken." -> Heißt mit gleichem Modell, oder gleicher Speichergröße ? oO


Bildschirm springt nur selten an !?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.