catalyst.... grrrr :(

Diskutiere catalyst.... grrrr :( im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hi nochma also nen kumpel in meiner wg hat sich gstern auch ne 9600er pro geholt aber ein von powercolor der hat das 50hz boot ...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 11 von 11
 
  1. catalyst.... grrrr :( #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    hi nochma

    also nen kumpel in meiner wg hat sich gstern auch ne 9600er pro
    geholt aber ein von powercolor der hat das 50hz boot prob nicht

    aber der geht auch mit composite (das dünne gelbe *g*) kabel zur glotze un nicht mit nem svhs kabel...

    also entweder liegst an der sapphire oder am svhs kabel werd das mal bei dem testen...

    die monitore nerven in sofern das meine primäre graka 2 manchmal gemappt hat und manchmal einen....

    und je nachdem welcher monitor bei der graka grad aktiv ist ich die bildlage wieder neu justieren muss und DAS nervt halt =)

    wieviel monitore am SEC dran sind is mir auch egal aber anner primären graka sollte eigentlich nur einer dran sein naja ma weida suchen....


    tschau tzui

  2. Standard

    Hallo tzui,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. catalyst.... grrrr :( #10
    Hardware Freak Avatar von lordrayden99

    Standard

    Vielleicht liegt das auch daran das du Plug und Play Monitor eingestellt hast,
    ich hab den Original-treiber für meinen Hyundai drauf und den erkennt er immer sofort wieder egal ob mal nur der TV dran war oder nicht, und die Bildlage stimmt bei mir auch.

  4. catalyst.... grrrr :( #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ne habs auch mit org. monitor treibern probiert.....
    is noch schlimmer
    ..... sind aber auch scheiss monitor treiber die ich hab.....
    deshalb nehm ich imma bzw. lieba nur plug´n play win treiber mit den org. hattich bei meiner nv karte auch schon imma probs

    naja dürfte auch egal sein welche treiber, weil ich denk es liegt halt daran das der zwischen den beiden monitoren die anner primary karte hängen willkürlich umswitcht bzw. beim booten nen neuen installiert und den dann nimmt.

    wie gesagt hab 4 monitore im gerätemanager:
    2 hängen an "radeon 9600 series" und 2 hängen an "radeon 9600 series SEC"...........
    und das raffich halt nich...........
    und egal find ich das auch nich will schliesslich wissen was mein comp bzw. die treiber da machen...
    und warum die das machen *g*

    2 monitore an den 2 "virtuellen" grakas vom treiber würd ich ja noch verstehen
    (der eine soll wohl dann die glotze darstellen oder seh ich das falsch ?)

    aber 4 monitore an den beiden "virtuellen" grakas find ich dann dochn bisschen strange

    und am komigsten is das win wie es lust und laune hatt mal einen monitor nachm booten rausschmeisst oder wieder neu installiert (also manchmal habich auch nur 3 monitore im gerätemanger und manchmal 4)


    naja dann suchich ma weida im inet was das soll weil normal kann dat doch nich sein...

    tschau tzui


catalyst.... grrrr :(

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.