Catalyst verweigert Installation

Diskutiere Catalyst verweigert Installation im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; HILFE! Mein Catalyst verweigert seine Installation! Egal ob 6.5 oder 6.4, egal ob ATI oder Omega Treiber, egal wo ich ihn runterladen, er kann nicht ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Catalyst verweigert Installation #1
    Junior Mitglied Standardavatar

    Standard Catalyst verweigert Installation

    HILFE! Mein Catalyst verweigert seine Installation! Egal ob 6.5 oder 6.4, egal ob ATI oder Omega Treiber, egal wo ich ihn runterladen, er kann nicht erfolgreich installiert werden. Er entpackt sich, startet Setup, beim Einspielen des Treibers kommt eine Meldung, dass der Treiber nicht installiert werden kann, man solle es mit einem Standard VGA Treiber probieren, dann beendet sich das Setup. Standard VGA von Windows reichte auch nicht aus. Installation über Windows mit Angabe des ATI Ordners ist ebenso nicht zur vollständigen Installation ausreichend/ möglich. Hatte ihn schon komplett deinstalliert, versucht neuzuinstallieren, so wie bisher auch, jetzt bekomm ich ihn nicht mehr drauf!

  2. Standard

    Hallo elCocain,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Catalyst verweigert Installation #2
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    hi

    hast du das NET Framework Version 1.1 installiert?
    das brauchen die aktuellen catalyst-versionen
    ansonsten würde ich mit dem Driver Cleaner mal
    alle treiberreste deinstallieren

  4. Catalyst verweigert Installation #3
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Welchen Grafikchip hast Du denn drauf?

    Edit: Der Omega brauch (soweit ich weiß) nicht das .net...

  5. Catalyst verweigert Installation #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Der reine Grafikkartentreiber braucht kein .NET, nur das CC von ATI. Aber so oder so habe ich auch das aktuelle .NET drauf. Vorher ging ja auch alles. Da wurde der alte komplett deinstalliert, der neue sauber installiert. Und genau das geht seit gestern nicht mehr. S. oben. Ich guck mir mal den Drivercleaner an.

  6. Catalyst verweigert Installation #5
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Habe eine 9800 Pro (vorhin vergessen zu sagen). Habe mit dem DriverCleaner wie gefordert Treiberreste entfernt, neugestartet, Catalyst neu runtergeladen, installiert und wieder diese Meldung (wie gehabt):


  7. Catalyst verweigert Installation #6
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Probiere es mal mit einem alten Treiber, wie z.B. den 4.12er...

  8. Catalyst verweigert Installation #7
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    Selbes Problem!

  9. Catalyst verweigert Installation #8
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Dann halt ne Windows-Neuinstall...
    Oder gleich ne Nvidia.


Catalyst verweigert Installation

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.