CS Source + TI 4200

Diskutiere CS Source + TI 4200 im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Sers Ich hab ein Problem: Ich spiele seit längerem CS Source mit meiner :-( GForce 2 MX *heul* geht aber prima. Wenn ich jetzt aber ...



 
  1. CS Source + TI 4200 #1
    Schmiersel
    Besucher Standardavatar

    Standard CS Source + TI 4200

    Sers

    Ich hab ein Problem:

    Ich spiele seit längerem CS Source mit meiner :-( GForce 2 MX *heul* geht aber prima. Wenn ich jetzt aber eine Gforce 4 Ti 4200 reintu habe ich schwere Grafikfehler obwohl die Karte in anderen Games MoH Pacific Assault, Doom 3,.. (also aktuellen Games) keinen Fehler hat. Ich denke also es liegt an den Treibern. Hatte mal 66.93 und bin mal runter auf nen 45.xx geht immer noch nicht. Was schlagt Ihr vor?

    System:
    AMD 64 3000
    512 MB
    3D Blaster TI 4200
    Win XP

  2. Standard

    Hallo Schmiersel,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. CS Source + TI 4200 #2
    Tastatur Quäler Avatar von Eclipse

    Standard

    Hm, hast du die Treiber denn sauber deinstalliert? Das musst du auf jeden Fall machen, sonst sind Fehler immer möglich.

  4. CS Source + TI 4200 #3
    Junior Mitglied Avatar von OnKeL_KLaUs

    Standard

    Hallo !

    Was heisst den sauber deinstallieren?

    Gruss

    OnKeL

  5. CS Source + TI 4200 #4
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Ich deinstalliere den Treiber immer unter Sys-Steuerung, Software. Es gibt aber auch Tools dafür...

    Habe mit meiner GF4-Ti auch manchmal Probleme mit fehlerhaften Bldern (selten) unter Direct3D (bei OpenGL, z.B. bei Half-Life oder CS1.5, treten keine Fehler auf), brate dann einfach DirectX9c neu drüber und dann geht es für ein paar Wochen oder Monate...

  6. CS Source + TI 4200 #5
    Junior Mitglied Avatar von OnKeL_KLaUs

    Standard

    Ich deinstallier nämlich auch immer nur unter Systemsteuerung Software und hatte noch nie Probleme...


    Gruss

    OnKeL


CS Source + TI 4200

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.