DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ?

Diskutiere DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo ! Hab versucht den DNA 3.5.4.12 Treiber zu instalieren ! Geht aber nicht ! Eine Meldung: Der Treiber ist nicht kompatibel zu der Karte ...



 
  1. DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ? #1
    Volles Mitglied Avatar von Hagen

    Mein System
    Hagen's Computer Details
    CPU:
    Intel Core 2 Duo E6600 @ 3608 Mhz @ 1,28 V.
    Mainboard:
    DFI LANParty UT ICFX3200-T2R/G
    Arbeitsspeicher:
    GB A-DATA Vitesta Extreme Edition DDR2 800
    Festplatte:
    160 GB SATA II Hitachi
    Grafikkarte:
    MSI 7900 GTO
    Soundkarte:
    xxxxxxxxxxxxxxxxxxxxxxxxxxx
    Monitor:
    ACER TFT 17"
    Gehäuse:
    Thermaltake Soprano 1000
    Netzteil:
    be quiet! Dark Power PRO, BQT P6-PRO-600W
    3D Mark 2005:
    ~12900
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    1 x DVD Brenner / 1x DVD Laufwerk

    Pfeil DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ?

    Hallo !

    Hab versucht den DNA 3.5.4.12 Treiber zu instalieren !

    Geht aber nicht ! Eine Meldung: Der Treiber ist nicht kompatibel zu der Karte in meinem System !

    Der will einfach nicht mit meiner Karte ! :headbange : :headbange

    Hatte die Einstellungen alles auf NORMAL ! Nichts Extras oder so !

    Soll ich es mal mit der Lite Version versuchen ??
    Oder ist das das gleiche ?

    Oder einen anderen DNA Treiber ? Wenn ja ,welchen ?

    Hagen :a040:

  2. Standard

    Hallo Hagen,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ? #2
    Volles Mitglied
    Threadstarter
    Avatar von Hagen

    Mein System
    Hagen's Computer Details
    CPU:
    Intel Core 2 Duo E6600 @ 3608 Mhz @ 1,28 V.
    Mainboard:
    DFI LANParty UT ICFX3200-T2R/G
    Arbeitsspeicher:
    GB A-DATA Vitesta Extreme Edition DDR2 800
    Festplatte:
    160 GB SATA II Hitachi
    Grafikkarte:
    MSI 7900 GTO
    Soundkarte:
    xxxxxxxxxxxxxxxxxxxxxxxxxxx
    Monitor:
    ACER TFT 17"
    Gehäuse:
    Thermaltake Soprano 1000
    Netzteil:
    be quiet! Dark Power PRO, BQT P6-PRO-600W
    3D Mark 2005:
    ~12900
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    1 x DVD Brenner / 1x DVD Laufwerk

    Standard

    Die Lite Version geht auch nicht ! : : :

  4. DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ? #3
    Gelöscht
    Besucher Standardavatar

    Standard

    Hi,

    Based on the Official CATALYST 4.12 Release
    Kann es sein, das Du vielleicht .net und das entsprechende SP für .net nicht auf Deinem PC installiert hast...???

    MfG
    Fetter IT

  5. DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ? #4
    Volles Mitglied
    Threadstarter
    Avatar von Hagen

    Mein System
    Hagen's Computer Details
    CPU:
    Intel Core 2 Duo E6600 @ 3608 Mhz @ 1,28 V.
    Mainboard:
    DFI LANParty UT ICFX3200-T2R/G
    Arbeitsspeicher:
    GB A-DATA Vitesta Extreme Edition DDR2 800
    Festplatte:
    160 GB SATA II Hitachi
    Grafikkarte:
    MSI 7900 GTO
    Soundkarte:
    xxxxxxxxxxxxxxxxxxxxxxxxxxx
    Monitor:
    ACER TFT 17"
    Gehäuse:
    Thermaltake Soprano 1000
    Netzteil:
    be quiet! Dark Power PRO, BQT P6-PRO-600W
    3D Mark 2005:
    ~12900
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    1 x DVD Brenner / 1x DVD Laufwerk

    Standard

    Wieso schon wieder SP`2 !

    Da steht nichts von SP 2 ! Der Treiber ist ist nur etwas getunt !
    Auf der Grunglage von dem 4.12 !
    Und der normale 4.12 funktioniert auch bei mir !
    Und der 4.12 BETA auch !

  6. DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ? #5
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    versuch mal ne ältere version klick

  7. DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ? #6
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Frage

    Is die Karte original oder irgendwie gemoddet?

  8. DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ? #7
    Volles Mitglied
    Threadstarter
    Avatar von Hagen

    Mein System
    Hagen's Computer Details
    CPU:
    Intel Core 2 Duo E6600 @ 3608 Mhz @ 1,28 V.
    Mainboard:
    DFI LANParty UT ICFX3200-T2R/G
    Arbeitsspeicher:
    GB A-DATA Vitesta Extreme Edition DDR2 800
    Festplatte:
    160 GB SATA II Hitachi
    Grafikkarte:
    MSI 7900 GTO
    Soundkarte:
    xxxxxxxxxxxxxxxxxxxxxxxxxxx
    Monitor:
    ACER TFT 17"
    Gehäuse:
    Thermaltake Soprano 1000
    Netzteil:
    be quiet! Dark Power PRO, BQT P6-PRO-600W
    3D Mark 2005:
    ~12900
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    1 x DVD Brenner / 1x DVD Laufwerk

    Standard

    Original !

  9. DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ? #8
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Ausrufezeichen

    Alte Treiberreste sauber entfernt?
    Probier mal den Omega...

    Übrigens... das mit dem SP:

    Für den neuesten Cat (Ver. 5.1) EMPFIEHLT ATI das SP2, und empfohlen heißt ganz klar nicht vorgeschrieben! Muss also auch ohne gehen (der 4.12er und seine Mods sowieso!).

    @Hagen: L E S E N !! FetterIT sprach NICHT vom SP2 für WinXP, sondern vom SP fürs .NET Framework - das is was ganz anderes und .NET braucht man eh nur für den kropfigen Controlcenter, die Cat-Versionen mit dem Controlpanel im alten Stil kommen ohne .NET aus und die Modtreiber basieren m.W. alle auf letzteren...


DNA 3.5.4.12 ist nicht kompatibel zu ATI 9700 PRO ! Warum ?

Besucher kamen mit folgenden Begriffen auf die Seite:

ati-dna-3.5.4.12

ati dna 3.5.4.12

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.