ernstes geforce4 problem unter 2k !!

Diskutiere ernstes geforce4 problem unter 2k !! im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hallo! habe soeben formattiert, dann windows2000 installiert. nachdem directx9, internet und soundkarte wie gewohnt schnell zum laufen gebracht werden konnten, hab ich ernsthafte probleme bei ...



 
  1. ernstes geforce4 problem unter 2k !! #1
    Newbie Standardavatar

    Standard

    hallo!
    habe soeben formattiert, dann windows2000 installiert. nachdem directx9, internet und soundkarte wie gewohnt schnell zum laufen gebracht werden konnten, hab ich ernsthafte probleme bei der geforce4 ti4200!!! ich habe es mit verschiedenen treiberversionen versucht und erhalte die komischsten fehlermeldungen:

    1. 44.03_win2kxp_international.exe
    sofort nach doppelklick erscheint fensterchen "Load Language Failed",
    ich kann zwar weitermachen (statt der meisten texte habe ich nur zahlen) dann aber, nach dem unpacken verschiedener dateien, kommt ein fenster: "Die InstallShield Engine (iKernel.exe) konnte nicht ínstallier werden. (0x10000)"

    anderer fall:

    2. ältere treiber: Detonator1241-w2k.zip, (ohne das installationsprogramm) wie in der readme gefordert, entpacke ich den kram in ein verzeichnis und gehe dann über eigenschaften arbeitsplatz/gerätemanager auf "Videocontroller (VGA kompatibel)"/treiber aktualisieren. ich gebe das entsprechende verzeichnis mit den entpackten treibern an, aber es kommt nur die meldung "es konnte kein treiber gefunden werden")

    ich habe zig installationsprogramme bzw zip-files mit den verschiedensten detonator-versionen gezogen, aber es geschieht immer das hier exemplarisch beschriebene jeweils !!! OS ist windows 2000 professional. nix besonderes an sich (( hilfe !!! :bk

  2. Standard

    Hallo bammbamm,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. ernstes geforce4 problem unter 2k !! #2
    Hardware - Junkie Avatar von Peter

    Standard

    Hi!
    Leider kann ich Dir nur die Probleme bestätigen...

    Meine Gf4 4400 lief unter W2k nur mit dem 28.80er Treiber. Alles andere erzeugte böse Verzerungen und BlueScreens. Jetzt verwende ich WinXP ohne jedes Problem - versuch doch mal den 28.80er...
    Ist vielleicht nicht der schnellste und aktuellste, aber wenns funzt ist doch besser als nix, oder?

    Welcher war denn bei der Karte dabei (Orginal-CD)?

    Noch was - falls das eine ASUS Karte ist solltest du NUR ASUS Treiber verwenden. Weiß zwar nicht genau warum Asus da rumspinnt aber die laufen wenigstens.

    Gruß
    Peter


ernstes geforce4 problem unter 2k !!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.