F#*k Asus EN7900GTX

Diskutiere F#*k Asus EN7900GTX im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Mal so ne grundlegende Frage: Wiso verrecken denn so viele 7900gt(x)en? Ist nVidia einfach zu blöd dafür? greez terra...



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. F#*k Asus EN7900GTX #9
    Volles Mitglied Avatar von terra

    Mein System
    terra's Computer Details
    CPU:
    AMD 3800+ X2 @Wakü
    Mainboard:
    ASUS A8N-SLI Premium
    Arbeitsspeicher:
    2 GB standart
    Festplatte:
    2.2TB @Samsung
    Grafikkarte:
    ASUS 7900GT @ Zalman
    Soundkarte:
    on board
    Monitor:
    DELL ultrasharp
    Netzteil:
    ThermalTake 470Watt
    Betriebssystem:
    XP SP2

    Standard

    Mal so ne grundlegende Frage:

    Wiso verrecken denn so viele 7900gt(x)en? Ist nVidia einfach zu blöd dafür?

    greez terra

  2. Standard

    Hallo M_ichael,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. F#*k Asus EN7900GTX #10
    Fortgeschrittenes Mitglied Avatar von Sightus

    Standard

    Ich denke, dass es zum einen an Nvidia liegt, die es nicht geschafft haben, eine "robuste" Grafikkarte zu bauen und zum Anderen an den vielen Usern. Aus eigener Erfahrung weiß ich, dass es (wenn man ein einigermaßen stabiles Modell erhalten hat) meistens an der Stromversorgung oder der Lüftung liegt. In deinem Fall hast du recht viele Lüfter im Gehäuse, schon mal überlegt, dass diese das NT vllt. so leer saugen, dass auf der wichtigen Leitung nicht mehr genug saft ist? Hatte ein ähnliches Problem, die Graka bekam nicht genug Saft; wobei es ein Enermax mit über 500 Watt war. Auch Netzteil-Hersteller bauen mal "Mist". Wenn ein NT nicht 100%ig funktioniert, dann bedeutet es nicht, dass es nicht läuft und der Rechner still bleibt.

    Teste mal ein anderes NT.....


    Mfg sightus

  4. F#*k Asus EN7900GTX #11
    Foren-Guru Standardavatar

    Mein System
    Moddingnuss's Computer Details
    CPU:
    Intel Core 2 Duo E6750@3,7GHz
    Mainboard:
    Gigabyte GA-X38-DQ6
    Arbeitsspeicher:
    2x2048MB DDR2-1066 Corsair Dominator
    Festplatte:
    Samsung HD103LJ
    Grafikkarte:
    Sapphire HD3870@935/1250@EK waterblock
    Soundkarte:
    Creative Soundblaster Audigy 2ZS
    Monitor:
    Samsung 223BW
    Gehäuse:
    LianLi PC7 Plus II B
    Netzteil:
    Seasonic M12-600W
    3D Mark 2005:
    aaaalt
    Betriebssystem:
    Windows Vista Ultimate x64
    Laufwerke:
    Samsung SH183L

    Standard

    Das Problem liegt an einem Chip auf der Rückseite der Grafikkarte! (Bei den 7900GT so) Vorbeugen kann man das mit einem Passivkühlerchen auf dem Chip und eben einer guten Gehäusebelüftung...

  5. F#*k Asus EN7900GTX #12
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    M_ichael's Computer Details
    CPU:
    Athlon 64X2 3800+ AM2 @2x2,4 GHz
    Mainboard:
    MSI K9n SLI Platinum
    Arbeitsspeicher:
    2x1GB DDR2 800MHz G.E.I.L. @960MHz
    Festplatte:
    2x400SATA Spinpoint, 1x300SATA Seagate
    Grafikkarte:
    ASUS EN7900GTX
    Soundkarte:
    onboard
    Monitor:
    19" TFT
    Gehäuse:
    Chieftec LCX-01B-B-SL
    Netzteil:
    Thermaltake Toughpower 700W, 140mm
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    2

    Standard

    also dass das nt defekt ist, bzw. nicht genug liefert glaube ich jetzt einfach mal nicht...
    +3,3V 30A
    +5V 28A
    +12V1 18A
    +12V2 18A
    +12V3 18A
    +12V4 18A
    dabei sind 2 ausgänge ja nur für pci-e

    im gehäuse habe ich durch die bank eigentlich niedrige temperaturen.
    bei vollast (prime, superpi, ...) bleibt der proz, das board und die graka immer unter 40° (die graka auch bei div. anderen tests, wie aquamark oder cinebench)

    was mir aufgefallen ist - bf2 geht auch nicht zu spielen. rechner hängt sich immer an der gleichen stelle auf - bei lader einer map bei 28% (und der meldung "...shader werden ... optimiert".)
    Vielleicht ist das ja der große fehler meiner karte?

    gruß
    michael

  6. F#*k Asus EN7900GTX #13
    Avatar von tils

    Mein System
    tils's Computer Details
    CPU:
    X2 3800+@ X2 4200+
    Mainboard:
    A8N32-SLI Deluxe
    Arbeitsspeicher:
    2 GB GeIL 2,5-3-3-6 1T
    Festplatte:
    1 x WD740G 2 x HD160JJ
    Grafikkarte:
    7900 GT 512 GS
    Soundkarte:
    Audigy 4
    Monitor:
    2 x Benq fp71e+
    Gehäuse:
    Enermax Blue Viper
    Netzteil:
    Tagan Easycon 530W
    3D Mark 2005:
    8770
    Betriebssystem:
    XP Pr SP2 nLite reduziert
    Laufwerke:
    Samsung SH162L+D162C

    Standard

    Ich habe das gleiche Problem mit einem K8NF9-Ultra (Gigabyte) gehabt.

    Zuerst habe ich mir ein on-the-fly System gebaut (PCI-GraKa/NT/Monitor/CPU+Lüfter) -nichts gesehen

    Dann alle Spannungen geprüft -alles richtig

    Dann blind nach Anleitung im BIOS init Display 1st auf PCI umgestellt

    POST-Codes waren alle OK, das Ding hatte auch Dual-BIOS. -nix zu sehen

    Letztendlich habe ich es reklamiert. Gigabyte konnte mir nix dazu sagen.

  7. F#*k Asus EN7900GTX #14
    Newbie
    Threadstarter
    Standardavatar

    Mein System
    M_ichael's Computer Details
    CPU:
    Athlon 64X2 3800+ AM2 @2x2,4 GHz
    Mainboard:
    MSI K9n SLI Platinum
    Arbeitsspeicher:
    2x1GB DDR2 800MHz G.E.I.L. @960MHz
    Festplatte:
    2x400SATA Spinpoint, 1x300SATA Seagate
    Grafikkarte:
    ASUS EN7900GTX
    Soundkarte:
    onboard
    Monitor:
    19" TFT
    Gehäuse:
    Chieftec LCX-01B-B-SL
    Netzteil:
    Thermaltake Toughpower 700W, 140mm
    Betriebssystem:
    Win XP Pro SP2
    Laufwerke:
    2

    Standard

    gerade habe ich meine 2. austauschkarte erhalten.
    diesmal nicht nur die karte alleine, sondern komplett mit verpackung, ...

    verpackung hat sich auch geändert - sind jetzt zusätzlich nette asiatische schriftzeichen drauf

    also gleich eingebaut und den freeze test laufen klassen. alle wunderbar!
    vielleicht ist dies ja jetzt ne neue "serie". die genzen nummern auf der karte sind anders...

    sollte dann ja wieder passen. und wenn sie doch wieder zu spinnen anfängt, dann war´s das mit 7900gtx (wäre dann der 3. defekt) und dann hol ich mir was anderes.

    gruß
    michael


F#*k Asus EN7900GTX

Besucher kamen mit folgenden Begriffen auf die Seite:

asus en7900gtx review

asus en7900gtx bios

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.