Frage wegen Treiber ???

Diskutiere Frage wegen Treiber ??? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallo ! Bekomme heute Abend eine ATI 9700 PRO ! Hab im Moment noch die 9600 PRO drin,und wollte wissen ob ich den Treiber wieder ...



 
  1. Frage wegen Treiber ??? #1
    Volles Mitglied Avatar von Hagen

    Mein System
    Hagen's Computer Details
    CPU:
    Intel Core 2 Duo E6600 @ 3608 Mhz @ 1,28 V.
    Mainboard:
    DFI LANParty UT ICFX3200-T2R/G
    Arbeitsspeicher:
    GB A-DATA Vitesta Extreme Edition DDR2 800
    Festplatte:
    160 GB SATA II Hitachi
    Grafikkarte:
    MSI 7900 GTO
    Soundkarte:
    xxxxxxxxxxxxxxxxxxxxxxxxxxx
    Monitor:
    ACER TFT 17"
    Gehäuse:
    Thermaltake Soprano 1000
    Netzteil:
    be quiet! Dark Power PRO, BQT P6-PRO-600W
    3D Mark 2005:
    ~12900
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    1 x DVD Brenner / 1x DVD Laufwerk

    Frage Frage wegen Treiber ???

    Hallo !

    Bekomme heute Abend eine ATI 9700 PRO !

    Hab im Moment noch die 9600 PRO drin,und wollte wissen ob ich den Treiber wieder neu instalieren soll,oder kann der bleiben !
    Hab den Catalyst 4.12 BETA Treiber drauf !

    Oder gibt es bessere Treiber für die 9700 Pro ?
    Mit dem Omega Treiber kam ich irgendwie nicht zurecht ! Weis gott warum !

    Hagen :017:

  2. Standard

    Hallo Hagen,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Frage wegen Treiber ??? #2
    Junior Mitglied Avatar von freefallrlc

    Standard

    würd ich drauf lassen.

  4. Frage wegen Treiber ??? #3
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    Mit dem Omega Treiber kam ich irgendwie nicht zurecht ! Weis gott warum !
    *lol*
    Was war den da so schwer! Auf deine Frage. NEIN musst du nicht neuinstallieren! Einfach Karte tauschen, fertig!

    Gruß Michl :)

  5. Frage wegen Treiber ??? #4
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Hi,

    du solltest den Treiber schon deinstallieren, die Karte umbauen und dann einen aktuellen Treiber verwenden bzw. installieren.

    Treiber gibt es bei ati.de oder halt die Omegatreiber bei OmegaDrivers.net ! ... ist geschmackssache. Mit dem Omega kam ich eigentlich ganz gut klar.

  6. Frage wegen Treiber ??? #5
    Computer Doktor Avatar von michl

    Mein System
    michl's Computer Details
    CPU:
    C2D 6750@3,2Ghz
    Mainboard:
    ASUS P5N-D
    Arbeitsspeicher:
    4 x 1024 Samsung PC 800
    Festplatte:
    320 GB Samsung
    Grafikkarte:
    Point of View 570 GTX
    Soundkarte:
    Audigy x-Fi
    Monitor:
    Samsung LED 23"
    Gehäuse:
    Sharkoon
    Netzteil:
    B-Quiet 500 W
    3D Mark 2005:
    k.a
    Betriebssystem:
    VISTA Ultimate 64- bit
    Laufwerke:
    LG DVD Brenner
    Sonstiges:
    WAKÜ Inovatec

    Standard

    du solltest den Treiber schon deinstallieren, die Karte umbauen und dann einen aktuellen Treiber verwenden bzw. installieren.
    Warum? Ist der Cat.4.12 beta nicht der aktuellst?

    Gruß Michl

  7. Frage wegen Treiber ??? #6
    Foren-Guru Avatar von Gipse

    Mein System
    Gipse's Computer Details
    CPU:
    AMD x2 3800+ @ 2700MHz (Wakü)
    Mainboard:
    DFI Lanparty Ultra-D nF4
    Arbeitsspeicher:
    2048MB Samsung UCCC @ 245MHz
    Festplatte:
    2 x Seagate Barracuda 7200.10 250GB 16MB SATA II Raid0
    Grafikkarte:
    Nvidia 7950 GX2
    Soundkarte:
    Creative Sound Blaster X-Fi XtremeMusic
    Monitor:
    Daewoo 19" CRT
    Gehäuse:
    Chieftec Big Mesh
    Netzteil:
    be quiet! StraightPower 600W
    3D Mark 2005:
    ???
    Betriebssystem:
    XP Pro SP2, Vista Business, Ubuntu 7.04

    Standard

    hi,
    der aktuellste ist der 4.12 (ohne beta).
    mfg
    Gipse

  8. Frage wegen Treiber ??? #7
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    deinstalliere ihn halt, ist ja keine große sache
    neue graka rein und treiber neu insten
    fäddich

  9. Frage wegen Treiber ??? #8
    Volles Mitglied
    Threadstarter
    Avatar von Hagen

    Mein System
    Hagen's Computer Details
    CPU:
    Intel Core 2 Duo E6600 @ 3608 Mhz @ 1,28 V.
    Mainboard:
    DFI LANParty UT ICFX3200-T2R/G
    Arbeitsspeicher:
    GB A-DATA Vitesta Extreme Edition DDR2 800
    Festplatte:
    160 GB SATA II Hitachi
    Grafikkarte:
    MSI 7900 GTO
    Soundkarte:
    xxxxxxxxxxxxxxxxxxxxxxxxxxx
    Monitor:
    ACER TFT 17"
    Gehäuse:
    Thermaltake Soprano 1000
    Netzteil:
    be quiet! Dark Power PRO, BQT P6-PRO-600W
    3D Mark 2005:
    ~12900
    Betriebssystem:
    Windows XP Pro
    Laufwerke:
    1 x DVD Brenner / 1x DVD Laufwerk

    Ausrufezeichen

    Hatte schon viele Treiber probiert !

    Catalyst 4.10 mit ccc und ohne !

    4.12 / 4.12 Beta .... DNA Treiber - ( da hatte ich was falsches eingestellt,hab den dann auch wieder deinstaliert und den 4.12 BETA wieder drauf gemacht)

    Also,ich finde das der 4.12 BETA bei mir auf jeden fall der Beste von denen war ! ( War auf der 9600 PRO der Beste,weiß ja nicht wie es mit der 9700 PRO ist ?)


    Hagen :017:


Frage wegen Treiber ???

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.