Gainward 4850 Treiberprobleme -.-

Diskutiere Gainward 4850 Treiberprobleme -.- im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hiho Gemeinde, hab mir heute mal fix eine 4850 gegönnt, Treiber deinstalliert, installiert, GRID gestartet - Intro läuft, dann extreme Grafikfehler und Grid stürzt ab. ...



 
  1. Gainward 4850 Treiberprobleme -.- #1
    Computer - Papst Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard Gainward 4850 Treiberprobleme -.-

    Hiho Gemeinde,

    hab mir heute mal fix eine 4850 gegönnt, Treiber deinstalliert, installiert, GRID gestartet - Intro läuft, dann extreme Grafikfehler und Grid stürzt ab. COD World at War startet erst gar nicht, BF2 auch nicht.

    Ich hab im System noch eine 2600 Pro, doch auch wenn ich die ausbaue bleiben die Fehler.

    Der Bug scheint bekannt zu sein, doch kenne ich keine Lösung. Ich verwende den aktuellen Catalyst.

    Das 450 Watt be quiet sollte eigentlich ausreichen... (Rest ist 3 HDDs, 4GB G.Skill, M3A32, 6000+ X2)

    Ich teste mal den Omega..

    Habt ihr 'ne IDee? =(

    mfG
    Iopodx

    PS: hab schon eine umgetauscht, ist also die zweite die die selben Probleme macht, kann daher einene Hardwaredefekt (theoretisch) ausschließen...

  2. Standard

    Hallo Iopodx,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gainward 4850 Treiberprobleme -.- #2
    Computer - Papst
    Threadstarter
    Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    So, Problem gelöst:

    Eine andere Slotkonfiguration hat dann die Lösung gebracht... Ist zwar thermisch nicht merh so toll, aber es geht...

    MfG
    Iopodx

  4. Gainward 4850 Treiberprobleme -.- #3
    Computer - Papst
    Threadstarter
    Avatar von Iopodx

    Mein System
    Iopodx's Computer Details
    CPU:
    X2 6000+
    Mainboard:
    ASUS M2N-SLI
    Arbeitsspeicher:
    4x 1024MB G.Skill
    Festplatte:
    4x 250GB SP2504C Raid 5
    Grafikkarte:
    1x 4870
    Soundkarte:
    Audigy 2ZS
    Monitor:
    BenQ FP93GS + ASUS 21"
    Gehäuse:
    CS-901 Silber
    Netzteil:
    465Watt Enermax
    Betriebssystem:
    Vista =(
    Laufwerke:
    Ricoh MP5240A
    Sonstiges:
    Technisat DVB-S

    Standard

    Weiter geht's...

    Hat zufällig schon mal jemand eine ATI Karte unter Vista x64 SP1 zum Laufen gebracht? Ich schaffe es irgendwie nicht...

    MfG
    Iopodx

  5. Gainward 4850 Treiberprobleme -.- #4
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Schon ne Neuinstallation auf ner anderen Platte probiert?
    Bei mir liefen jetzt 4 verschiedene ATis (auch in Kombination) unter x64 SP1.

  6. Gainward 4850 Treiberprobleme -.- #5
    Hardware - Experte Avatar von Hawkeye

    Mein System
    Hawkeye's Computer Details
    CPU:
    Intel C2Q9550 @ 4Ghz TR-IFX14
    Mainboard:
    Gigabyte EP45-UD3
    Arbeitsspeicher:
    2x2048MB G.Skill DDR2-1000 CL5
    Festplatte:
    500GB SG 7200.10, 1TB Samsung F1, 1TB WD Green Power (extern)
    Grafikkarte:
    Gigabyte GTX260 OC
    Soundkarte:
    onboard
    Monitor:
    NEC 24WMGX³
    Gehäuse:
    Lian Li PC-A10
    Netzteil:
    Tagan SuperRock 500W
    3D Mark 2005:
    NDA
    Betriebssystem:
    Vista Business64
    Laufwerke:
    NEC 3540A stealth modded

    Standard

    Bei mir läuft mittlerweile die zweite ATI Karte unter Vista64 SP1. Ich würde auch eine Neuinstallation in betracht ziehen.

  7. Gainward 4850 Treiberprobleme -.- #6
    Foren-Guru Avatar von Azzo

    Mein System
    Azzo's Computer Details
    CPU:
    AMD Phenom II X4 810
    Mainboard:
    Asus M3A78-T
    Arbeitsspeicher:
    4 GB DDR2 1066@800 Kingston HyperX
    Festplatte:
    3 * 1 TB Samsung HD103SI RAID0+5
    Grafikkarte:
    ASUS EAH4850
    Soundkarte:
    onboard RTL888
    Monitor:
    Samsung Syncmaster 2493HM
    Gehäuse:
    YeongYang 5604
    Netzteil:
    beQuiet Dark Power Pro
    Betriebssystem:
    Win XP Pro SP3 / Server 2008
    Laufwerke:
    Samsung SH-223F
    Sonstiges:
    nix

    Standard

    R1950 Pro unter Server 2008 läuft wie geschmiert.
    onboard 3300 auch.

    Gruß


Gainward 4850 Treiberprobleme -.-

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.