Gainward G4 defekt ?

Diskutiere Gainward G4 defekt ? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi Also, ich besitze seit ca. 2 Monaten eine schöne Geforce4 Ti4200er von Gainward. Sie ist schnell und pixelschaded auch sehr schön, allerdings produziert sie ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 10
 
  1. Gainward G4 defekt ? #1
    Antracis der Rote
    Besucher Standardavatar

    Standard

    Hi
    Also, ich besitze seit ca. 2 Monaten eine schöne Geforce4 Ti4200er von Gainward.
    Sie ist schnell und pixelschaded auch sehr schön, allerdings produziert sie leider einen lästigen Grafikfehler.
    Wenn sich das Blickfeld gegen den Hintergund verschiebt - also ich z.B in eine andere Richtung schaue - , verschieben sich die antiparalell zur Bewegung verlaufenden Linien kurz ein wenig, bis alles wieder stimmig ist.

    Beispiel: Ich stehe in Morrowind vor einem vertikalen Balken und drehe mich nach rechts, dann lässt sich für kurze Zeit eine "Unebenheit" des Balkens bemerken, er ruckelt halt ein bisserl.

    Das ganze scheint performanceunabhängig zu sein. Also, ob ich mich langsam oder schnell drehe, es passiert immer. Nur, wenn ich mich sehr schnell drehe, merke ich es wohl nicht, weil meine Augen da nicht mitkommen! :rolleyes:

    Weitere Beispiele: Das Dragonic Benchmark aus dem 3D Mark 2001 SE. Am Anfang bewegt sich dieser Drachenkopf langsam auf und ab vor dem Boden der Stadt. Diese Hintergrundgrafik verschiebt sich dann auch etwas, so als wenn der Rechner nicht ganz nachkommt mit der Bildberechnung.
    Auch beim Environment Mapping, also diesem Alien, der sich in der Metallkammer dreht, gibs solche Linien, die langsam über das Bild laufen.


    Ich habe schon:

    • Diverse Treiber von GAINWARD, bzw. alle verfügbaren Detonatoren versucht.
      Windows ist auf dem neuesten stand gepatcht
      neueste Boardtreiber sind drauf
      BIOS hab ich versucht sowohl mit Highperformance, als auch mit Default Settings
      Die Karte ist nicht und war nie übertaktet


    Brachte alles nischt!

    Hardware:

    Gainward Geforce 4Ti4200er 64 MB
    MSI KT3 Ultra Mainboard
    Athlon 1800+
    512 MB Infinion DDR 266
    Windows XP Prof. 5.1 mit Servicepack

    Bin ehrlich gesagt etwas ratlos. Nächste Sache wird wohl sein, die Karte in nem anderen Rechner zu testen.
    Woran könnte es noch liegen ?
    Defekte Karte ?
    Irgendwas mit den Boardtreibern, vielleicht diese komischen 4in1 ?
    Defektes RAM auf dem Board ?

    Gainward hat schon auf Mail geantwortet, ich solle die Karte einschicken, aber ich weiß ja noch nichtmal, obs wirklich daran liegt. Und 6 Wochen will ich auch nicht drauf verzichten.
    Grüße
    Anti

  2. Standard

    Hallo Antracis der Rote,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gainward G4 defekt ? #2
    Fortgeschrittenes Mitglied Standardavatar

    Standard

    hi, sieht das ganze so aus, als ob das bild "reissen" würde? (tearing) versuch mal v-sync zu aktivieren (aber dann brauchst ein spiel, wo deine graka mind. deine bildwiederholfrequenz in frames schaffst) und schau, ob der effekt weg ist...

    gruss berni

  4. Gainward G4 defekt ? #3
    Hero
    Besucher Standardavatar

    Standard

    Dein Fehler ist ja noch erträglich. Ich hab die selbe Grafikkarte. Bei mir kommt nach spätestens 5 Minuten ein freeze. Ziemlich egal was ich spiele(nur starcraft geht noch). Hab auch alle Treiber neu, Bios neu, formatiert ,neu installiert und so hat nix gebracht. Ich hab die Karte eingeschickt zur Reparatur und sie war sogar nach 1ner Woche wieder da,aber leider immernoch freeze. Hat vielleicht noch irgendjemand son Problem und hat es schon behoben ?

  5. Gainward G4 defekt ? #4
    Newbie Avatar von n0mi

    Standard

    Hallo,

    Ich denke Berni hat Recht. Wenn ich VSync deaktiviere habe ich ähnliche Effekte. Diese lassen sich dadurch erklären, dass der Monitor das Bild von oben nach unten aufbaut, die Grafikkarte aber nicht immer dann ein neues Bild darstellt wenn der Monitor gerade wieder aktualisiert, sondern mittendrin. Die Folge sind solche Verzerrungen, die man hauptsächlich bei vertikalen Strukturen sieht. (obere Bildschirm hälfte zeigt noch das alte, während die untere Hälfte schon das neue zeigt) Ich glaube aber nicht, dass, wenn man VSync aktiviert, die Grafikkarte mindestens soviel fps machen muss wie die Vertikalfrequenz des Monitors hoch ist. Die Grafikkarte wartet dann halt bis der Monitor wieder aktualisiert bis sie das neue Bild darstellt. Je höher die Frequenz des Monitors ist um so geringer sind dabei die Perforanceverluste, die durch das Warten der Grafikkarte entstehen.

    Hui, was ein komplizierter Text, ich hoffe das liest jemand :)

    bis dann

    n0mi



    Last edited by n0mi at 17. Oct 2002, 20:20

  6. Gainward G4 defekt ? #5
    Guest
    Besucher Standardavatar

    Standard

    Danke erstemal fürs Antworten!
    V-sync war und ist aktiviert, leider liegt es daran nicht. Es scheint zwar ein ähnlicher Effekt zu sein. Letztendlich kann man es sich so vorstellen, das sich einzelne Bereiche des Screens plötzlich minimal überlappen. Mittlerweile hat sich aber die Lage radikalisiert. :ae
    Im Moment laufen gar keine 3D-Anwendungen mehr. Da ich heute ziemlich viele Treiber installiert hab, vermute ich irgendwelche blockierenden Dateileichen oder ein zerschossenes DirektX!
    Das 3D Benchmark 2001 findet auch plötzlich, das meine Karte nicht mehr genug 3D Funktionen hat :ae
    Mal schauen, wie ich das jetzt wieder hinbekomme.

    Grüße
    Anti

  7. Gainward G4 defekt ? #6
    quickmick
    Besucher Standardavatar

    Standard

    Das Problem, das unter 3D nichts mehr läuft, hab ich unter XP. Beim DXDiag-Test ist "3D nicht verfügbar". Beim 3DMark hab ich ebenso die gleiche Fehlermeldung. Hab auch schon alles probiert: null Erfolg. Übrigens zeigt mir XP als DirectX-Version "0" an!!! Aber selbst nochmaliges Installieren von DX hilft nicht.

    Zum Glück ist noch Win98 installiert und da läuft alles.


    Bin auch für jede Hilfe dankbar.

    quickmick

  8. Gainward G4 defekt ? #7
    Antracis der Rote
    Besucher Standardavatar

    Standard

    Jo, genau das selbe Problem ist es. Hatte auch als DirektX-Version "0" stehen. Hab aber mittlerweile über die Systemwiederherstellung wieder ein funktionierendes System hinbekommen. Allerdings immer noch mit dem Grafikdefkt. Auffällig ist, das z.B das Spiel NeverWinterNights ohne diese Probs läuft, Max Payne auch. Nun ja, mal weiterknobeln.
    Danke jedenfalls für die Hilfe!

    Grüße
    Anti

  9. Gainward G4 defekt ? #8
    Antracis der Rote
    Besucher Standardavatar

    Standard

    Update:
    Mir kommt so der Verdacht, das der Fehler nur unter Direct 3D auftritt, nämlich zum Beispiel in Morrowind, während z.B ein Open GL Spiel wie NeverwinterNights problemlos läuft.
    Der erste Test des 3D Mark 2001 Se funzt ja auch. Ist das mit dem Truck zufällig Open GL und das mit dem Drachen Direct 3D ? Das würde dann passen.
    Vielleicht liegt es dann doch an nem fehlerhaften DirectX ? Kann ich das unter XP Prof. irgendwie neuinstallieren ?

    Grüße
    Anti


Gainward G4 defekt ?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.