Gainward PP Ultra/1960 GS - Problem

Diskutiere Gainward PP Ultra/1960 GS - Problem im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Halloo!, ich habe mir eine "Gainward PP Ultra/1960 GS" geholt, weil meine alte Grafikkarte nicht mehr viel mit gemacht hat. Als die neue Grafikkarte dawar, ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 12
 
  1. Gainward PP Ultra/1960 GS - Problem #1
    Newbie Standardavatar

    Standard Gainward PP Ultra/1960 GS - Problem

    Halloo!,

    ich habe mir eine "Gainward PP Ultra/1960 GS" geholt, weil meine alte Grafikkarte nicht mehr viel mit gemacht hat. Als die neue Grafikkarte dawar, hab ich sie schnell eingebaut. Sie lief und läuft gut im normal Betrieb(Windows Desktop), wenn ich CS:S oder TopSpin spiele, dann kommen immer so kleine Grafik aussetzer in Form von schwarzen Streifen, die mal für 25 ms kommen und wieder gehen und wieder kommen.
    Woran liegt das?
    Liegt es Netzteil? Nur 360Watt

    Mein System:
    P4 Northwood 2,66 Ghz
    DDR 512MB
    Gainward PP Ultra/1960 GS AGP
    DVD-Laufwerk
    DVD-Brenner LG-GSA4167B

    War mal ein Aldi PC!
    Hoffe auf Hilfe und Danke schonmal!

  2. Standard

    Hallo picade,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Gainward PP Ultra/1960 GS - Problem #2
    CmO
    CmO ist offline
    Foren-Guru Avatar von CmO

    Mein System
    CmO's Computer Details
    CPU:
    Core 2 Duo E8500 @ 7,5 x 533 @ Scythe Ninja Mini
    Mainboard:
    DFI LANparty JR P45-T2RS
    Arbeitsspeicher:
    OCZ Reaper HPC Edition, 2 x 2GB PC2-8500U
    Festplatte:
    4 x Seagate 500GB @ Raid5, 2 x WD Raptor 73,4GB @ Raid0
    Grafikkarte:
    PowerColor Radeon HD 4870 PCS+, 512MB GDDR5
    Soundkarte:
    Creative Sound Blaster Audigy 2 ZS
    Monitor:
    Samsung SyncMaster 2232BW -- > 22"
    Gehäuse:
    Lian Li PC-V350B
    Netzteil:
    X-Spice Croon 650W
    Betriebssystem:
    Vista 64 Bit SP1
    Laufwerke:
    NEC 4571A

    Standard

    Hallo und Willkommen im Forum.
    Deiner Fehlerbeschreibung nach hört sich das nach Grafikfehler an.
    Lade dir mal z.b. 3D Mark03 herunter und lass das einmal durchlaufen und berichte ob diese Fehler dort auch auftreten.
    Neuester Grafikkartentreiber ist drauf ?

    Handelt es sich bei der Grafikkarte um die GS oder um die GS Goes like Hell ?


    MFG

  4. Gainward PP Ultra/1960 GS - Problem #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    Werd ich machen!!
    Ja es ist Nvida 81.94 und sonst auch alles aktuell!
    Ne nur GS

    Vielen Dank für deine Antwort

  5. Gainward PP Ultra/1960 GS - Problem #4
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Ähm, wie lang war die Karte in deinem Haus bis du sie eingebaut hast? War sie eiskalt? Wäre nämlich ungut wenn du ne relativ kalte Karte sofort einbaust und sie sich nich wenigstens auf Zimmertemperatur erwärmen konnte bevor du sie das erste Mal benutzt hast...

  6. Gainward PP Ultra/1960 GS - Problem #5
    Newbie
    Threadstarter
    Standardavatar

    Standard

    War und ist Zimmertemperatur! Und sie lag nur nen Tag rum!

  7. Gainward PP Ultra/1960 GS - Problem #6
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Das NT aus der Aldikiste is ja wohl nich das Wahre...
    --> Nimm des http://www.geizhals.at/deutschland/a163646.html und gut is!

  8. Gainward PP Ultra/1960 GS - Problem #7
    Newbie
    Threadstarter
    Standardavatar

    Unglücklich

    Vllt ist es auch eine Einstellungssache! Aber was muss ich einstellen, damit sie erstmal stabil läuft.Bitte von vorn also ab
    neue Grafikkarte eingebaut-> Treiber installiert->...

    bitte ihr würdet mir sehr helfen, wenn ich es bis Mittwoch um 16 Uhr hinbekommen würde, weil ich dort eine LAN bei mir mache.

    PS: Ich glaube nämlich es ist eine Einstellungssache, weil ich heute ein wenig ausprobiert habe und dann gib sie richtig gut. Aber ich habe einen Reboot durchgeführt und jetzt ist es wieder schlecht! Also wie müss ich das dann Einstellen, damit es wieder gut läuft?

    THX schonmal

  9. Gainward PP Ultra/1960 GS - Problem #8
    Hardware - Junkie Avatar von dread

    Mein System
    dread's Computer Details
    CPU:
    AMD 64 x2 3800+ @ 2,5ghz unter nem SI128
    Mainboard:
    ASUS M2N-E @ 250MHz
    Arbeitsspeicher:
    2048MB G.Skill DDRII-1000 (GBHZ)
    Festplatte:
    Hitachi T7K250 250GB in Scythe Quietdrive, Samsung T166 500GB
    Grafikkarte:
    Leadtek 7900GT @ 560/800MHz
    Soundkarte:
    onboard HD-Audio
    Monitor:
    Acer AL2216Wsd
    Gehäuse:
    Lian Li PC7SE-B
    Netzteil:
    Enermax Liberty 500W
    3D Mark 2005:
    7958
    Betriebssystem:
    Win XP
    Laufwerke:
    LG H20L DVD-Brenner, Toshi 1612 :D
    Sonstiges:
    Teufel Concept E Magnum Power Edition

    Standard

    Haste denn die Treiber von der alten Karte komplett runtergehauen? Wenn nich, dann mach das mal..

    Per Systemsteuerung --> "Software" und da den Treiber raussuchen, deinstallieren, neustarten, mit F8 in den abgesicherten Modus und mit DriverCleaner dann komplett runterhauen..
    Dann die Forcewaretreiber neu draufmachen und es sollte laufen..


Gainward PP Ultra/1960 GS - Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

nvidia 1960

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.