Geforce 3 Ti 200 Problem! Bitte um HILFE!

Diskutiere Geforce 3 Ti 200 Problem! Bitte um HILFE! im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hallöle, Ich habe mir gestern eine neue Graka gekauft, Geforce 3 Ti 200 von Gainward, installation verlief Problemlos! Als erstes testete ich mal ihre Leistung ...



 
  1. Geforce 3 Ti 200 Problem! Bitte um HILFE! #1
    Newbie Standardavatar

    Standard

    Hallöle,

    Ich habe mir gestern eine neue Graka gekauft, Geforce 3 Ti 200 von Gainward, installation verlief Problemlos!
    Als erstes testete ich mal ihre Leistung bei 3DMark 2001, ich kam ohne Probleme auf 5013 Punkte mit meiner Radeon schaffte ich nur 2600...

    Naja, jedenfalls startete ich gleich mal ein Spiel, und siehe da, der Sound war total verzerrt und zerstückelt... Ich probierte gleich noch ein paar andere Spiele aus mit dem selben Ergebnis!  

    Es liegen keinerlei Konflikte mit irgendwelcher Hardware vor, ich hab auch mal den 23.11 Treiber ausprobiert (vorher 22.50), hat aber auch nicht geholfen!

    Mein System:
    P3 933Mhz
    256MB 133
    GF3 Ti 200
    Creative Soundblaster audio PCI 128D

    Was kann ich tun?

  2. Standard

    Hallo Tombstone84,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Geforce 3 Ti 200 Problem! Bitte um HILFE! #2
    Newbie
    Threadstarter
    Standardavatar

    Standard

    OK, es scheint sich erledigt zu haben!
    Ich habe mir jetzt den 21.83 Deto draufgehauen und jetzt lief der Sound bei AvP2 und EE wieder normal...


Geforce 3 Ti 200 Problem! Bitte um HILFE!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.