GeForce 5200 Probleme

Diskutiere GeForce 5200 Probleme im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi, mein Monitor flackert, das heisst wird kurz schwarz, in letzter Zeit wie verrückt. Ich habe einen ziemlich neuen und hochwertigen Hyundai-Monitor und eine geforce ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. GeForce 5200 Probleme #1
    Junior Mitglied Standardavatar

    Standard GeForce 5200 Probleme

    Hi,
    mein Monitor flackert, das heisst wird kurz schwarz, in letzter Zeit wie verrückt.
    Ich habe einen ziemlich neuen und hochwertigen Hyundai-Monitor und eine geforce 5200 mit dem allerneusten Treiber.
    Woran könnte das liegen?
    Besten Dank im Voraus

  2. Standard

    Hallo berni23,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. GeForce 5200 Probleme #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Schonmal nen anderen Monitor an die Karte gesteckt? Den Monitor schonmal an eine andere Karte gesteckt?
    Könnte auch ein Wackelkontakt sein...

  4. GeForce 5200 Probleme #3
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    check mal das vga-kabel, und steck den monitor probeweise
    an einen anderen pc an.. sofern du die möglichkeit dazu hast

  5. GeForce 5200 Probleme #4
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    zweiter monitor leider nicht vorhanden, aber über onbord liefs prima

  6. GeForce 5200 Probleme #5
    Senior Mitglied Avatar von -[-MANNI-]-

    Mein System
    -[-MANNI-]-'s Computer Details
    CPU:
    AMD Athlon XP 3200+
    Mainboard:
    DFI Lanparty NF2 Ultra
    Arbeitsspeicher:
    2x512MB MDT im DC
    Festplatte:
    Seagate 120GB ; Samsung 200GB
    Grafikkarte:
    Palit XpertVision 6600GT mit 256MB
    Soundkarte:
    Sound onboard
    Monitor:
    Belinea 15"TFT
    Gehäuse:
    Chieftec Mesh Midi Silber
    Netzteil:
    Tagan EasyCon 430W
    3D Mark 2005:
    4204
    Betriebssystem:
    Win XP Home SP 1.5a
    Laufwerke:
    DVD-Laufwerk und LG DVD-Brenner

    Standard

    Hast du die onboardgrafik im bios deaktiviert und graka aktiviert? sonst kann es sein das es zu kommunikationsproblemen kommt? Auf was steht die Frequenz deines Monitors?

  7. GeForce 5200 Probleme #6
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    die onboard ist deaktiviert und er steht auf 85hertz, obwohl er mehr drauf hat.

    ich habe jetzt auf agp2 umgeschaltet und alles lief eine zeitlang gut, aber dann tauchten die fehler wider auf, also habe ich zurück geschaltet.
    ganz extrem geht er ab, wenn ich bestimmte flash seiten aufrufe, obwohl ich mir das nicht erklären kann.

    irgend eine idee?

  8. GeForce 5200 Probleme #7
    Senior Mitglied Avatar von -[-MANNI-]-

    Mein System
    -[-MANNI-]-'s Computer Details
    CPU:
    AMD Athlon XP 3200+
    Mainboard:
    DFI Lanparty NF2 Ultra
    Arbeitsspeicher:
    2x512MB MDT im DC
    Festplatte:
    Seagate 120GB ; Samsung 200GB
    Grafikkarte:
    Palit XpertVision 6600GT mit 256MB
    Soundkarte:
    Sound onboard
    Monitor:
    Belinea 15"TFT
    Gehäuse:
    Chieftec Mesh Midi Silber
    Netzteil:
    Tagan EasyCon 430W
    3D Mark 2005:
    4204
    Betriebssystem:
    Win XP Home SP 1.5a
    Laufwerke:
    DVD-Laufwerk und LG DVD-Brenner

    Standard

    Hast du einen TFT? Wenn ja stell bitte die Frequenz runter, so auf 65-75 Hz, 85Hz sind meiner Meinung nach zuviel.. Das mit den Flash-Seiten is mir ein Rätsel :hööh

  9. GeForce 5200 Probleme #8
    Junior Mitglied
    Threadstarter
    Standardavatar

    Standard

    kein tft. und wenn ich so drüber nachdenke, tauchen die fehler nur auf, wenn ich surfe.


GeForce 5200 Probleme

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.