Geforce 6600gt+beim booten erscheinen nur wirre zeichen

Diskutiere Geforce 6600gt+beim booten erscheinen nur wirre zeichen im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; hi Ich habe mir vor ein paar Tagen eine neue Grafikkarte gekauft und zwar eine GeForce 6600GT von Sparkle. Seitdem ich diese eingebaut habe, erscheinen ...



 
  1. Geforce 6600gt+beim booten erscheinen nur wirre zeichen #1
    Newbie Standardavatar

    Standard Geforce 6600gt+beim booten erscheinen nur wirre zeichen

    hi

    Ich habe mir vor ein paar Tagen eine neue Grafikkarte gekauft und zwar eine GeForce 6600GT von Sparkle. Seitdem ich diese eingebaut habe, erscheinen beim booten immer nur wirre zeichen wie tausende "á" oder so.
    Windows startet nicht mehr!

    System:
    Windows XP
    Amd AthlonXP 2000+
    2xDDR 266Mhz 512MB
    Sparkle Geforce 6600GT
    3 besetzte pci steckplätze
    Asrock motherboard K7S8XE (sis 748 chipsatz)
    2 Festplatten
    2 dvd laufwerke

    Manchmal startet er allerdings doch, sobald ich dann aber zocke kommt bluescreen und pc startet neu.

    wenn ich meine alte geforce 4 mx wieder rein baue läufts normal!

    ich hoffe mir kann jemand helfen weil ich habe schon alles ausprobiert wie alle pci karten raus, nur einen ram rein, keine laufwerke angeschlossen...

    hier 2 fotos vom bootvorgang:
    http://www.people.freenet.de/file-manager/1.jpg
    http://www.people.freenet.de/file-manager/2.jpg

  2. Standard

    Hallo Artanan,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Geforce 6600gt+beim booten erscheinen nur wirre zeichen #2
    Hardware Vernichter Avatar von Jeck-G

    Mein System
    Jeck-G's Computer Details
    CPU:
    Athlon64 X2 5000+ Black, TR XP90C
    Mainboard:
    Gigabyte GA-MA790FX-DS5 (AMD 790FX)
    Arbeitsspeicher:
    4GB OCZ DDR2-1066 (OCZ2P10664GK) @3,25GB
    Festplatte:
    VelociRaptor 300GB, Hitachi T7K250 250GB + T7K500 500GB SATA
    Grafikkarte:
    Sapphire HD4870 512
    Soundkarte:
    X(treme)-Fi(delity) ESI Maya44
    Monitor:
    Viewsonic VX924
    Gehäuse:
    Chieftec LCX-01SL Mesh
    Netzteil:
    Enermax Liberty 500
    3D Mark 2005:
    ?
    Betriebssystem:
    Windows NT5.1 SP3
    Laufwerke:
    LG GSA-4167B, Toshiba SDM-1612
    Sonstiges:
    TechnoTrend S-1500 (DVB-S)

    Standard

    Den zusätzlichen Stromanschluss angechlossen? Welches Netzteil (Marke + Modell)?

  4. Geforce 6600gt+beim booten erscheinen nur wirre zeichen #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    zusätzlicher stromanschluss is dran! netzteil max 550 watt von "L Power" oder so ähnlich Model:LC6550 Version 2.0!

  5. Geforce 6600gt+beim booten erscheinen nur wirre zeichen #4
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Standard

    Das Netzteil ist ein LC-Power und du solltest es so schnell wie möglich durch ein gutes Marken-NT austauschen! (Gib mal in der Forensuche "LC-Power" ein! )
    Gute NT's sind z.B. von Seasonic die S12er, Tagan U15 (hab ich selber - sehr zufrieden) oder auch BeQuiet! 380W-430W sollten für's erste reichen.

    PS: Hatte selber mal so ein LC-Power schei* teil - nur Probleme nach ner Woche gegen mein Tagan getauscht und alles IO seitdem.

    Edit: schau mal z.B. hier.


Geforce 6600gt+beim booten erscheinen nur wirre zeichen

Besucher kamen mit folgenden Begriffen auf die Seite:

nvidia grafikkarte booten $ zeichen

grafikkarte booten zeichen

beim booten nur ! zeichen

grafikkarte nur sonderzeichen beim booten

$ zeichen erscheinen beim booten

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.