Geforce Ti 4200 Problem

Diskutiere Geforce Ti 4200 Problem im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; ich glaube es ist ein hardware problem, mit den neuen treibern sind immernoch die gleichen probleme. Der Computer startet neu, sobald man 3D Anwendungen startet......



Thema geschlossen + Neues Thema erstellen
Seite 2 von 2 ErsteErste 12
Ergebnis 9 bis 14 von 14
 
  1. Geforce Ti 4200 Problem #9
    Newbie
    Threadstarter
    Standardavatar

    Standard

    ich glaube es ist ein hardware problem, mit den neuen treibern sind immernoch die gleichen probleme. Der Computer startet neu, sobald man 3D Anwendungen startet...

  2. Standard

    Hallo klmann,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Geforce Ti 4200 Problem #10
    Volles Mitglied Avatar von Black_Sheep

    Standard

    wie warm sind denn deine komponenten, schliesslich ist ja sommer.

    gruss black

  4. Geforce Ti 4200 Problem #11
    Newbie
    Threadstarter
    Standardavatar

    Standard

    das könnte sein, ich habe einen 12cm lüfter im netzteil, einen lüfter bei den 2 festplatten, einen extra untr dem netzteil und einen am case, welches direkt auf die graka gerichtet ist, und die graka hat auch noch einen.... ich weiss nicht ob das genug ist, aber es ist sehr warm in meinem zimmer, könnte also sein dass es nichts bringt bei der hitze oder ?

  5. Geforce Ti 4200 Problem #12
    Hardware Vernichter Avatar von Tufix

    Mein System
    Tufix's Computer Details
    CPU:
    X2 3800+ | XP-90 C
    Mainboard:
    DFI nF4 Ultra-D
    Arbeitsspeicher:
    Speedliner 2 GB
    Festplatte:
    Hitachi T7K250 SATA II
    Grafikkarte:
    Sapphire X800 GTO²
    Soundkarte:
    Onboard
    Monitor:
    EIZO FlexScan F77S
    Gehäuse:
    Thermaltake XaserII
    Netzteil:
    Seasonic S12-600
    Betriebssystem:
    WIN-XP Pro

    Standard

    teste mal bei offenem case..
    und wenn möglich mit nen extra zimmerlüfter ins case blasen
    dann wissen wir vllt mehr

  6. Geforce Ti 4200 Problem #13
    Newbie
    Threadstarter
    Standardavatar

    Standard

    juhu ! ich hab den pc jetzt mal vom staub befreit, war ziemlich viel drin, jetzt geht wieder alles, auch bei geshlossenem case ! danke nochmal an die viele tips !

  7. Geforce Ti 4200 Problem #14
    Foren-Guru Standardavatar

    Standard

    Untertakte die graka mal etwas und leg auf die rückseit eeinfach mal n 80 mm fan dann gehts bestimmt.

    Und konfigurier dein bios und guck edeine cpu temp an mach sonst über all neue wl past erauf.


Geforce Ti 4200 Problem

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.