GF4 Ti defekt oder nicht?

Diskutiere GF4 Ti defekt oder nicht? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi ich habe ja vor einiger Zeit meine Gf4 ti4200 "umgebracht", ich konnte sie allerdings bei k&m elektronik reklamieren und habe auch gestern eine neue ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 14
 
  1. GF4 Ti defekt oder nicht? #1
    Tastatur Quäler Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    Hi

    ich habe ja vor einiger Zeit meine Gf4 ti4200 "umgebracht", ich konnte sie allerdings bei k&m elektronik reklamieren und habe auch gestern eine neue bekommen...
    die habe ich dann eingebaut und den neuen Detonator 44.03 installiert. Nach dem Neustart hatte ich dann ein recht lustiges bild aus etwa 5 Farben und alles war total verzerrt.
    Nochmal neustart---> bildschirm blieb nach dem windows logo schwarz

    Alte Grafikkarte rein nochmal geschaut ob irgendwo treiberleichen rumliegen bzw. alles was so an grafikkarten im gerätemanager war gelöscht.

    Dann habe ich nochmal die gf4 eingebaut und nach dem start findet winXP dann ja eine Standard VGA Karte, aber es kann den treiber nicht installieren.
    Sobald ich dann einen detonator installiere (habe 44.03, 43.35 und 41.09 ausprobiert) sehe ich wieder diese paar verzerrten bunten farben...

    (habe dann die grafikkarte auch nochmal im abgesicherten modus gelöscht)

    Dann habe ich die Karte bei meinem bruder eingebaut (der rechner ist mit den verschiedensten grafikkartentreibern nur so zugemüllt) und bei ihm funzt alles... :8

    Ich war erst der meinung die karte wäre wieder kaputt, aber da mein bruder grade motoGP ohne grafikfehler spielt denke ich mal das es an meiner maschine liegt...

    nur wie bringe ich die karte jetzt bei mir zum laufen (auf format c: habe ich nämlich keine lust)

    Danke für eure Hilfe

  2. Standard

    Hallo Christoph,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. GF4 Ti defekt oder nicht? #2
    Junior Mitglied Standardavatar

    Standard

    habt ihr 2 verschiedene monitore?
    evtl. mal in den stecker schaun, hatte auch mal das prob mit bildfehlern, dann lags an umgebogenen pins im stecker.

  4. GF4 Ti defekt oder nicht? #3
    Newbie Standardavatar

    Standard

    haste dir schon mal ausgerechnet wieviel Leitung das ding braucht nicht das das Netzteil zu klein ist. :ac

  5. GF4 Ti defekt oder nicht? #4
    Tastatur Quäler
    Threadstarter
    Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    hmm, ich hab schon alles ausprobiert... mein bruder hat ein no-name 300W netzteil und bei ihm läuft die karte... ich hatte ja schonmal eine ganze zeit lang eine ti4200 und die lief...

    ich versteh das alles nicht :8 am monitor kann es auch nicht liegen, sonst würde die jetzige karte ja auch nicht korrekt laufen

    eigentlich bleibt nur die schlussfolgerung das die karte auch defekt ist. Bei meinem Bruder läuft der 3Dmark, er hat aber doch kleinere grafikfehler... und Moto GP lief jetzt etwa 2 Std. danach hatte er nen crash to desktop

    Allerdings unterscheiden sich diese Probleme ja völlig von denen, die auf meinem rechner mit der gleichen grafikkarte auftreten :ac

    Ich habe sie auch noch ein viertes mal eingebaut, leider immer mit dem gleichen ergebnis. Nun werde ich die Karte wohl nochmal zurückschicken müssen :az

  6. GF4 Ti defekt oder nicht? #5
    Junior Mitglied Standardavatar

    Standard

    einige grafikkarten laufen nicht mit den originalen Nvdia Treibern ich hatte das Problem mal mit meiner Geforce 4 Ti 4200 von MSI einmal original treiber drauf und dann diese updaten .

  7. GF4 Ti defekt oder nicht? #6
    Tastatur Quäler
    Threadstarter
    Avatar von Christoph

    Mein System
    Christoph's Computer Details
    CPU:
    AMD Athlon64 3200+
    Mainboard:
    Asus A8N-E
    Arbeitsspeicher:
    2x 512MB MDT DDR400
    Festplatte:
    2x Hitachi 80GB SATA II, Raid 0
    Grafikkarte:
    Gigabyte GeForce 6800 GS 256MB
    Soundkarte:
    onboard
    Monitor:
    Fujitsu Siemens P19-2
    Gehäuse:
    Lian Li PC7
    Netzteil:
    Enermax 435W
    Betriebssystem:
    Windows XP Prof.
    Laufwerke:
    DVD, CD-Brenner

    Standard

    zufälliger weise ist es die ti4200 von msi... aber selbst die uralt treiber von der cd funzen nicht.

    ich versteh das nicht, mein bruder zockt schon wieder... alles fehlerfrei :ac

  8. GF4 Ti defekt oder nicht? #7
    Volles Mitglied Avatar von Waterboy@3500+

    Standard

    Und was ist mit deinem Board, vielleicht hat der AGP Steckplatz was abbekommen durch die alte kaputte Karte?

    Haste mal ne andere Karte probiert?

  9. GF4 Ti defekt oder nicht? #8
    Volles Mitglied Avatar von Ruffneck

    Mein System
    Ruffneck's Computer Details
    CPU:
    X² 3800 @ 2700 MHz
    Mainboard:
    Abit AN8 32X
    Arbeitsspeicher:
    2 GB G.SKILL BHZ@ 270 MHz
    Festplatte:
    160 GB Samsung
    Grafikkarte:
    Pine XFX 7900 GT
    Soundkarte:
    X-Fi
    Monitor:
    22" Eizo CRT
    Gehäuse:
    Lian Li 71
    Netzteil:
    Enermax Liberty 500 W
    3D Mark 2005:
    ?
    Betriebssystem:
    Win XP MCE
    Laufwerke:
    Pioneer 110

    Standard

    Wenn es wirklich nicht anders funzt, dann sichere doch deine Daten ab und formatiere, es bleiben echt diverse "Treiberleichen" drauf oder versuche einen Nvidia Deinstaller :bj


GF4 Ti defekt oder nicht?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.