Grafikkarte hat starke Probleme!

Diskutiere Grafikkarte hat starke Probleme! im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; ALso ich hab gerade den RAM von meinem Kumpel mit Memtest getestet und es haben sich 0 Fehler ergeben. Jedoch treten dennoch die Grafikprobleme auf. ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 9 ErsteErste ... 23456 ... LetzteLetzte
Ergebnis 25 bis 32 von 72
 
  1. Grafikkarte hat starke Probleme! #25
    Newbie
    Threadstarter
    Avatar von J.A.N.

    Mein System
    J.A.N.'s Computer Details
    CPU:
    AMD Athlon 64, 2200 MHz (11 x 2000) 3200+
    Mainboard:
    MSI K8T Neo-FIS2R
    Arbeitsspeicher:
    1024 Kingmax DDR
    Festplatte:
    Samsung SP1614C 160GB SATA
    Grafikkarte:
    Nvidia GeForce 6800 GT (256 MB)
    Soundkarte:
    onboard VIA AC'97 Enhanced Audio Controller
    Monitor:
    LG Flatron 795FT Plus 17"
    Netzteil:
    DeLux ATX - 420W P4
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    TSSTcorp CD/DVDW TS-H552B

    Standard

    ALso ich hab gerade den RAM von meinem Kumpel mit Memtest getestet und es haben sich 0 Fehler ergeben. Jedoch treten dennoch die Grafikprobleme auf. Also denk ich nicht das es am Arbeitsspeicher liegt.

    Weis nicht warum ich nicht ins BIOS kann, das ist schon seit ich meinen Computer habe so und hat nichts mit diesem Problem zu tun (zu 90% nicht... ).


    @Ginello: Auf Sete 1 hast du geschrieben

    Wenn noch Garantie auf der Karte ist, gleich einschicken. Ansonsten mit der Karte keine 3D-lastigen Sachen mehr machen, solange du keine neue Karte hast. Hatte so ein ähnliches Problem auch mal und habe einfach weiter gespielt... irgendwann war der ganze Monitor dauerhaft (auch im Windows) mit den Grafikfehlern voll
    genau so gings mit meiner alten Graka vor dem Umtausch auch zu Ende. Wie hast du das Problem gelöst?

  2. Standard

    Hallo J.A.N.,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Grafikkarte hat starke Probleme! #26
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Das Problem habe ich ganz einfach gelöst. Ich habe die Karte eingeschickt. Habe dann die repariert wieder bekommen. Und da ich den Arctic-Silencer ab Werk drauf hatte, habe ich ins Seitenteil einen 120er Lüfter rein gemoddet, damit auch Bereiche der Karte gekühlt werden, die der Arctic Silencer nicht kühlt. Nach Ablauf der Garantie kam gleich der VF700 AlCu drauf

    Die Grafikfehler tauchen in einem anderem Rechner auf? Grafikfehler können aber auch auftauchen, wenn das Netzteil unterdimensioniert ist...

  4. Grafikkarte hat starke Probleme! #27
    Newbie
    Threadstarter
    Avatar von J.A.N.

    Mein System
    J.A.N.'s Computer Details
    CPU:
    AMD Athlon 64, 2200 MHz (11 x 2000) 3200+
    Mainboard:
    MSI K8T Neo-FIS2R
    Arbeitsspeicher:
    1024 Kingmax DDR
    Festplatte:
    Samsung SP1614C 160GB SATA
    Grafikkarte:
    Nvidia GeForce 6800 GT (256 MB)
    Soundkarte:
    onboard VIA AC'97 Enhanced Audio Controller
    Monitor:
    LG Flatron 795FT Plus 17"
    Netzteil:
    DeLux ATX - 420W P4
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    TSSTcorp CD/DVDW TS-H552B

    Standard

    Also mit einer Radeon 7200 treten diese Fehler nicht auf, wobei die Karte um EINIGES schwächer ist als die 6800 und lang nicht auf die gleiche Temperatur kommt.
    Ich werds wohl mit nem Graka Lüfter/Kühler probieren, könnt ihr mir irgendeinen empfehlen?
    Und was kostet so ein lüfter/kühler ca.?

    auserdem werde ich wahrscheinlich zu einem be quiet Netzteil greifen, nur weis ich nicht genau wie viel Watt!?

  5. Grafikkarte hat starke Probleme! #28
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Also primär glaube ich, dass in deinem BIOS einfach etwas falsch eingestellt ist.

    Normalerweise kannst du davon ausgehen, dass nach einem CMOS/CLEAR Passwörter vom BIOS wieder aufgehoben sind.

    Das heisst aber auch, dass du eventuelle Einstellungen oder besondere Einstellungen dann wieder nachträglich selbst einstellen musst.

    Besonders da dein RAM im anderen PC ja geht? Würde ich schlicht von falschen Einstellungen ausgehen.

    Sonst kostet dich das unter Umständen unnötig Kohle.
    Überprüfe doch bitte deine BIOS Einstellungen. Es könnte dann immernoch etwas anderes sein -

    geht nicht - gibts nicht.

    edit:
    Die Freezes beispielsweise könnte an etwas liegen was letztens erst wieder aktuell war: Hängt die Extra Stromversorgung deiner Grafikkarte zufällig am sleben Versorgungsstrang mit einer Festplatte? Dann könnte es sein, das die Graka unter Last der HD den Saft klaut.

    Oder das die Stromversorgung generell schlicht zu matschig ist.
    /edit

    edit2:
    Ich werds wohl mit nem Graka Lüfter/Kühler probieren, könnt ihr mir irgendeinen empfehlen?
    Und was kostet so ein lüfter/kühler ca.?
    Wenn du noch Garantie hast, dann nutze diese doch. Anstelle riskant herumzubasteln.

    Gruss

    R

  6. Grafikkarte hat starke Probleme! #29
    Newbie
    Threadstarter
    Avatar von J.A.N.

    Mein System
    J.A.N.'s Computer Details
    CPU:
    AMD Athlon 64, 2200 MHz (11 x 2000) 3200+
    Mainboard:
    MSI K8T Neo-FIS2R
    Arbeitsspeicher:
    1024 Kingmax DDR
    Festplatte:
    Samsung SP1614C 160GB SATA
    Grafikkarte:
    Nvidia GeForce 6800 GT (256 MB)
    Soundkarte:
    onboard VIA AC'97 Enhanced Audio Controller
    Monitor:
    LG Flatron 795FT Plus 17"
    Netzteil:
    DeLux ATX - 420W P4
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    TSSTcorp CD/DVDW TS-H552B

    Standard

    ich kann mich hier nur wiederholen:

    Ins BIOS komm ich nicht rien, keine Ahnung wieso...
    Den RAM von meinem Freund hab ich bei mir probiert, hat nichts geändert. Meinen hab ich aber nicht bei ihm ausprobiert.
    Und meine Grafikkarte habe ich bereits per Garantie umgetauscht und die neue Graka hat exakt die gleichen Probleme wie die alte!

  7. Grafikkarte hat starke Probleme! #30
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    dann musst du irgendwo einen Kompromiss eingehen. Oder auf die gestellten Fragen antworten wie:

    Ginello:
    VDIMM ist die Spannung für den Arbeitsspeicher ;)
    Und wieso kommste nicht ins BIOS?
    "Warum kommst du nicht in dein BIOS?"

    Letztendlich währe das sehr wichtig, dass du in dein BIOS reinkommst. Das kann nicht sein, dass du dort garnicht reinkommst.
    Da muss mindestens etwas passieren, was dich daran hindert.

    Wenn ich grob abschätzen darf, ohne die Seriennummer deiner RAM erfahren zu haben, sollten diese theoretisch dann im Bereich "CL 2.5 bei 2.6 V Spannung) laufen. Das liesse sich aber genau bestimmten. Jedenfalls nachdem es 400 er sind, bei 400 mhz. Wenn es 400 er sind.

    Das kannst du im BIOS prüfen.

    Dazu kannst du im BIOS normalerweise auch die anliegenden Spannungswerte auslesen.

    Andererseits könntest du auch deine Grafikkarte erneut einschicken. Vielleicht ist dein Problem ja dann gelöst. Ich glaube es eher nicht, entsprechend deiner Memtest Resultate von vorher. Außer diese RAM laufen jetzt wieder fehlerfrei in deinem Board.
    Vielleicht ist an deinem Board auch irgendetwas abgerissen oder ein Elco aufgebläht? Hast du das schonmal geschaut? Besonders im Bereich der CPU ob sich eines der Elektrobauteile gewölbt hat?

    gruss

    R

  8. Grafikkarte hat starke Probleme! #31
    Newbie
    Threadstarter
    Avatar von J.A.N.

    Mein System
    J.A.N.'s Computer Details
    CPU:
    AMD Athlon 64, 2200 MHz (11 x 2000) 3200+
    Mainboard:
    MSI K8T Neo-FIS2R
    Arbeitsspeicher:
    1024 Kingmax DDR
    Festplatte:
    Samsung SP1614C 160GB SATA
    Grafikkarte:
    Nvidia GeForce 6800 GT (256 MB)
    Soundkarte:
    onboard VIA AC'97 Enhanced Audio Controller
    Monitor:
    LG Flatron 795FT Plus 17"
    Netzteil:
    DeLux ATX - 420W P4
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    TSSTcorp CD/DVDW TS-H552B

    Standard

    Ins BIOS komm ich schon seit der Installation meines Comps nicht rein. Da is irgendwas falsch eingestellt oder so, aber nichts schlimmes, ich bin ja schon über 1 Jahr mit dieser Einstellung klar gekommen.

    Also ich weis jetzt was man aussschliesen kann:

    -Softwarefehler (hab neu aufgesetzt, Fehler bleibt)

    -RAM (hab intakten RAM von meinem Freund probiert, Fehler bleibt)

    -BIOS (hab seit ich meinen Comp hab nie etwas am BIOS verändert)


    mögliche Fehlerquellen:

    -Temperatur: ich habe noch ein paar Tests mit ATI Tool gemacht und ziemlich häufig traten diese Fehler genau bei 65° GPU Temperatur ein, was eigentlich nicht sein dürfte da die 6800 GT bei 80° noch normal laufen sollte!

    Tja...erstmal dickes Danke für eure Bemühungen/Tipps/Spelulationen


    €dit: Schwachsinn mit den 65°, die Fehler kommen wann sie wollen...

  9. Grafikkarte hat starke Probleme! #32
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Du weißt aber schon, mit welcher Taste man ins BIOS kommt?


Grafikkarte hat starke Probleme!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.