Grafikkarte hat starke Probleme!

Diskutiere Grafikkarte hat starke Probleme! im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Ja du müsstest beim Win Setup am Anfang, wenn die Frage kommt ca "möchten sie einen oder mehrere Festplattencontroller zusätzlich installieren? Dann F6" ---> Dann ...



Thema geschlossen + Neues Thema erstellen
Seite 6 von 9 ErsteErste ... 45678 ... LetzteLetzte
Ergebnis 41 bis 48 von 72
 
  1. Grafikkarte hat starke Probleme! #41
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    Ja du müsstest beim Win Setup am Anfang, wenn die Frage kommt ca "möchten sie einen oder mehrere Festplattencontroller zusätzlich installieren? Dann F6" ---> Dann müsstest du F6 drücken, und gegebenen Falls eine Diskette, die den Treiber beinhaltet bereit halten und dann entsprechend einbinden.

    Falls du diesen Treiber nicht hast, im Supportbereich des Herstellers für dein Mainboard wird es diesen Treiber sicherlich geben.

    Für IDE Controller braucht man normalerweise keinen extra Treiber. Bei SATA schauts da unter Umständen schon wieder anders aus. Also kannst du in deinem Fall davon ausgehen. "Ja es ist so".

    Du solltest dir beim hersteller deines Mainboard die Anleitung herunterladen. Darin wird immer beschrieben, wie man ins BIOS kommt. Und es wird dort auch der Jumper CMOS/Clear beschrieben, bzw das nötige Prozedere.

    Hast du auf deinem Mainboard jetzt schonmal geschaut ob alle ELKO in Ordnung sind`?

    Bei Google kannst du dir Bilder zu geplatzten ELKOS anzeigen lassen. Suche dort und vergleiche. Sind deine in Ordnung?

    Gruss

    R

  2. Standard

    Hallo J.A.N.,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Grafikkarte hat starke Probleme! #42
    Newbie
    Threadstarter
    Avatar von J.A.N.

    Mein System
    J.A.N.'s Computer Details
    CPU:
    AMD Athlon 64, 2200 MHz (11 x 2000) 3200+
    Mainboard:
    MSI K8T Neo-FIS2R
    Arbeitsspeicher:
    1024 Kingmax DDR
    Festplatte:
    Samsung SP1614C 160GB SATA
    Grafikkarte:
    Nvidia GeForce 6800 GT (256 MB)
    Soundkarte:
    onboard VIA AC'97 Enhanced Audio Controller
    Monitor:
    LG Flatron 795FT Plus 17"
    Netzteil:
    DeLux ATX - 420W P4
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    TSSTcorp CD/DVDW TS-H552B

    Standard

    Ich habe diesen Treiber für meine Festplatte bei Kauf dazu bekommen, ich wollte nur darauf hinweisen das ich so einen benötige.

    Alle ELKOs geprüft, sind alle intakt. Kein einziger geplatzt.

  4. Grafikkarte hat starke Probleme! #43
    Hardware - Kenner Standardavatar

    Standard

    Na ja gut wenn da ein Jahr ging mit der Bioseinstellung klingt das Logisch. Es sei denn ein Rechnerabsturz hat dafür gesorgt das die Bios Defaults geladen wurden. Das wüsstest du aber weil dann in einer Bios Fehlermeldung ganz fett "Defaults loaded" gestanden hätte.

    Das mit der Disk hat damit nix zu tun, das ist ja nur der Controlertreiber weil Windows Setup den nicht kennt.

    Also mir gehen die Ideen aus ehrlich gesagt. Was mir schon passiert ist, ein Treiberupdate des Chipsatztreibers gemacht und nicht länger druber nachgedacht. Dann habe ich irgendwann fehler entdeckt die auch durch neuinstallation nicht weg gingen. Zu guter letzt lag es an dem neuen Treiber den ich immer mitinstalliert hatte. Vieleicht ist das ja was ähnliches, und du kleisterst immer wieder den gleichen fehler rein.
    Probier doch mal eine installation mit völlig anderen Treibern, Grafiktreiber hast du ja schon einige durch.
    Aber was ist mit chipsatz, sound und so weiter?

    Na ja und mal den Ventilator vor den geöffneten Rechner gestellt? Dann hast du auch das Hitzeproblem ausgeschlossen.
    Das Netzteil, solltest das echt mal mit einem anderen ausprobieren. Aussehen tun die für mich wie die Üblichen Verdächtigen die so in Taiwan vom Fliessband fallen.
    Weshalb das auch, direkt nach dem Bios, mein Favorit als Fehlerquelle ist. Du Unterschätzt das Bios wirklich, finde ich.

  5. Grafikkarte hat starke Probleme! #44
    Newbie
    Threadstarter
    Avatar von J.A.N.

    Mein System
    J.A.N.'s Computer Details
    CPU:
    AMD Athlon 64, 2200 MHz (11 x 2000) 3200+
    Mainboard:
    MSI K8T Neo-FIS2R
    Arbeitsspeicher:
    1024 Kingmax DDR
    Festplatte:
    Samsung SP1614C 160GB SATA
    Grafikkarte:
    Nvidia GeForce 6800 GT (256 MB)
    Soundkarte:
    onboard VIA AC'97 Enhanced Audio Controller
    Monitor:
    LG Flatron 795FT Plus 17"
    Netzteil:
    DeLux ATX - 420W P4
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    TSSTcorp CD/DVDW TS-H552B

    Standard

    Ich werds mal mit nem chipsatz Treiber probieren.
    Nur leider hab ich keine Ahnung wofür der ist. Fürs Motherboard, oder Prozessor.... ?

    €dit: hab mich erkundigt, chipsatz is fürs Motherboard

  6. Grafikkarte hat starke Probleme! #45
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    achso... schon ins BIOS gekommen oder eine andere Grafikkarte zum testen ausgeliehen?

    Und
    Alle ELKOs geprüft, sind alle intakt. Kein einziger geplatzt.
    Wobei aber so sachen wie falsche Temperaturen oder nur teilweise funktionierende Mainboards entweder darauf hindeuten, dass ein Teil auf der Platine oder Komponente kaputt ist. Oder eben daran das es im BIOS oder der Software falsch eingestellt oder deaktiviert ist.

    immerhin könnts ja doch sein, das du wieder ne defekte bekommen hast?
    Das bliebe ja auch noch. Trotzdem solltest du dich denke ich mit so sachen wie BIOS und Treiberupdates beschäftigen. Auch dein Netzteil scheint ja ein bisschen Grund für Kummer zu sein.

    gruss

    R

  7. Grafikkarte hat starke Probleme! #46
    Newbie
    Threadstarter
    Avatar von J.A.N.

    Mein System
    J.A.N.'s Computer Details
    CPU:
    AMD Athlon 64, 2200 MHz (11 x 2000) 3200+
    Mainboard:
    MSI K8T Neo-FIS2R
    Arbeitsspeicher:
    1024 Kingmax DDR
    Festplatte:
    Samsung SP1614C 160GB SATA
    Grafikkarte:
    Nvidia GeForce 6800 GT (256 MB)
    Soundkarte:
    onboard VIA AC'97 Enhanced Audio Controller
    Monitor:
    LG Flatron 795FT Plus 17"
    Netzteil:
    DeLux ATX - 420W P4
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    TSSTcorp CD/DVDW TS-H552B

    Standard

    Ich hab mal ne Radeon 7200 getestet, is zwar um einiges schwächer aber es treten keine Probleme auf!

  8. Grafikkarte hat starke Probleme! #47
    Tastatur Quäler Avatar von usch65

    Mein System
    usch65's Computer Details
    CPU:
    Intel C2D E8400 @ 3500MHz w/Xigmatek HDT-S1283
    Mainboard:
    Gigabyte GA-EP45-UD3R Rev.1 @ F10f
    Arbeitsspeicher:
    2 x A-DATA Vitesta Extreme Edition DIMM Kit 2048MB DDR2-800 @ 975MHz@2,1V
    Festplatte:
    Samsung HD252KJ 250GB + Samsung SP2504C 250GB
    Grafikkarte:
    Elitegroup N8800GT-512MX @ Arctic Cooling Accelero S1 inkl. Turbo Module
    Soundkarte:
    OnBoard Realtek HD-Audio Chip
    Monitor:
    Samsung SyncMaster1100p Plus 21"
    Gehäuse:
    Antec P180 Silber
    Netzteil:
    X-Spice Croon BF 850 Watt
    3D Mark 2005:
    24367
    Betriebssystem:
    WindowsXP Pro. SP3 & Win7 64bit
    Laufwerke:
    LG Electronics GSA-H66N DVD-Brenner
    Sonstiges:
    Hauppauge Nexus DVB-S

    Frage

    Mal um was sicher zu gehen: Ist das hier genau dein Mainboard?!
    Wenn JA - nächste Frage: Hast du kein Handbuch mehr davon?!
    Wenn du eins hast: RTFM - Ab Abschnitt 3 ist beschrieben wie du ins BIOS kommst! Und es gibt von MSI ein Windows-Tool zum BIOS-Updaten.
    Wenn es damit nicht funktioniert dann ins BIOS zu kommen wird dein Board wohl defekt sein und auch der Grund für deine anderen Fehler sein!

  9. Grafikkarte hat starke Probleme! #48
    Foren-Guru Avatar von revealed

    Mein System
    revealed's Computer Details
    CPU:
    Intel Core 2 Duo E6600 (F6;B2) (nix OC)
    Mainboard:
    ASUS P5B (P/G965) (1803) (nix OC)
    Arbeitsspeicher:
    2048 MB Corsair PC2-800 6400C4 Pro 4-4-4-12 (nix OC)
    Festplatte:
    2x Seagate 80 GB Sata II (ST3808110AS) <- reicht
    Grafikkarte:
    ASUS EAX 1950 XTX (nix OC); Hauppauge WinTV-PVR 150;)
    Soundkarte:
    Soundmax 8-channel HD Audio
    Monitor:
    Image Quest Q995 und Medion MD19980B
    Gehäuse:
    3D Mark 06 -- |6935 3D Marks|
    Netzteil:
    BeQuiet 530 Watt (BQT P6-Pro)
    3D Mark 2005:
    12336
    Betriebssystem:
    Windows Vista Ultimate SB 32 bit Deutsch; openSUSE 10.3 32 bit
    Laufwerke:
    Toshiba DvD "SD-M1912" (TM01); PLEXTOR "PX-712A" (1.09)
    Sonstiges:
    Mein Schweiss!

    Standard

    die benötigt aber auch andere Spannungen. Das könnte jetzt schon sein.

    Memtest zeigt ja auch keine Fehler mehr?

    Eventuell deine große Grafikkarte schon in einem anderen System getestet?

    Vielleicht hat sichs damit ja dann gelöst?

    gruss

    R


Grafikkarte hat starke Probleme!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.