Grafikkarte hat starke Probleme!

Diskutiere Grafikkarte hat starke Probleme! im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Hi Leute Hab mich gerade bei euch angemeldet und bitte euch dringenst um Hilfe! Zu meinem Problem: Alles fing vor ca. 1 Jahr an als ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 9 123 ... LetzteLetzte
Ergebnis 1 bis 8 von 72
 
  1. Grafikkarte hat starke Probleme! #1
    Newbie Avatar von J.A.N.

    Mein System
    J.A.N.'s Computer Details
    CPU:
    AMD Athlon 64, 2200 MHz (11 x 2000) 3200+
    Mainboard:
    MSI K8T Neo-FIS2R
    Arbeitsspeicher:
    1024 Kingmax DDR
    Festplatte:
    Samsung SP1614C 160GB SATA
    Grafikkarte:
    Nvidia GeForce 6800 GT (256 MB)
    Soundkarte:
    onboard VIA AC'97 Enhanced Audio Controller
    Monitor:
    LG Flatron 795FT Plus 17"
    Netzteil:
    DeLux ATX - 420W P4
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    TSSTcorp CD/DVDW TS-H552B

    Standard Grafikkarte hat starke Probleme!

    Hi Leute
    Hab mich gerade bei euch angemeldet und bitte euch dringenst um Hilfe! Zu meinem Problem:

    Alles fing vor ca. 1 Jahr an als ich World of Warcraft spielte. Plötzlich begann das Bild komisch zu flimmern und die Texturen wurden verzerrt (siehe Bilder weiter unten). Ich fragt im WoW Forum nach und mir wurde empfohlen den Tower zu öffnen damit meine Graka mehr gekühlt wird und nicht so heis läuft. Gesagt getan, das hat dann auch einige Zeit geklappt doch bald tauchte das problem erneut auf, ich entschied mich meine Graka bei meinem Händler umzutauschen und jetzt mit meiner komplett nagelneuen Grafikkarte habe ich exakt dasselbe problem wie vorher. Aber das Schlimmste ist, dass das Spiel das ich spiele nach einiger Zeit einfriert und ich meinen Computer neustarten muss.

    Hier mal ein paar Screenshots von verschieden Spielen:

    Worlf of Warcraft:

    http://img158.imageshack.us/img158/4079/wowscrnshot071606132926cs7.jpg

    http://img137.imageshack.us/img137/2639/wowscrnshot071606131508mz8.jpg

    http://img80.imageshack.us/img80/1069/wowscrnshot071606133005fb4.jpg

    Counter Strike:

    http://img249.imageshack.us/img249/8696/beweis3st6.png

    http://img171.imageshack.us/img171/7040/beweisfs6.png

    Battlefield 2:

    http://img187.imageshack.us/img187/822/beweis2qo7.png


    Mein System:

    K8T Neo MS-6702 ATX Mainboard

    AMD Athlon 64 Processor 3200+ 2,20 GHz
    (hierzu noch etwas: MotherboardMonitor und Speedfan zeigen an das mein CPU 120° heis sein soll, was aber eher unwahrscheinlich ist. Ich glaub der Temperatursensor hat ein Problem.)

    NVIDIA GeForce 6800 GT (Treiber 77.30, hab es mit dem neuestem und einem älteren Treiber probiert, das Problem bleibt trotzdem! Ist am Desktop 40° und wärend dem Spielen 50-55° warm)

    1GB RAM

    SAMSUNG SP1614C SCSI 150GB


    Bitte dringend um Hilfe und danke schon mal im voraus!
    Wenn ihr weitere Informationen braucht steh ich euch gern zur verfügung!

  2. Standard

    Hallo J.A.N.,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Grafikkarte hat starke Probleme! #2
    S2K
    S2K ist offline
    Volles Mitglied Avatar von S2K

    Mein System
    S2K's Computer Details
    CPU:
    C2D e6700
    Mainboard:
    Asus P5W Dh Deluxe
    Arbeitsspeicher:
    2*1024mb Corsair6400c4
    Festplatte:
    2*Hitachi Deskstar 250 gb
    Grafikkarte:
    Asus 8800GTX
    Soundkarte:
    X-fi
    Monitor:
    NEC MultiSync 20WGX²Pro
    Gehäuse:
    Coolermaster Stacker R831
    Netzteil:
    Enermax liberty
    Betriebssystem:
    Windows XP pro

    Standard

    Hi und Willkommen im Forum .

    Was für ein Netzteil hast den verbaut?

    EDIT:Lad dir mal Everest runter und poste die CPU temp.

    mfg

    S2K

  4. Grafikkarte hat starke Probleme! #3
    Computer Doktor Avatar von fRaNkLiN

    Mein System
    fRaNkLiN's Computer Details
    CPU:
    Core i5-3570K @4.2GHz
    Mainboard:
    ASUS P8Z77-V Deluxe
    Arbeitsspeicher:
    32GB GeIL Black Dragon DDR3-1333
    Festplatte:
    Samsung SSD 840 Pro 256GB, 2x Seagate Barracuda 1TB (RAID1)
    Grafikkarte:
    PowerColor HD7970 LCS
    Soundkarte:
    Asus Xonar Essence STX
    Monitor:
    DELL Ultrasharp U2410
    Gehäuse:
    Cooler Master ATCS840
    Netzteil:
    Seasonic M12II-620
    Betriebssystem:
    Windows 7 Professional x64
    Laufwerke:
    Samsung SH-B123L

    Standard

    Trag dein System am besten auch unter "Mein System" ein (Kontrollzentrum - Einstellungen).

  5. Grafikkarte hat starke Probleme! #4
    Hardware - Kenner Standardavatar

    Standard

    Hi,
    welche Chipsatztreiber hast du drauf?
    Ich würde die Karte echt mal in einem anderen Rechner testen. die Screenshots sehen für mich nach argen Speicherdefekten aus. Weil es aber auch ein derber Zufall wäre dass die nagelneue Karte den gleichen knall hat, denke ich dass die Vertexes schon falsch übertragen werden.

    Ich würde auch mal im Bios auf AGP4X stellen und auf jeden fall mal ohne "Fast Write" ausprobieren.
    Sowieso mal die bios defaults geladen?

    Und wenn übrigens die 120Grad der CPU nicht stimmen können, wer behauptet dann dass die 40 Grad GPU stimmen?
    40Grad für eine 6800GT, womöglich noch unter Last, wage ich nämlich irgendwie zu bezweifeln...

  6. Grafikkarte hat starke Probleme! #5
    Hardware - Kenner Avatar von ANBU_ELWOOD_HUANG

    Mein System
    ANBU_ELWOOD_HUANG's Computer Details
    CPU:
    Intel Pentium Dualcore 5200 @ 12,5x256mhz = 3,2Ghz
    Mainboard:
    Gigabyte EP45 DS3P
    Arbeitsspeicher:
    2x1024mb DDR2 Aeneon by Quimoda ehemals Infineon @800mhz
    Festplatte:
    160/320/500 [Gb] [Hitachi Deskstar]
    Grafikkarte:
    Sparkle 9800GT Passiv avéc 120mm Coolermaster Lüfter ^^
    Soundkarte:
    Onboard intel HD blaa
    Monitor:
    PHILIPS 109 s4 19" crt
    Gehäuse:
    Coolermaster cavalier
    Netzteil:
    Tagan 600W
    3D Mark 2005:
    KA
    Betriebssystem:
    Microsoft Windows XP home 32-bit SP3
    Laufwerke:
    NEC COMBO

    Standard

    von den bildern her würd ich speicherdefekte nicht ausschliessen, oder die gpu packt die 3d frq nicht.
    vllt mal mit ati-tool tests rennen lassen?

  7. Grafikkarte hat starke Probleme! #6
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Wenn noch Garantie auf der Karte ist, gleich einschicken. Ansonsten mit der Karte keine 3D-lastigen Sachen mehr machen, solange du keine neue Karte hast. Hatte so ein ähnliches Problem auch mal und habe einfach weiter gespielt... irgendwann war der ganze Monitor dauerhaft (auch im Windows) mit den Grafikfehlern voll

    Ist auf der 68er GT zufällig ein Arctic-Cooler verbaut?
    Welches Netzteil, wie S2K schon schrieb, du hast wäre auch wichtig.

  8. Grafikkarte hat starke Probleme! #7
    Newbie
    Threadstarter
    Avatar von J.A.N.

    Mein System
    J.A.N.'s Computer Details
    CPU:
    AMD Athlon 64, 2200 MHz (11 x 2000) 3200+
    Mainboard:
    MSI K8T Neo-FIS2R
    Arbeitsspeicher:
    1024 Kingmax DDR
    Festplatte:
    Samsung SP1614C 160GB SATA
    Grafikkarte:
    Nvidia GeForce 6800 GT (256 MB)
    Soundkarte:
    onboard VIA AC'97 Enhanced Audio Controller
    Monitor:
    LG Flatron 795FT Plus 17"
    Netzteil:
    DeLux ATX - 420W P4
    Betriebssystem:
    Windows XP Professional
    Laufwerke:
    TSSTcorp CD/DVDW TS-H552B

    Standard

    Wenn noch Garantie auf der Karte ist, gleich einschicken.
    Hab ich schon gemacht, die neue Karte hat genau die gleichen Probleme!

    Netzteil: DeLux Switching Power Supply, Model: ATX-420W P4

    Bin mir sehr sicher das die GPU Temperatur im richtigen bereich ist! Die Graka ist im originalzustand, nichts verändert.

    Vom BIOS hab ich nicht sehr viel Ahnung.
    Und wie kann ich rausfinden welche Chipsatztreiber ich habe?

    €dit: Also, MBM5 und Speedfan sagen mir das mein CPU 120° heis sein soll, was irgendwie nicht sein kann. Everest jedoch zeigt 40° CPU Temperatur an (am Desktop ohne Belastung). GPU ist 44° am Desktop!

    €dit2: Könnt ihr mir vielleicht beschrieben wie man ein BIOS update macht? Mein Bios ist jetzt schon ca. 2 Jahre alt!

  9. Grafikkarte hat starke Probleme! #8
    Tastatur Quäler Avatar von Sceals

    Mein System
    Sceals's Computer Details
    CPU:
    AMD64 Opteron 170 @ 8x250 @ 1,008 VCore
    Mainboard:
    DFI nF4 UT SLi-DR eXpert @ TR HR-05 SLI
    Arbeitsspeicher:
    2GB G.Skill PC4000 @ 3-4-3-0
    Festplatte:
    2x Hitachi 250GB SATA-II
    Grafikkarte:
    PowerColor HD3850 PCS
    Soundkarte:
    Creative X-Fi Xtreme Music
    Monitor:
    IBM P260 21"; Eizo F520 17"<- für LAN
    Gehäuse:
    Antec P160
    Netzteil:
    Seasonic M12 500 Watt
    Betriebssystem:
    Windows 7
    Laufwerke:
    NEC ND-4550; Toshiba 1612

    Standard

    Kannste die Karte in einem anderem Rechner mit Markennetzteil testen?
    Dein Netzteil sagt mir irgendwie nichts... (muss aber auch nichts bedeuten *g*).

    Edit: Wegen dem BIOS-Update schauste am Besten mal auf die Homepage des Mainboardsherstellers. Dort sollte das eigentlich beschrieben sein ;)


Grafikkarte hat starke Probleme!

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.