Grafikkartenlüfter defekt?

Diskutiere Grafikkartenlüfter defekt? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Guten morgen zusammen, ich besitze eine gforce 5900XT von msi, hatte bis zum heutigen Tag auch nie Probleme mit der Karte, war zufrieden und sie ...



Thema geschlossen + Neues Thema erstellen
Seite 1 von 2 12 LetzteLetzte
Ergebnis 1 bis 8 von 13
 
  1. Grafikkartenlüfter defekt? #1
    Newbie Standardavatar

    Standard Grafikkartenlüfter defekt?

    Guten morgen zusammen,

    ich besitze eine gforce 5900XT von msi, hatte bis zum heutigen Tag auch nie Probleme mit der Karte, war zufrieden und sie war nie übertaktet!

    Heute morgen jedoch, ich wollte den Pc starten, wie jeden morgen, bekam der Monitor kein Signal....Rechner aufgeschraubt, und festgestellt, daß der Grakalüfter zwar anspringt, aber nach etwa 5 sekunden wieder ausgeht! Habe alle Stecker überprüft, Karte ein- und ausgebaut (soll ja auch manchmal helfen :)) Aber das Problem besteht weiterhin....

    Welche Hardwarekomponente könnte jetzt der Fehlerverursacher sein? Die ganze Graka? Nur der Lüfter oder gar der AGP Slot, sprich das mainboard...Bin ratlos!

    Angaben zum System

    AMD Athlon 2200+
    1024 MB DDR
    Msi KT4AV Mainboard
    Graka wie oben beschrieben

    Danke für die Hilfe im Vorraus

  2. Standard

    Hallo Olleone,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Grafikkartenlüfter defekt? #2
    Hardware Freak Avatar von lordrayden99

    Standard

    Könnte sein das die Graka durchgebrannt ist, kann aber auch andere Ursachen haben.
    In so nem fall erstmal alles was nicht benötigt wird abziehen z.b. brenner etc.
    Mit nur 1 speicherriegel probieren zu starten
    Andere Graka ausprobieren, am besten ne alte PCI und ne AGP um zu sehen ob es z.b. am AGP liegt.
    CMOS reset durchführen.
    Anderes Netzteil ausprobieren.
    bzw. deine Komponenten nach und nach in nen anderen PC stecken und schauen ab wann da nix mehr geht.
    Sowas kann ziemlich aufwendig sein, aber irgendwie muss man dem Problem auf die Spur kommen.
    Noch ne Frage hat die Kiste Pieptöne von sich gegeben?
    Wenn ja wie oft?
    Teilweise steht im Handbuch oder im I-net was bestimmte Tonfolgen zu bedeuten haben.
    bzw haben die MSI Mainboards nicht so ne LED-Anzeige die sagt was Masse ist?
    Hoffe nicht das du das gleiche hast wie ein Kumpel von mir dem ist sein MSI einfach so abgeraucht(irgendwie hat das Bios aufgegeben)ausgetauscht bekam er es auch nicht.

  4. Grafikkartenlüfter defekt? #3
    Newbie
    Threadstarter
    Standardavatar

    Standard

    keine piepstöne, weder den normalen einfachen pieps (tag ich bin dein rechner und fahr jetzt hoch) noch kritische piepstöne als würde kein ram drauf sein oder ähnliches!
    Aber ich hab nochmal drauf geachtet, brenner und dvd laufwerk werden geprüft, bzw blinken einmal, als würde alles ok sein, und auch beide festplatten starten!
    Das led vom Mainboard leuchtet auch normal!

  5. Grafikkartenlüfter defekt? #4
    Hardware Freak Avatar von lordrayden99

    Standard

    tja dann hast du nur die möglichkeit wie oben beschrieben, alles schon durchtesten bis du den Fehler gefunden hast.

  6. Grafikkartenlüfter defekt? #5
    Volles Mitglied Avatar von Fr3gMe

    Standard

    Hast du vielleicht die Möglichkeit in deinen Rechner eine andere, vielleicht ältere Karte einzusetzten und es damit auszuprobieren?

    mfg Fr3gMe

  7. Grafikkartenlüfter defekt? #6
    Volles Mitglied Avatar von DukeZ

    Standard

    Zitat Zitat von Fr3gMe
    Hast du vielleicht die Möglichkeit in deinen Rechner eine andere, vielleicht ältere Karte einzusetzten und es damit auszuprobieren?

    mfg Fr3gMe
    jap... das erste was ich versuchen würde wäre ne andere graka. wenn die geht weisste ja schon wo der fehler liegt

  8. Grafikkartenlüfter defekt? #7
    Newbie
    Threadstarter
    Standardavatar

    Standard

    also,
    ich hab meine graka in nen anderen rechner gebaut, genauso wie wie den prozi, und beide sachen laufen problemlos im fremden rechner!
    Dann hab ich die geforce 3TI aus dem anderen rechner bei mir eingebaut, der lüfter springt zwar an, aber trotzdem hab ich kein signal auf dem monitor, dann hab ich die monitore getauscht, und meiner funktioniert mit dem anderen rechner.
    Da die 3 TI ja keinen extra strom benötigt, hab ich das problem mit dem lüfter auf die extra stromzufuhr vom netzteil geschoben, also netzteile getauscht, aber der lüfter sprang trotzdem nicht an!!

    Da die Grafikkarte aber in dem anderen rechner funktioniert, bleibt doch eigentlich keine andere Lösung als das Mainboard!

    Oder was meint ihr??

    Olleone

  9. Grafikkartenlüfter defekt? #8
    CO² Schleuder Avatar von boidsen

    Mein System
    boidsen's Computer Details
    CPU:
    Brain 1.0, Multi-Core, multi-HT-fähig
    Mainboard:
    Knochengerüst mit allen erforderlichen Anbaumöglichkeiten
    Arbeitsspeicher:
    ca. 5 PB, Kurzzeitgedächtnis
    Festplatte:
    ca. 500 PB, Langzeitgedächtnis
    Grafikkarte:
    Sehzentrum, Dual Head, voll 3D-fähig, OpenReality-kompatibel
    Soundkarte:
    Hörzentrum, Rundum-Surroundsound
    Monitor:
    zwei Augen, brillenlos
    Gehäuse:
    vollbewegliches Bio-Case aus Haut, Muskeln, Sehnen, Fett, Bindegewebe - Mod: Bierbauch
    Netzteil:
    Zweikammerherz mit zwei Vorstufen
    3D Mark 2005:
    ???
    Betriebssystem:
    God 1.0, catholic Edition, modded by my own (siehe CPU!)
    Laufwerke:
    Zwei elektro-biochemo-mechanische Laufwerke zum Gehen/Rennen/Klettern/Schwimmen

    Standard

    Dein RAM haste och jetestet?!?

    Ansonsten bleibt nur das Board....


Grafikkartenlüfter defekt?

Besucher kamen mit folgenden Begriffen auf die Seite:

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.