Graka defekt?

Diskutiere Graka defekt? im AMD/ATI & NVIDIA Grafikkarten Forum im Bereich Hardware Forum, PC Komponenten; Ihr meint, ob ich den PCIe Stecker, oder das mitgeliferte Y-Kabel angeschlossen habe? Ja das habe ich. Ich habe es auch mit beiden PCIe Stecker ...



Thema geschlossen + Neues Thema erstellen
Seite 4 von 6 ErsteErste ... 23456 LetzteLetzte
Ergebnis 25 bis 32 von 41
 
  1. Graka defekt? #25
    Newbie Standardavatar

    Standard

    Ihr meint, ob ich den PCIe Stecker, oder das mitgeliferte Y-Kabel angeschlossen habe? Ja das habe ich. Ich habe es auch mit beiden PCIe Stecker probiert und dem y-kabel (natürlich nicht gleichzeitig) und es kam immernoch die Meldung...

    Nur die alten Treiber habe ich nicht deinstalliert, weil meine vorige Graka auch eine Geforce war. Deswegen dachte ich, es sei nicht nötig diese extra zu deinstallieren...

  2. Standard

    Hallo Thersides,

    schau Dir mal Diesen Ratgeber. an. Dort wirst du bestimmt fündig.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Graka defekt? #26
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    ....dann deinstalliere mal die alten Treiber und versuche es mal mit denen auf der CD, die der Grafikkarte beilag....

  4. Graka defekt? #27
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Also mir gibt es zu denken das Cendaf mit derselben Kombi wie Thersides Probs hat, vorallem wenn ich dann das lese:

    Zitat Zitat von Thersides
    ok, geht alles wieder.
    ich hab mal auf "gut glück" ein neues netzteil gekauft.
    selbe wattzahl, aber mit dem läufts jetzt wie geschmiert.
    Ich würde es mal mit einem anderen NT versuchen...

  5. Graka defekt? #28
    Hardware Freak Avatar von puhbaer36

    Mein System
    puhbaer36's Computer Details
    CPU:
    i5-3570
    Mainboard:
    P8 Z77-V pro
    Arbeitsspeicher:
    DDR3 -2400 G.Skill Ripjaws
    Festplatte:
    Samsung SSD840/Hitachi HDT725032VLA360 320 GB Sata II
    Grafikkarte:
    XFX 7970
    Soundkarte:
    onboard
    Monitor:
    ADI MicroScan G1000 21" CRT
    Gehäuse:
    ATX-Gehäuse
    Netzteil:
    Enermax Thrithlor 650W
    Betriebssystem:
    WIN 8
    Laufwerke:
    LG GSH-66-N

    Standard

    da hat in einem anderen thread, auch ein problem mit dieser karte.
    find ich schon sehr merkwürdig!!

  6. Graka defekt? #29
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    Zitat Zitat von Adonay
    Also mir gibt es zu denken das Cendaf mit derselben Kombi wie Thersides Probs hat, vorallem wenn ich dann das lese:



    Ich würde es mal mit einem anderen NT versuchen...




    ....hab' ich mir zwar auch schon gedacht - kann es mir jedoch irgenwie nicht vorstellen......habe das gleich Netzteil und keinerlei Probleme damit gehabt.....vielleicht mal 'ne fehlerhafte Serie produziert....keine Ahnung

    Ich würde es trotzdem nochmal mit den anderen Treibern versuchen - wenn das nicht hilf, mal 'n anderes Netzteil......

  7. Graka defekt? #30
    Newbie Standardavatar

    Standard

    So hab die Treiber deinstalliert und neue bzw. die Treiber von der Gainward CD aufgespielt und der Fehler ist immernoch da...

    Wenn ich mir ein neues Netzteil zulegen soll, könnt ihr mir da welche empfehlen, die so um die 80€ kosten, genug Power haben, aber dennoch leise sind?

  8. Graka defekt? #31
    Foren-Guru Avatar von Captain Future

    Mein System
    Captain Future's Computer Details
    CPU:
    athlon 64 x2 4800+
    Mainboard:
    msi k8n sli diamond (ms7100 v1.0)
    Arbeitsspeicher:
    2x1024mb corsair twinx xms (2,5-3-3-6)
    Festplatte:
    1 x 160gb samsung sp1614n (ide) - 2 x 200gb samsung sp200vc (sata-ll)
    Grafikkarte:
    leadtek px7800 gtx tdh (256mb)
    Soundkarte:
    terratec aureon universe
    Netzteil:
    be quiet p5 - 470w
    Betriebssystem:
    windows xp pro sp2 / vista ultimate
    Laufwerke:
    lesen: lg gdr8163b brenner: lg gsa-4163b

    Standard

    ....dann wird 's wohl doch das Netzteil sein....





    ein gutes wäre dies hier zum Beispiel...http://www.geizhals.at/deutschland/a163648.html

  9. Graka defekt? #32
    PC Schrauber Avatar von Adonay

    Mein System
    Adonay's Computer Details
    CPU:
    i7-4770K @stock
    Mainboard:
    AsRock Z87 Extreme 4
    Arbeitsspeicher:
    2x 8GB Crucial Ballistix Sport 9-9-9-24
    Festplatte:
    2x Samsung Evo 500GB
    Grafikkarte:
    Zotac GTX780 Amp! Edition
    Soundkarte:
    Realtek Alc1150
    Monitor:
    LG 24EB23PY-B / Hanns G HL195
    Gehäuse:
    Corsair Carbide 540 Air
    Netzteil:
    bequiet Dark Power Pro 650W
    Betriebssystem:
    Windows 8.1 x64

    Standard

    Zitat Zitat von Cendaf
    Wenn ich mir ein neues Netzteil zulegen soll, könnt ihr mir da welche empfehlen, die so um die 80€ kosten, genug Power haben, aber dennoch leise sind?
    Ich kann dir dieses empfehlen, das hab ich selbst und bin sehr zufrieden...


Graka defekt?

Besucher kamen mit folgenden Begriffen auf die Seite:

85hz overscan

85 hz overscan

Stichworte


Guides, Tipps und Mitspieler zu Citadel: Forged with Fire findest du auf Citadel Forum - Forged with Fire.
-
Trete der Nintendo Community bei und besuche das Nintendo Switch Forum.